Windows Bereitstellungsdienste - ohne Domäne?

Mitglied: buchey

buchey (Level 1) - Jetzt verbinden

29.08.2011 um 16:08 Uhr, 8986 Aufrufe, 3 Kommentare

Hallo alle zusammen,

ich hoffe jemand von Euch was bei meinem Problem weiter!

Kurz: via PXE sollen System-Images gebootet werden können.
Umsetzung vorerst: Tftpd32.exe unter Windows

Umsetzung Zukunft: Windows Server 2008 R2
..und ich darf an der Zukunft arbeiten ;-) face-wink

Also so viel habe ich schon herausgefunden, dass es den WDS-Dienst gibt und ich hierfür in einer Domäne sein müsste - dazu ist aber unser Netz noch zu klein und deshalb arbeiten wir ganz konventionell mit Workgroups.
Dank google habe ich folgende Anleitung gefunden:
http://www.deployvista.com/Default.aspx?tabid=36&EntryID=129

Allerdings bekomme ich da Probleme bei der wdssipr.dll bzw der wdspxe.dll

Irgendwelche Vorschläge wie ich mich der Aufgabe nähern soll?

MfG BuchEy
Mitglied: wiesi200
29.08.2011 um 19:24 Uhr
Hallo,

Netzwerk zu klein? Wenn du nen Windows Server hast, dann kannst du das auch mit 2-3 Clients machen.
Bitte warten ..
Mitglied: buchey
30.08.2011 um 07:52 Uhr
Irgendwie wusste ich, dass jemand das sagen würde...

So klein ist es dann eben auch nicht, und v.a.: das Netzwerk wächst!
Und um genau diesen "Nachwuchs" zu versorgen, bräuchte die Firma o.g. Aufbau

MfG BuchEy
Bitte warten ..
Mitglied: buchey
31.08.2011 um 13:39 Uhr
Erkenntnis des Tages: ES FUNKTIONIERT!

bitte fragt mich nich wie, aber es geht.
Mein Tätigkeiten an der Maschine.
Deinstallation der WDS-Dienste.
Erstellung eines Ordners "RemoteInstall" auf D: mit den nötigen Boot-Dateien
Diesen Ordner als REMINST im Netzwerk freigeben.
Den TransportServer wieder installiert und den Rechner neugestartet
Jetzt manuell den Dienst gestartet und ich erhielt die Warnung dass "kein Stammordner gewählt ist und REMINST als Stammordner gehandelt wird"
*HEY COOL*
mal versuchen via PXE zu booten...hm..also der Server ist erreichbar, versendet aber nicht die wdsnbp.0 (oder in anderen Fällen pxelinux.0) mit der Meldung "Access Violation"
bisschen in der Registrierung geschaut, sämtliche "IsCritical" auf 0 - was auch nichts brachte.
Erst als ich den ReadFilter auf "/* \*" erweiterte, konnte ich die wdsnbp.0 empfangen und gleich boot.wim hinterher.

Woran es letztendlich lag, weiß ich nicht, aber mitunter wird es der ReadFilter gewesen sein!

MfG BuchEy :) face-smile
Bitte warten ..
Heiß diskutierte Inhalte
Hardware
Outdoor LAN sichern mit oder ohne Fritzbox Verständnis Frage
bluescreenVor 1 TagFrageHardware17 Kommentare

Hallo zusammen, ich habe die letzten Stunden schon viel hier gelesen, stehe aber ein wenig auf dem Schlauch, wie und wo ich weiter suchen ...

Windows 10
Windows 7 pro Lizenz nutzen für Windows 10
lukas0209Vor 23 StundenFrageWindows 1015 Kommentare

Hallo Community, ich versuche seit einigen Wochen unser Netzwerk von Windows Server 2008 R2 Standard auf Windows Server 2016 Essentials um, welches eine städtische ...

Windows Netzwerk
Telefone im Netzwerk bekannt machen
jannik0205Vor 1 TagFrageWindows Netzwerk13 Kommentare

Hallo Zusammen, In unserem Unternehmen gibt es eine Telefonanlage mit eigenem Telefonienetz (192.168.5.X). Schließe ich ein Telefon an eine Netzwerkdose, bekommt es vom DHCP- ...

Netzwerkgrundlagen
Frage zu LWL Kabel
gelöst NominisVor 1 TagFrageNetzwerkgrundlagen6 Kommentare

Hallo, ich habe nur mal eine kurze Verständnisfrage. Es geht um die Verbindung bzw. Anbindung von Switches (Cisco 48Port 10/100/1000 MBit mit 2 SFP+ ...

Windows Netzwerk
WTS-Anmeldung per RDP am Wochenende verbieten?
MuM2810Vor 1 TagFrageWindows Netzwerk8 Kommentare

Hallo zusammen, wir haben bei uns Windows Server 2016 mit 2 Terminal Servern im Einsatz. Wie aus dem Titel schon ersichtlich ist, ist bei ...

Microsoft
Microsoft Teams - "bitte wenden Sie sich an (. . .) um Teams für "domäne" zu aktivieren" nur bei einem Benutzer
eastfrisianVor 1 TagFrageMicrosoft6 Kommentare

Hallo zusammen! Wir haben bei uns Teams als Hybridversion eingeführt (Exchange on premise, AD-Sync in die Cloud) und nutzen Teams über das basic-Abonnement. Während ...

Netzwerke
Keine Versand von Mails von der Firmen zur Privaten E-Mailadresse möglich
blaub33r3Vor 1 TagFrageNetzwerke6 Kommentare

Hallo zusammen, wieso kommt der User keine Mails mehr? Der Sender wird als Spamer betrachtet? 1. Mailing an andere Privaten Adressen / Firmen Adressen ...

Netzwerke
Netzwerklaufwerk - Nur Lesen (Streamen)
CryexXVor 23 StundenFrageNetzwerke8 Kommentare

Hallo, ich hab mal ne Frage und hoffe auf Lösung. Mir schießt aktuell keine in den Kopf :( Ich möchte ein Netzlaufwerk freigeben. Auf ...