Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Explorer markiert Adresse automatisch - Keine Eingabe möglich.

Mitglied: nautico

nautico (Level 1) - Jetzt verbinden

08.03.2006, aktualisiert 16.02.2007, 7339 Aufrufe, 4 Kommentare

Ich bin mir nicht sicher, ob ich evtl. eine (falsche) Tastenkombination aktiviert habe, aber
auf meinem Lenovo Notebook habe ich seit kurzem folgendes Problem:

Wenn der Windows Explorer aufgerufen wird, so ist es mir nicht möglich
bei aktivierter Eingabezeile (Adresse) z. B. eine URL einzugeben.

Wenn z. B. "Arbeitsplatz" in dem Adressfeld steht, so kann ich dieses zwar löschen
und z. B. "c:\" eintippen, jedoch komme ich gar nicht soweit, da
wärend des tippens automatisch wieder das Wort "Arbeitsplatz" (markiert) erscheint.

Gleiches gilt wenn ich z. B. via Maus auf "c:\" klicke.
Ich habe keine Chance eine URL, wie z. B. "\\192.168.1.1\Daten" einzutippen,
da nach einem kurzen Moment wieder "c:\" (markiert) in der Adresszeile erscheint.

Diese Phänomen tritt beim Windows-Explorer als auch beim Internet-Explorer (lokale URL's, wie
z. B. C:\ / d:\ / etc.). Verwende ich z. B. den Firefox bleibe ich von dieser
"Autoeingabe / Markierung" verschont.
Ein Hardwarefehler scheidet definitiv aus, habe ich schon geprüft.

Hat irgendjemand eine Idee, wodruch dieser Effekt verursacht wird???

Danke vorab.
Mitglied: 16568
08.03.2006 um 22:29 Uhr
Daß ein Hardware-Defekt auszuschließen ist, erkennst Du schon daran, daß der Firefox davon unberührt bleibt.

Schon mal mit Copy&Paste einzugeben probiert?

Irgendwo gimmelt da so ein Script rum, um den IE wieder auf seine Standard-Einstellungen zurückzusetzen. Mal danach suchen.

Auch das System schon mit Adaware/Spybot durchsucht?



gruß

Lonesome Walker
Bitte warten ..
Mitglied: nautico
16.03.2006 um 13:34 Uhr
DAnke für die schnelle Amtwort, komme leider erst heute dazu
nochmals zu schreiben.

Der Fehler tritt aber nicht nur im InternetExplorer auf, sondern auch
im Windows Explorer.

Wenn dieser z. B. auf "Arbeitsplatz" steht, so wird dieses Wort
nach ca. 1-2 Sekunden markiert.

Sofern ich nun z. B. eine URL wie "\\192.168.1.1.... " eintragen möchte,
erscheinen zwar noch die ersten drei/vier Zeichen, doch werden diese
dann wieder markiert und es steht wieder das Wort "Arbeitsplatz" in der
Eingabezeile. Ein Hardwaredefekt liegt allerdings nicht vor.
Es muß eine Einstellung, wie & wo auch immer im "Explorer" aktiviert
worden sein.
Den Internet Expl. auf wieder Standart einzustellen bringt leider
auch keinen Erfolg....
Bitte warten ..
Mitglied: nautico
31.03.2006 um 11:02 Uhr
In einem anderen Beitrag (Problem mit dem autom. Seiten-Update im Windows Explorer)
habe ich die Aussage gefunden, das in der Registry unter

HKEY_Local_Machine/System/CurrentControlSet/Control/Update
UpdateMode (REG_DWORD) auf "1"

der Wert "1" stehen muß, damit dieses Funktioniert.

Bei mir stand er auf "0"; seit der Änderung auf "1" wird zumindest
im Internet Explorer in der Eingabezeile nichts mehr automatisch markiert,
im Windows Explorer hingegen schon.

Frage:
Gibt es diese Einstellung für den Windows Explorer nochmal irgendwo extra?
Bitte warten ..
Mitglied: BlueT2001
16.02.2007 um 14:25 Uhr
Ich habe das selbe Prob. hat irgendwer eine Lösung dafür gefunden?
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
MAC Adress Finder bzw. Scanner (legal)
gelöst Frage von SchwarzerRieseLAN, WAN, Wireless9 Kommentare

Hallo zusammen, ich habe in meinem Heimnetzwerk (mit einer FritzBox als Modem & Router) folgendes "Problem": Irgendein Nachbar besitzt ...

Windows Tools
Cobra Adress Plus und Outlook
gelöst Frage von hartmann0Windows Tools8 Kommentare

Hallo, da ich durch Googlen leider einfach nichts finde, habe ich mich entschlossen, mich einfach mal hier an das ...

Sonstige Systeme
Cobra Adress Plus - im Terminalbetrieb
gelöst Frage von 118080Sonstige Systeme7 Kommentare

Ist hier zufälligerweise jemand im Forum der die Software Cobra Adress Plus kennt?? Hätte nämlich eine Frage und falls ...

Switche und Hubs
MAC Adress Filter HP Switch E5412zl
Frage von Marcel94Switche und Hubs5 Kommentare

Hallo, wir haben einen HP Switch E5412zl und möchten auf den Switch gerne einen Mac Adress Filter setzen. Ich ...

Neue Wissensbeiträge
Sicherheit
Have i been pwned Datensammlung lokal durchsuchen
Information von sabines vor 4 StundenSicherheit2 Kommentare

Heise beschreibt in diesem Artikel wie man seine eigenen Passwörter prüfen kann. Da viele den Weg der Onlineprüfung scheuen, ...

Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 1 TagWindows 101 Kommentar

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 2 TagenExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 2 TagenLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Heiß diskutierte Inhalte
Windows Server
Sicherung Domain Controller
gelöst Frage von Monto1Windows Server20 Kommentare

Hallo zusammen, wie sichert Ihr den Domain Controller? Selbst, wenn zwei parallel laufen, ist eine Sicherung doch mal nützlich. ...

LAN, WAN, Wireless
Wo lässt sich das Gateway in der FRITZ!Box 7360 einstellen?
gelöst Frage von OssabowLAN, WAN, Wireless20 Kommentare

Hallo all, nach gründlicher Suche scheine ich der einzige zu sein der das Problem hat (macht micht schon mal ...

Backup
Was spricht gegen die veeam backup free edition?
Frage von keine-ahnungBackup19 Kommentare

Moin at all, aktuell plane ich die Umstellung meiner sehr überschaubaren Umgebung (3 Büchsen, davon 1 SBS2011 physisch, ein ...

Router & Routing
Probleme mit opnsense
Frage von BalivorinskyRouter & Routing15 Kommentare

Mir sind mehrere Probleme aufgefallen, hauptsächlich nachdem ich openvpn server eingerichtet habe und meine opnsense als Exposed Host in ...