Windows NTFS ACL vorhanden, wird aber nicht angewendet

Mitglied: HBCSDL

HBCSDL (Level 1) - Jetzt verbinden

08.03.2016, aktualisiert 11:34 Uhr, 945 Aufrufe, 4 Kommentare

Hallo, ich habe ein sehr eigenartiges Problem, zu dem ich bisher trotz intensiver Suche keine Lösung gefunden habe. Auf einem Windows 2012 R2 Server gibt es ein Verzeichnis mit sehr umfangreichem Inhalt und komplexen Berechtigungen für verschiedene Freigaben. Das nur vorweg, weil es dadurch nicht einfach neu erstellt werden kann.

Auf diesem Verzeichnis liegen auf den unterschiedlichsten Ordnern unterschiedliche Berechtigungen. Unter anderem gibt es auch Berechtigungen für die lokale Gruppe Administratoren, die als Mitglied die Domänenadministratorengruppe enthält sowie auch Berechtigungen, die direkt für die Gruppe der Domänenadministratoren vergeben wurden. Allerdings bekommen die Admins keinen direkten Zugriff auf Verzeichnisse und Dokumente. Es erscheint die Fehlermeldung: "Sie verfügen momentan nicht über die Berechtigung ..." Erzwingt man sich den Zugriff über die Schaltfläche "Fortsetzen" wird automatisch zusätzlich das Benutzerkonto des angemeldeten Admins in die ACL eingetragen, die Gruppenrechte werden weiterhin ignoriert.

Lässt man sich mit icacls *.* die Rechte anzeigen, wird der Zugriff auf die entsprechenden Unterverzeichnisse verweigert. Mit icacls *.* /c werden die Rechte angezeigt. Also auch die, die man eigentlich hat. Aber sie werden eben nicht angewendet. In den erweiterten Sicherheitseinstellungen der Ordnereigenschaften kann man sich die effektiven Berechtigungen anzeigen lassen. Diese bestätigen die Vollzugriffsrechte.

Auch eine neue (zweite) Admingruppe, die nachträglich auf das Verzeichnis gelegt wird, löst das Problem nicht.

Hat jemand eine Idee?

Vielen Dank!!!
Mitglied: DerWoWusste
LÖSUNG 08.03.2016, aktualisiert um 11:34 Uhr
Hi.

Das ist die UAC. Bekanntes "Problem" auf Dateiservern. Nimm einen Dateiexplorer, den Du explizit als Admin starten kannst (Totalcommander) oder schalte den Explorer dafür frei.
Bitte warten ..
Mitglied: HBCSDL
08.03.2016 um 11:37 Uhr
Vielen Dank für die schnelle Antwort. Wir scheinen auf dem richtigen Weg zu sein, mit Total Commander erhalte ich tatsächlich Zugriff. Allerdings ist die UAC abgeschaltet und es funktioniert nur auf einem ganz speziellen Verzeichnis (mit seinen Unterverzeichnissen) nicht. Wenn ich auf dem selben Laufwerk ein neues Verzeichnis anlege und die selben Rechte eintrage, gibt es kein Problem.
Bitte warten ..
Mitglied: DerWoWusste
08.03.2016 um 11:39 Uhr
Wäre die UAC aus, dürfte "fortsetzen" überhaupt nicht kommen, Seltsam, prüf das noch mal. Oder hast Du sie gerade ausgeschaltet und noch nicht neu gestartet?
Bitte warten ..
Mitglied: HBCSDL
08.03.2016, aktualisiert um 13:00 Uhr
Nein, die ist schon ewig aus. Außerdem ist es ja auch nur ein Verzeichnis :-( face-sad

Aber du hast Recht, es MUSS irgendetwas mit der UAC sein. Ich werde noch ein bisschen forschen. DANKE!!
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
Ein Weg weg von Microsoft. Wie würde man es angehen? Lasst uns doch etwas spinnen
it-fraggleVor 15 StundenAllgemeinOff Topic47 Kommentare

Guten Morgen Kollegen, es treibt mich schon seit einigen Jahren um, dass es sinnvoll wäre langsam einen Weg weg von Microsoftprodukten zu finden. Mir ...

Batch & Shell
Wieso funktioniert das nicht?
gelöst Hundy132Vor 1 TagFrageBatch & Shell10 Kommentare

Hallo Freunde, kann mir irgendjemand sagen wieso meine Batch datei nicht funktioniert? So sieht Sie aus: Hier soll ein ein vorgegebenes Passwort Eingegeben werden ...

Router & Routing
Probleme mit VPN Verbindung über shrewsoft
martenkVor 1 TagFrageRouter & Routing25 Kommentare

Hallo Gemeinschaft, habe ein Problem mit der o.g. Verbindung die Verbindung wird aufgebaut und ich kann auch den entfernten Rechner anpingen unter ipconfig sehe ...

Server-Hardware
HPE ProLiant MicroServer Gen10 Plus - Wo wird das OS installiert?
mayho33Vor 1 TagFrageServer-Hardware13 Kommentare

Hallo @ All, Ich liebäugle mit einem neuem Server (siehe Überschrift). Mein alter Gen8 ist zwar immer noch am laufen, aber es gibt einiges ...

Windows Server
Server 2019 RDS-CALs für Domänen-Admins? Ernsthaft?
gelöst anteNopeVor 22 StundenFrageWindows Server7 Kommentare

Nabend zusammen, ich habe hier heute einen RDS auf Basis eines Server 2019 STD installiert und mit User-CALs lizenziert. Soweit funktioniert auch alles. Nur ...

Exchange Server
Outlook Automatisch auf alle eingehendem Mail eine Antwortvorlage versenden
shooanVor 1 TagFrageExchange Server12 Kommentare

Guten Morgen, ich hätte da gerne mal ein Problem zur Lösung. Auf das Freigegeben Postfach Bewerbung@ wünscht nun die Führung das auf alle Mail ...

Exchange Server
Transparente Mail-Archivierung Exch. 2016 m. direktem Outlook-Zugriff
departure69Vor 1 TagFrageExchange Server17 Kommentare

Hallo. - Windows 2016 AD-Domäne, 2 DCs unter W2K16 Std. (1 x physisch, 1 x virtuell unter Hyper-V), Funktionsebene 2016 - Exchange 2016 unter ...

LAN, WAN, Wireless
100m GBit-Richtfunk im Freien - Produktempfehlungen?
mstrd308Vor 1 TagFrageLAN, WAN, Wireless9 Kommentare

Hallo zusammen, ich bin auf der Suche nach Produktempfehlungen um einen Richtfunk von einem Gebäude zu einen weiteren zu realisieren. Die Peripherie soll draußen ...