Windows Reparaturinstallation hängt sich anscheinen auf... Was könnte das Problem sein?

Mitglied: CordonTi

CordonTi (Level 1) - Jetzt verbinden

06.11.2011 um 15:20 Uhr, 8625 Aufrufe, 3 Kommentare

Ich möchte von einem alten ASUS Notebook das System (Win XP Prof.) samt Einstellungen, Daten und Programme auf einen anderen PC überspielen. Dabei Clone ich die Festplatte und starte danach eine Reparaturinstallation von einer Win XP Prof. CD (SP3).

Ich möchte von einem alten ASUS Notebook das System (Win XP Prof.) samt Einstellungen, Daten und Programme auf einen anderen PC überspielen. Dabei Clone ich die Festplatte und starte danach eine Reparaturinstallation von einer Win XP Prof. CD (SP3). Nachdem er die Daten alle kopiert hat die er für die Installation benötigt startet der PC neu. Nach dem Neustart führt er dir Windowsinstallation fort und bleibt direkt beim Einstieg hängen. Das heißt das er 39min Restzeit anzeigt und dabei bleibt es. Keine HDD Aktivitäten mehr oder irgend ein anderes Lebenszeichen von dem PC.

Ich habe zu Fehlerbehebung schon den RAM durchgetauscht, die Kabel (SATA, IDE sowie Stromkabel) getauscht und eine Grafikkarte eingebaut. Wenn ich Tests vom System meiner Admin-CD laufen lasse kommt kein Fehler... Werder vom Mainboard noch von anderer Hardware...

Wäre super wenn vielleicht noch irgendjemand einen Tipp für mich hätte oder einen anderen Lösungsansatz.


MfG

CordonTi



PS:

Hardwareinfo:

Intel Celeron (775)
Asrock 775Dual-915GL
1 GB DDR 3200 RAM (2x 512MB)
160 GB WD SATA HDD
LG DVD-RW Laufwerk (IDE)
Nvidia 9000er GraKa
Mitglied: DerWoWusste
06.11.2011 um 20:12 Uhr
Hi.

Die Reparatur klappt eben auch nicht immer. Teste Plan B: mergeide.reg
Kann auch nachträglich gemacht werden. Anleitung:
You can modify the registry of your old installation and make it boot connected to any standard sata or IDE controller at least. You have to edit the registry, this is how you do it.

1) download mergeide.reg from a site of your choice: http://www.google.com/webhp?hl=en#hl=en&xhr=t&q=mergeide.reg&am ... or c&p it from Microsoft: http://support.microsoft.com/kb/314082
2) setup the new hardware and boot from a vista or win7 (or 2008) setup DVD. Don't select install but open computer repair options ->skip startup recovery and open the command prompt ans start regedit (by firing the command regedit).
3) In regedit select the hive HKLM (Hive Key Local Machine), then, from the file menu, choose "load hive". Now browse to c:\windows\system32\config (which is on your "old" installation) and select the file named "system". Mount it using the name tobehealed. You will see it as a branch "tobehealed" below HKLM now.
4) now you need a USB drive on a second PC. Copy mergeide.reg to that drive and edit it using notepad. Edit as follows: press CTRL+H to launch search and replace within notepad. Now replace all occurences of "HKEY_LOCAL_MACHINE\SYSTEM" with "HKEY_LOCAL_MACHINE\tobehealed" and save the file.
5) Plug that USB drive to your new mainboard and use regedit to import that edited regfile mergeide.reg
6)-Nearly done- now unmount "tobehealed" by selecting it and choosing "unload hive".
Done. Quit the setup by simply resetting your computer and it will boot.

...unless your sata controller was setup in a different mode on the old board. So if it still bluescreens, change its mode to IDE compatibility at BIOS/EFI level. That will boot. You can change the driver to the faster AHCI once you are within windows and afterwards readjust it in the BIOS/EFI to AHCI. See http://support.microsoft.com/kb/922976 for a how to.
Quelle: http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/ ...
Bitte warten ..
Mitglied: CordonTi
07.11.2011 um 09:23 Uhr
Dieser Tipp von dir Carsten hätte bestimmt funktioniert! :) face-smile Danke für eure Antworten.

"Wenn das Windows XP Setup bei der Anzeige noch 39 Minuten verbleibend stehen bleibt und sich nix mehr tut, so einfach mal folgendes probieren:

Shift+F10 drücken. Es sollte sich ein Eingabeaufforderungsfenster öffnen
Regedit starten
Unter hkey_local_machine/software/microsoft den Eintrag \”MS Setup (ACME)\” löschen.
Danach sollte das Setup weiterlaufen."

Letztendlich habe ich das Problem mit Clone HD 4 hinbekommen... Das Programm hatte ich zwar auch zuvor benutzt aber hatte da nur die Standard Einstellungen genommen. Mit Daten Verifizierung und gleichzeitiger Defragmentierung sowie Treiberanpassung und automatisches Dateisystem anpassen hat es funktioniert. Die HDD in das neue System gehangen und schon startete der PC ohne Neuinstallation. Nur noch Windows neu über das Internet aktivieren. Dann alle Treiber neu installieren System reinigen und fertig ^^

MfG

CordonTi

PS: Danke an alle die mir bei diesem Problem geholfen haben. :) face-smile
Bitte warten ..
Heiß diskutierte Inhalte
MikroTik RouterOS
Simples VLAN bringt mich zur Verzweiflung
gelöst Daniel26Vor 1 TagFrageMikroTik RouterOS30 Kommentare

Moin, ich bin sehr neu im Mikrotik-Bereich, aber schon dabei, aufzuegeben. Wir verbauen in unserer Hardware Switche von Mikrotik. Bisher waren da Netgear-Teile drin, ...

Microsoft
STRG + ALT + ENTF
TezzlaVor 1 TagAllgemeinMicrosoft12 Kommentare

Mahlzeit zusammen, wir haben gerade im Kollegenkreis über Sinn und Unsinn der Sperrbildschirmentriegelung STRG + ALT + ENTF unter Win10 diskutiert. Mich würde hierzu ...

Video & Streaming
Streamingplattform mit eigenen Servern
gelöst icegetVor 1 TagFrageVideo & Streaming6 Kommentare

Hallo liebe Community, ich würde gerne via Amazaon AWS (oder andere Cloudanbietern) mehrere Serverinstanzen (Streaming) starten, um z.B. 2000 Personen den selben Stream den ...

Windows Server
Nutzer als lokaler Admin in Windows Server 2019
hanheikVor 1 TagFrageWindows Server6 Kommentare

Hallo, in SBS 2011 konnte ich ganz einfach einen Nutzer als lokalen Admin einstellen. Windows fragte dann, für welchen Rechner; Rechner auswählen; fertig! In ...

Windows Netzwerk
Telefone im Netzwerk bekannt machen
jannik0205Vor 10 StundenFrageWindows Netzwerk13 Kommentare

Hallo Zusammen, In unserem Unternehmen gibt es eine Telefonanlage mit eigenem Telefonienetz (192.168.5.X). Schließe ich ein Telefon an eine Netzwerkdose, bekommt es vom DHCP- ...

Datenschutz
Übergang von "Sorgfaltspflicht" im Datenschutz
ukulele-7Vor 1 TagFrageDatenschutz7 Kommentare

Hallo zusammen, mir ist eine, zugegeben eher juristische, Frage in den Sinn gekommen. In unserer Branche arbeiten wir mit sensiblen, personenbezogenen Daten die natürlich ...

Switche und Hubs
Zwei Lancom GS-315XP Switche VLAN verbinden
wieoderwasVor 1 TagFrageSwitche und Hubs14 Kommentare

Hallo zusammen, wir haben zwei neue Lancom GS-315XP Switche bekommen. An einem dieser Switche sind Lancom Accesspoints angeschlossen. Ich verzweifel gerade an der Verbindung ...

Hardware
Outdoor LAN sichern mit oder ohne Fritzbox Verständnis Frage
bluescreenVor 1 TagFrageHardware12 Kommentare

Hallo zusammen, ich habe die letzten Stunden schon viel hier gelesen, stehe aber ein wenig auf dem Schlauch, wie und wo ich weiter suchen ...