Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2008 Registry aktualisierung nach Updates

Mitglied: mcbuh01

mcbuh01 (Level 1) - Jetzt verbinden

20.01.2011, aktualisiert 14:03 Uhr, 6715 Aufrufe, 19 Kommentare

Ich habe schon überall gesucht und nichts gefunden, vielleicht kann mir hier einer Helfen.

Regelmäßig wenn ich Windows Server 2008 nach Updates neustarte, fängt das System an die Registry zu aktualisieren. Es sind im Schnitt 14000 Einträge, diese aktualisierung dauert meistens 3-4 Stunden. Hat das schonmal einer von euch gehabt, wenn ja wie kann ich das abstellen, das kann doch nicht normal sein.
Mitglied: Plan-B
20.01.2011 um 11:04 Uhr
die Registry schon mal mit div. Tool´s gesäubert?!
Bitte warten ..
Mitglied: mcbuh01
20.01.2011 um 11:29 Uhr
Nein bis jetzt noch nicht. Ich hatte schon mal das Problem mit Windows 7 Privat zu Hause, nach dem ich dann Windows neuinstalliert hatte, tauchte das Problem nicht mehr auf. aber ich kann jetzt nicht mal eben den Server neu aufsetzen.
Bitte warten ..
Mitglied: Pago159
20.01.2011 um 11:58 Uhr
Was hast du denn bis jetzt Unternommen?

Windowslogs mal durchgeschaut?

HiJack mal laufen gelassen?

HDD´s getestet?

Hast du mal getestet ob es nur nach Updates passiert oder auch wenn du den Server einfach so neu Startest?

Lg Grapper
Bitte warten ..
Mitglied: mcbuh01
20.01.2011 um 12:42 Uhr
Aktualisierung kommt nur nach Updates, noch beim Hochfahren bevor der Loginscreen kommt, HDD´s sind in Ordnung. Die einzige Änderung die ich Privat zu Hause gemacht habe, war die Festplatten aus dem Raid modus zu nehemen, das kann ich aber natürlich nicht in der Arbeit auf dem Server machen. Bei den Logs steht nichts
Bitte warten ..
Mitglied: DerWoWusste
20.01.2011 um 12:45 Uhr
Hi.

"Das System fängt an, die Registry zu aktualisieren" - was soll das bitte bedeuten? Bitte gib an, wann das passiert und wie es aussieht.
Ich kann mir vorstellen, dass es beim Booten passiert und kenne das auch in seltenen Fällen - jedoch dauerte es nie mehr als 5 Sekunden. Vermutlich ein Sonderfall auf Deinem System. Starte den Server doch automatisiert in der Nacht neu (falls er nachts nicht gebraucht wird).
Bitte warten ..
Mitglied: mcbuh01
20.01.2011 um 13:02 Uhr
@DerWoWusste
Hast recht beim Bootvorgang, eine Zeile wo ca. 14000 Reg-einträge aukalisiert werden und bei mir dauert es Stunden. Wir haben 3 Server mit 2008 und auf allen dreien das gleiche einer einwenig schneller als der andere, aber trotzdem noch weit von Sekunden und Minuten entfernt. Die Server werden auch Nachts benötigt, zwar nicht so viel wie Tags über aber ein Stunden langer neustart ist nicht drin.
Bitte warten ..
Mitglied: Pago159
20.01.2011 um 13:30 Uhr
Hi mcbuh01,

Ich habe gesehen, dass du deinen Beitrag als Gelöst markiert hast.
Wärst du evt. so nett und würdest uns sagen, was bei dir abhilfe geschaffen hat?

Lg Grapper
Bitte warten ..
Mitglied: mcbuh01
20.01.2011 um 14:08 Uhr
Sorry aber wie auch immer bin ich versehentlich dran gekommen, mir ist bis jetzt keine Lösung eingefallen. Das merkwürdige ist, daß ich irgendwo etwas darüber finde und ich aber in der Arbeit (Server habe ich selbst nicht aufgesetzt) und Privat ein und das selbe Probleme habe bzw. zu Hasue hatte.
Es gibt keinerlei Fehlermeldungen noch irgendwelche Logs, die darauf schliessen.
Wo ich es beim ersten mal gesehen habe, habe ich es ja noch für eine grosse Akualisierung nach Updates gehalten, aber so lange?
Bitte warten ..
Mitglied: Pago159
20.01.2011 um 14:13 Uhr
es kommt drauf an, welche und wieviele Updates gelaufen sind.
Ich habe bei Win7 und Vista schon des öfteren solche Probleme gehabt,
Schwarzer Bildschirm und die Regystry einträge laufen hoch,
dies hat in der regel ein bis zwei Stunden gedauert, aber das passierte nur
bei größeren Updates.

Beim Server ist mir dies bisher allerdings noch nicht aufgefallen.

Lg GRapper
Bitte warten ..
Mitglied: mcbuh01
20.01.2011 um 14:22 Uhr
Ich muss gestehen, das ein neustart unserer Server 1 mal im Monat ist, wenn natürlich viele Updates da sind, kann es schon mal länger mit dem starten dauern. Nur das letzte mal waren es 5 Stunden.

Bei Windows 7 zu Hause, habe ich das Problem zur Zeit nicht, habe das System vor 1 Monatr neuaufgesetzt. Seit dem habe ich das Problem nicht einmal gehabt.
Bitte warten ..
Mitglied: DerWoWusste
20.01.2011 um 14:50 Uhr
Ich würde MS deswegen mal kontaktieren.
Bitte warten ..
Mitglied: 21277
20.01.2011 um 20:57 Uhr
Das ist nicht der Alltag. Wir haben einige 2008 Server am laufen. Keiner zeigt diese Problem. Das wäre auch schlicht eine Katatrophe. Habt Ihr eine Windows Domäne? Wenn da Policy aktiviert sind und auf die Server wirken würde ich diese Testweise mal bei einem ausschalten. Ist die DNS Auflösung im Netz ok? Was sind das für Server (Selbstbau/Marke).
Bitte warten ..
Mitglied: DerWoWusste
20.01.2011 um 21:08 Uhr
Jede Wette sind das keine Policies. Das wird irgendein Bug der übelsten Sorte sein, dessen Randumstände sein Server leider erfüllt.
Erinnert mich schwer an einen PC in unserem Netzwerk, der aus irgendeinem Grund zum Aufwachen aus dem Ruhezustand immer 5 Minuten braucht (bis sich der Balken gefüllt hat), während er für einen Normalstart gerade einmal 1,5 min braucht - kein anderer PC zeigt dieses Verhalten.

Irgendwas wird da kriechend langsam verarbeitet, weil entweder irgendwas anderes die ganze Leistung absaugt, oder aber aus irgendeinem Grund bei ihm einfach viel, viel mehr Einträge aktualisiert werden müssen.
Versuch mal abzulesen (bei nächster Gelegenheit), welche Einträge dort angezeigt werden. Bei mir ging es, soweit überhaupt angezeigt, so rasend schnell, dass ich es nicht entziffern konnte.
Bitte warten ..
Mitglied: Pago159
21.01.2011 um 08:01 Uhr
Guten morgen mcbuh01 und natürlich auch alle anderen,

was hast du denn für Programme auf dem Server Installiert?

Welche Hardware hast du?

Hast du die Festplatten mal mit einem Partition Tool bearbeitet?

Lg Grapper
Bitte warten ..
Mitglied: Rylthan
21.02.2011 um 08:33 Uhr
Guten Morgen,

Also das scheint ein Problem von 2008 und Win7 zu sein wenn größere Updates, bzw. Updates mit vielen Registryänderungen erfolgen.
Wir haben das Problem immer mal wieder auf 2008R2 Server. Erst am Freitag war hat ein Server nach einem .Net Update über 3 Stunden für den Neustart gebraucht, da er die gesammte Registry hochgezählt hat. Da der Server eine VM ist und die 2003 Server kein solches Verhalten an den Tag legen, halte ich die HDD-IO's nicht für das Problem, sondern ein Design Problem von 2008/Win7 wie Änderungen an der Registry verarbeitet werden. AUf eine Lösung in der KB von M$ bin ich leider noch nciht gestossen.
Da wir nur einen Server mit 2008 betreiben, welcher bei Ausfall große Schwierigkeiten bereitet, habe ich aber auch noch nicht sehr intensiv geforscht.

Lg Rylthan
Bitte warten ..
Mitglied: DerWoWusste
21.02.2011 um 21:46 Uhr
Kein Design-Problem - ich kenne keine Systeme der Generation NT6/6.1, die das haben. Ein Bug. Welche Randumstände Eure Server gemeinsam haben, solltet Ihr klären, zum Beispiel Hardware und Treiber.
Bitte warten ..
Mitglied: 21277
22.02.2011 um 17:30 Uhr
Von diesem Problem habe ich nocht nichts gelesen. Wir haben 2008 und den R2 im Einsatz.
Nirgends haben wir ein solches Problem feststellen können.
Bitte warten ..
Mitglied: Michlangelo
16.12.2011 um 13:22 Uhr
Hallo!

Die Frage ist zwar schon etwas länger her, aber wir hatten dieses Problem auch und konnten es nun lösen.

Das Problem betraf bei uns unter Linux mittels KVM virtualisierte Windows Server 2008 R2 Server. Ursache des Problems war, dass in der Konfiguration von libvirt als video model type 'cirrus' gewählt war. Wenn man diese Option auf 'vga' also Standard-VGA ändert kommen diese Aktualisierungsmeldungen zwar noch immer, aber dauern - wie weiter unten schon von jemandem berichtet - nur ein paar Sekunden und nicht Stunden.

In einem anderen Forum hab ich noch gelesen, dass es auch bei nicht virtualisierten Servern auftreten kann wenn die Grafikkarte nicht richtig installiert ist.

Ich hoffe es hilft dir oder anderen Suchenden ein bisschen weiter

LG
Michlangelo
Bitte warten ..
Mitglied: mcbuh01
16.12.2011 um 14:50 Uhr
Vielen Dank, werden das mal ausprobieren.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
IPv6 Aktualisierung
gelöst Frage von trallerBatch & Shell3 Kommentare

Hallo, ich versuche gerade ein Script zu schreiben, um die IPv6 bei einem DynDNS Anbieter zu aktualisieren. Ich muss ...

Ubuntu
Ubuntu problem bei Aktualisierung
gelöst Frage von Philipp711Ubuntu16 Kommentare

Hallo Leute, ich habe folgendes Problem bei einem Linux-Server. Eine Aktualisierung des Servers ist irgendwie nicht mehr möglich. "Apt-get ...

RedHat, CentOS, Fedora
Aktualisierung von CentOS 7
gelöst Frage von honeybeeRedHat, CentOS, Fedora2 Kommentare

Hallo, wie kann ich bei CentOS 7 die Sicherheitsupdates installieren? Habe mit diesem Command versucht: aber das wurde mit ...

Windows Systemdateien

Windows 10 Registry Einträge entfernen

gelöst Frage von Hendrik2586Windows Systemdateien18 Kommentare

Guten Tag Allerseits. Kurz vorab, ich hab zu dem Thema schon etlich Dinge gelesen aber leider hat nichts davon ...

Neue Wissensbeiträge
Google Android

Heise: Google sperrt Android-Updates und den Play Store für Huawei

Information von Deepsys vor 3 StundenGoogle Android2 Kommentare

Das finde ich schon ein starkes Stück, Trump der Welt Diktator. So kann man mit einem Dekret mal eben ...

Windows 7

Südkoreas Regierung setzt auf Linux, um Windows 7 Clients abzulösen

Information von kgborn vor 15 StundenWindows 74 Kommentare

Kleiner Infosplitter zum Wochenanfang: Während München (LiMux) und die niedersächsische Finanzverwaltung von Linux auf einen Windows 10-Client (und Office) ...

Internet
Big Brother is Watching You
Information von transocean vor 1 TagInternet1 Kommentar

Moin, die Datenkrake Google fischt Informationen über Einkäufe ab, die GMail Nutzer im Netz tätigen. Gruß Uwe

Datenschutz
TeamViewer gehackt !
Information von aqui vor 1 TagDatenschutz5 Kommentare

Hat schon einen Grund warum verantwortungsvolle Admins diese Software nicht einsetzen und sie in den meisten größeren Firmen aus ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Netzwerk IP Kamera nur an einem Rechner sichtbar
Frage von Lutz-ReNetzwerkgrundlagen9 Kommentare

Guten Abend Ich hab in einem IP 4 Netzwerk mit gleichen Subnetz zwei Kameras mit festen IP Adresse und ...

Linux Userverwaltung
Ist sudo auf Servern Pflicht?
Frage von lcer00Linux Userverwaltung9 Kommentare

Hallo zusammen, wir haben für einige Netzwerkdienste einige Debian Server. Auf diesen Servern arbeiten keine Benutzer im eigentlichen sinne. ...

Router & Routing
Router mit OpenVPN-Server hinter Fritzbox schalten
Frage von arvaxnRouter & Routing7 Kommentare

Hallo Leute, da das VPN der lahmen Fritzbox 6591 Cable nur 8mbit schafft, obwohl meine Leitung einen Upload von ...

Humor (lol)
Mitarbeiter meldet: VPN funktioniert nicht
Frage von Epixc0reHumor (lol)6 Kommentare

Servus, einer unserer Mitarbeiter meldete heute, sein VPN funktioniert Zuhause nicht, im LTE Netz aber schon. Per Teamviewer hin ...