Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows Server2000 verliert nach Neustart die festgelegte IP-Adresse

Mitglied: 11504

11504 (Level 1)

04.03.2007, aktualisiert 21.03.2009, 5931 Aufrufe, 1 Kommentar

Windows Server2000 verliert aus irgendeinem Grund nach einem Neustart die IP 192.168.0.1.
Nach neuer Vergabe der IP unter TCP/IP verlangt der Server nach Neutstart und die Einstellungen stehen
danach wieder auf IP automatisch erhalten.

Windows Server2000 verliert aus irgendeinem Grund nach einem Neustart die IP 192.168.0.1.
Nach neuer Vergabe der IP unter TCP/IP verlangt der Server nach Neutstart und die Einstellungen stehen
danach wieder auf IP automatisch erhalten.



Das Netzwerkkabel ist bei den Versuchen teilweise nicht einmal angeschlossen worden. Der Rechner steht jetzt ohne Netzverbindung.
Das ganze ist glaube ich dadurch entstanden, daß ich ein WLAN usb Stick am Server angeschlossen hatte. Dieser bekam vom Router immer die IP 192.168.178.20 zugewiesen. Der Router selbst hatte die IP 192.168.178.1. An der anderen Netzwerkkarte mit der IP 192.168.0.1 hing ein anderer Rechner bei dem die IP auf automatisch gestellt war (über DHCP) Jetzt habe ich den USB-Stick schon lange entfernt.
Aber ich bekomme die IP Adresse nur bis zum nächsten Neustart eingestellt. Danach steht sie wieder auf automatisch.

Der andere Rechner ist XP professional. Der Fehler lag warscheinlich daran, daß der XP Rechner IP 192.168.178.21(WLAN-Karte) auch eine WLAN Verbindung zum Router hatte und zusätzliche eine Kabelverbindung (IP 192.168.0.X) zum Server 2000. Und der Server eine WLAN Verbindung (IP 192.168.178.20) zum Router.
Ich habe den Server als eigenständiger Master Domänencontroller mit Active Directory eingerichtet.(für Übungszwecke)

Auf der Festplatte ist auch nochmal das gleiche System installiert ohne Active Directory. Der Server ist dort nur Mitglied einer Arbeitsgruppe.
Dort geht die IP nicht verloren. Kann es sein daß beim Server2000 wo die IP-Adresse immer verloren geht ein Dienst zu viel bei der Installation ausgewählt wurde, der auch noch falsch konfiguriert ist? Wie kann ich Dienste wie DHCP-Server oder DNS-Server wieder deinstallieren? Muß ich jetzt Server 2000 nochmal neu installieren? Ich habe die Netzwerkkarte schon deaktiviert, deinstalliert, ausgebaut und wieder neu eingbaut nach Neustart und das Problem besteht nach wie vor.
Unter google kommt so ein Problem überhaupt gar nicht vor.

Grüße
x
Mitglied: madlj
06.03.2007 um 14:59 Uhr
Also wenn ich mir das so anhöre, dann vermute ich es ist der einzige Domänencontroller den du hast.
Jetzt kommt das Problem. Mit einem erneuten dcpromo wirst du es nicht schaffen die Dienste und das AD wieder zu löschen. Daher wird dir fast nichts anderes übrig bleiben wie den Server neu zu installieren....

Hast du mal eine andere (andere Hardware) Netzwerkkarte ausprobiert?

Gruß
MadLJ
Bitte warten ..
Ähnliche Inhalte
Vmware

Windows 2012 R2 verliert statische IP nach neustart

gelöst Frage von Ralus67Vmware14 Kommentare

Hallo Forenteilnehmer Ich habe folgende Herausforderung. Im Einsatz ist VMWare 6.0.0 Build 3617395 . Die Problemmaschine ist ein Windows ...

Windows Server

Windows Server 2016 verliert NFS Freigaben beim Neustart

Frage von CoolzeroWindows Server2 Kommentare

Hallo, ich habe auf meinem Server 2016 NFS Freigaben eingerichtet, diese funktionieren auch grundsätzlich problemlos, allerdings wenn ich den ...

Netzwerkmanagement

802.1x: IP Telefon verliert Verbindung

Frage von 14116Netzwerkmanagement1 Kommentar

Hallo, Ich arbeite hier an einer 802.1x Umgebung: Meine Umgebung: Switch: HP 2810-24G Radius Server: Microsoft NAP 2008 Clients: ...

Windows Server

Server 2012 DNS AD DHCP. IP Adress Frage

Frage von maxrutzWindows Server1 Kommentar

Momentan hab ich zum Testen ein Server zuhause mit ESXI und winserver 2012. Ich habe ein Test Netzwerk gemacht ...

Neue Wissensbeiträge
Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 12 StundenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 1 TagWindows 1011 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 2 TagenSicherheits-Tools8 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 5 TagenOff Topic21 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Heiß diskutierte Inhalte
Hardware
Telefonanlagen - Welche gibt es
Frage von Xaero1982Hardware34 Kommentare

Nabend Zusammen, ich suche eine neue TK Anlage und mein Auftraggeber will jetzt was völlig neues - State of ...

Outlook & Mail
Office 365 mit Email-Profil installieren
Frage von Carat2121Outlook & Mail18 Kommentare

Hallo, kurz zu meiner Person: Vor ungefahr 10 Jahren habe ich eine Umschuldung zum Fachinformatiker für Systemintegration gemacht aber ...

LAN, WAN, Wireless
Intel(R) PRO Wireless 3945ABG
gelöst Frage von Leon509LAN, WAN, Wireless15 Kommentare

Hallo, habe ein Laptop Fujitsu (Intel, 4GB, 2GHz, Windos10, Intel(R) PRO/Wireless 3945ABG ) ein O2 DSL Anschluss Home50. Leider ...

Microsoft Office
Excel Such- und Vergleichsfunktion
gelöst Frage von oesi1989Microsoft Office15 Kommentare

Hallo zusammen, ich habe 2 Tabellen mit Name, Vorname und Arbeitgeber. 1. Tabelle Name Vorname Geb-Datum Arbeitgeber Straße Ort ...