Windows will nicht gleich herunterfahren

Mitglied: Tomahawk88

Tomahawk88 (Level 1) - Jetzt verbinden

14.10.2011, aktualisiert 11:20 Uhr, 3675 Aufrufe, 8 Kommentare

Wir haben ein Panasonic Toughbook CF-52 mit WXP Pro SP2, das nicht gleich herunterfahren will. Gibt man den Befehl zum Herunterfahren (z.B. über das Startmenü oder Shutdown mit -f oder auch über den Einschaltknopf) wartet das Geräte ca. 90 Sekunden bis der Explorer sich schließt und der Vorgang "ersichtlich" umgesetzt wird.

Hallo zusammen,

gibt man den Befehl passiert einfach nichts innerhalb der 90 Sekunden. Es verschwinden zwar einige Symbole aus dem Systray und man kann auch weitere verschwinden lassen wenn man mit der Maus drüber wischt. Programme starten geht nicht mehr, weil: Es wird ja heruntergefahren.
Wir haben schon in der Registry unter "HKEY_LOCAL_MACHINE\System\Current_Controlset\" den Wert "WaitToKillServiceTimeout" auf 4000 heruntergesetzt. Ebenfalls haben wir unter "HKEY_CURRENT_USER\Control Panel\Desktop" die Werte "AutoEndTasks" auf 1 sowie "WaitToKillAppTimeout" auf 4000 gesetzt.
Chkdsk haben wir auch schon gefahren, allerhand Datenmüll wurde ebenfalls vom System entfernt.
Wenn das Herunterfahren dann nach 90 Sekunden sichtbar durchgeführt wird, bleibt er auch ca. 60 Sekunden bei "Abmeldung" stehen. Der Rest geht dann sehr schnell.
Dadurch dass Windows auch nicht mit der Meldung kommt "Process XY hat sich nicht innerhalb der Zeitspanne beendet. Wollen Sie diesen Process nun sofort beenden?", scheint es mehr ein Treiberproblem oder eine Systemeinstellung zu sein. So unsere Vermutung. Eine Neuinstallation kommt nicht in Frage, auch die Treiber sind alle bereits auf dem neuesten Stand. Dadurch dass es plötzlich auftrat, haben wir auch keinen richtigen Anhaltspunkt.
Hat jemand von Euch eine Idee?
Mitglied: cardisch
14.10.2011 um 10:23 Uhr
Warum nur SP2, seit wann tritt das Problem auf (was habt ihr gemacht, seit das nicht mehr funktioniert), warum keine Neuinstallation (Image anlegen, testen, dann entscheiden)
Bitte warten ..
Mitglied: muftypeter
14.10.2011 um 10:26 Uhr
Hallo erst einmal,
bei dir ist mein Lieblingssatz zu lesen:
Dadurch dass es plötzlich auftrat, haben wir auch keinen richtigen Anhaltspunkt.
Entspricht in etwa dem "ich hab nichts gemacht" :-) face-smile

Wenn der Rechner nicht sofort den Befehl ausführt, dann wird auf etwas gewartet.

Was wurde zum Zeitpunkt "plötzlich" den gemacht?
- Softwareupdate
- zusätzliche Software
- Patche
- Treiber geändert
- Schon einmal einige interne Device deaktiviert?

Wie schaut es im Taskmanager bzw. Eventlog aus?
Mal eine Testinstallation auf einer anderen Platte versucht?
Auch neue Treiber können ein Problem haben.
Gibt es einen ernstzunehmende Grund nicht SP3 aufzuspielen?

Grüße vom Peter
Bitte warten ..
Mitglied: Tomahawk88
14.10.2011 um 10:46 Uhr
Das Notebook dient zum Steuern von Maschinen und diversen Anlagen. Da sich viele Hersteller noch in der Steinzeit befinden und teilweise gerade mal Windows XP mit ihrer Steuerungssoftware unterstützen, müssen wir das Geräte noch mit SP2 fahren. Zudem können wir uns auch nicht so einfach von einigen Maschinen Anno 1900 trennen. ;-) face-wink
Da dieses Gerät nie das Internet sehen wird, ist der Punkt mit den Updates auch nicht wichtig. Wir werden das mal testen mit dem Punkt "Schon einmal einige interne Device deaktiviert" und ja; "ich hab nichts gemacht". Das war die erste Antwort des Benutzers. Eine Testinstallation ist schwierig, uns fehlen momentan die Resourcen (materiell und personell).
Bitte warten ..
Mitglied: cardisch
14.10.2011 um 10:53 Uhr
Kennt dein Notebook auch kein Netzwerk ?!
Schon mal was von Stuxnet gehört ?!
Und was macht iohr, wenn das Toughbook mal den Geist aufgibt..
Richtig, neu kaufen und neu installieren (ich hoffe ihr habt denn auch so etwas wie ein Backup)
Bitte warten ..
Mitglied: KowaKowalski
14.10.2011 um 11:10 Uhr
Auch Dir keinen Gruß,


Zitat von @Tomahawk88:
... Eine Neuinstallation kommt nicht in Frage, auch die Treiber sind alle bereits auf dem neuesten Stand. Dadurch dass es plötzlich auftrat, haben wir auch keinen richtigen Anhaltspunkt.


wie wäre es denn ersteinmal mit einer "Fertiginstallation"?
Bitte warten ..
Mitglied: Tomahawk88
14.10.2011 um 11:20 Uhr
...habe soeben mal alle Geräte wie WWAN, LAN, WLAN, Blauzahn, Seriell, PC-Card, USB, MoDem, etc. im BIOS deaktiviert. Leider ohne Erfolg.
Eine Neuinstallation kommt, wie ich schon einmal gesagt habe, nicht in Frage. Wer neu installieren muss weiß nur die Antwort nicht.
Bitte warten ..
Mitglied: potshock
14.10.2011 um 12:13 Uhr
Hi Tomahawk88 ,

erst mal zum Klassiker ;-) face-wink: Das Löschen der Auslagerungsdatei beim Herunterfahren bremst, da dann die ganze Auslagerungsdatei einmal überschrieben werden muss, was natürlich eine gewisse Zeit dauert.
Start --> Ausführen --> regedit:
Gehe zu HKEY_LOCAL_MACHINE \ SYSTEM \CurrentControlset \ Control \ Session Manager \ Memory Managerment.
In der rechten Fensterhälfte klickt man doppelt auf den Eintrag ClearPageFileAtShutdown und weist ihm den Wert 0 zu.

Eine weitere Möglichkeit den Shutdown zu beschleunigen ist der englischsprachigen Microsoft-Dienst User Profile Hive Cleanup (gibts irgendwo bei MS, mein link führt leider ins Nirvana). Dieser Dienst garantiert ein beenden aller User Sessions beim Abmelden des Benutzers.

Potshock

Edit: ich habe den link doch noch gefunden: http://www.microsoft.com/download/en/details.aspx?id=6676
Bitte warten ..
Mitglied: muftypeter
14.10.2011 um 12:13 Uhr
Hallo,
steht im Eventlog ein Hinweis?

Für das Toughbook gibt es jede Menge Tools. Diese vor dem Shutdown mal beenden. Wenn es dann schneller geht, ist das ein Hinweis.
Sind andere Tasks gestartet (exe im Taskmanager), diese vorher mal beeenden.

Schonmal ohne Netz runtergefahren?


Grüße vom Peter
Bitte warten ..
Heiß diskutierte Inhalte
Exchange Server
Exchange Zero Day Hack - Wie entfernen?
gelöst mtaiitVor 1 TagFrageExchange Server84 Kommentare

Hallo, bei mir hat es einige Kundenserver getroffen Weiß einer wie ich diese WebShells wieder loswerde? Das löschen der betroffenen .aspx Dateien wird wohl ...

Exchange Server
Exchange-Hack (2021-03) war Angriff erfolgreich? Was dann?
FrM222Vor 20 StundenFrageExchange Server19 Kommentare

Hallo Zusammen, ich bin ganz neu hier im Forum, daher entschuldige ich mich schon mal im Voraus, falls ich beim Einstellen etwas falsch gemacht ...

Exchange Server
Wie grundsätzlich verfahren mit Exchange Zero-Day-Exploit?
StefanKittelVor 1 TagFrageExchange Server14 Kommentare

Hallo, ich habe auf einem Server mit den Tool von Microsoft Zugriffsversuche am 26. und 27.02.21 gefunden. Das führt mich zu der Vermutung, dass ...

Ausbildung
Projektantrag abgelehnt (IHK)
StrowayerVor 21 StundenFrageAusbildung10 Kommentare

Guten Tag, mein Projektantrag für die IHK wurde leider abgelehnt mit der Begründung: "Bitte überarbeiten Sie Ihren Zeitplan. Die Projektdokumentation sollte nicht 25% der ...

Python
Könnt ihr bugs finden ?
adriaanVor 1 TagAllgemeinPython11 Kommentare

Guten Tag liebe Forenmitglieder, Ich schreibe heute diesen Beitrag, weil ich einen Python Zähler entwickelt habe. Diesen würde ich gerne härten und entsprechend gerne ...

Off Topic
So funktioniert das Internet! - Danke, Maus
em-pieVor 1 TagInformationOff Topic2 Kommentare

Anlässlich des Geburtstages unserer orangenen Freundin: So funktioniert das Internet: Alles Gute, liebe Maus :-)

Netzwerke
Cisco IOS: grep?
gelöst PeterGygerVor 1 TagFrageNetzwerke11 Kommentare

Hallo Falls jemand die Antwort aus dem Ärmel schütteln kann , danke ich im Voraus. In einem Vortrag wurde die Cisco IOS (Catalyst / ...

Exchange Server
Windows Server 2019 und Exchange 2016
gelöst Jessica98Vor 20 StundenFrageExchange Server12 Kommentare

Hallo zusammen, wir haben folgendes Problem. Die neue Exchange 2016 CU ist nur mit Windows Server 2016 kompatibel. Problem, wir haben den Exchange auf ...