Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows XP herunterfahren bzw. abmelden funktioniert nicht mehr! (Schon an 4 von 14 Rechnern)

Mitglied: Roman

Roman (Level 1) - Jetzt verbinden

09.08.2007, aktualisiert 29.06.2008, 40453 Aufrufe, 14 Kommentare

1. XP- Proffesional SP2 mit allen Windows-Updates (Stand 09.08.2007).
2. Komplette DATEV- Umgebung, Office 2003 und diverse andere kleine Programme (7-zip, Eraser, ...)
3. Alles Einzelplatz- DELL- Rechner (nur Arbeitsgruppe, kein Server etc.)

Einen wunderschönen Guten Tag die Herren ;o)

Folgendes Problem:

Alle Rechner liefen einwandfrei. Einstellungen und Stand der Treiber etc. nach meinem Wissen auf dem neusten Stand. Keine Fehler und keine Ereignismeldungen in den Systemen. Auf jedem Rechner existiert ein admin- Konto und ein Benutzer- Konto. Installationen erfolgen natürlich nur über admin- Konto.

Habe mir also die ersten vier Rechner mit folgenden Programmen zum aktualisieren vorgenommen:

1. Windows- Update (Patches Juli/August)
2. Direct- X Version aktualisiert (August)
3. Java- Update (6.02)
4. Einen Drucker- Treiber von Canon aktualisiert (denke mal, das hat keine Auswirkung auf mein Problem)
5. Ein Programm von Stollfuß aktualisiert (denke mal, das hat keine Auswirkung auf mein Problem)
6. Ein Programm von NWB aktualisiert (denke mal, das hat keine Auswirkung auf mein Problem)
7. 7-zip in der Version 4.52 beta aufgespielt
8. ATI Catalyst 7.7 installiert
9. Bootvis installiert und angewandt

So,soweit so gut.

Nach der ATI installation hatte ich schon den 1. Fehler in der Ereignisanzeige:
ati2mtag; 45062; CRT invalid display type
Also nach Recherche, Catalyst 7.7 runtergemacht und den alten 7.6 wieder drauf, allerdings nur den Displaytreiber nicht das Controlcenter --> stimmte wieder alles.

Als ich mich als Benutzer anmeldete konnte ich den Rechner weder herunterfahren noch mich abmelden. Ereignisanzeige: USER32; 1073; Der Versuch, Ausschalten auf 245DEERF durchzuführen ist fehlgeschlagen.
Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Im Internet gestöbert doch irgendwie hab ich keine richtige Lösung gefunden :o(
--> also Bootvis gelöscht, da das Programm eh nur Mist ist und ich dachte daran könnte der Fehler liegen. Aber auch das ohne Erfolg.

Mich abmelden konnte ich nur über ausführen: shutdown -t 00
Und herunterfahren konnte ich nur über ausführen: shutdown.exe -s -f -t 00

Das ist aber keine Lösung!

Ich brauche dringend euren Rat, ich bin wirklich am verzweifeln!
Ich hoffe ich habe alles ausführlich genug beschrieben und Ihr könnt mir helfen.
Vielen Dank schon einmal im vorraus ;o)

Roman
Mitglied: Notavailable
09.08.2007 um 12:58 Uhr
Hi!

Ich hatte bei ATI Treibern das Problem, dass Serverbasierte Profile nicht geschrieben wurden. Nach längeren Analysen gab's dann folgende Lösung: Sämtliche ATI Software + Treiber-Installationen runterwerfen, so dass die Grafikkarte erstmal ohne Treiber (Standard VGA) läuft. Dann die ATI Treiber auspacken (nicht installieren!) und irgendwo ablegen. Dann über den Geräte Manager die Grafikkarten treiber manuell angeben.
Damit wird die Installation der ganzen restlichen ATI Software umgangen und nur der nötige treiberteil installiert.
Vllt hilfts ja auch bei deinem Problem.

Viel erfolg
Bitte warten ..
Mitglied: Roman
09.08.2007 um 13:02 Uhr
Hey...
erstmal danke für deinen tip. komisch ist nur das es bis jetzt eigentlich immer bei allen ati treiberversionen ganz normal ohne probleme mit installation geklappt hat. auch mit der 7.6.
ich werde es aber dennoch gleich mal versuchen...
Bitte warten ..
Mitglied: education
09.08.2007 um 13:14 Uhr
Hallo.

Was du schauen kannst ist unter Verwalten Lokale Sicherheitsrichtlinien bei Lokalen Richtlinien -> zuweisen von Benutzerrechten dort müsste es einen Richtlinie geben Herunterfahren des Systems



Oder hast du zufällig das Script von Datev ausgeführt für einrichten der Gruppenrichtline für Terminal-User?


Wenn das alles nichts hilft setze doch einfach den Wiederherstellung punkt zurück den du bestimmt gesetzt hast als du das updaten angefangen hast von deinen WS geht bestimmt schneller als die 4 WS zu fixen
Bitte warten ..
Mitglied: Roman
09.08.2007 um 13:20 Uhr
Also den Treiber auf die art einzuspeisen hat auch nicht geholfen.
In den Sicherheitsrichtlinien ist alles einwandfrei geregelt.
Problem von mir Idiot ist das ich nach den installationen einen punkt erstellt habe und dann die anderen glöscht habe, da zuerst alles scheinbar korrekt funktionierte.
Abmelden und Herunterfahren funktioniert auch im admin konto nicht.bei einem rechner komischerweise schon!?!
Bitte warten ..
Mitglied: sTu3rz1
09.08.2007 um 13:42 Uhr
huhu,

ich weiss zwar, dass es nicht gern gesehen ist, aber ich hab da grad was entdeckt, das du auf alle Fälle mal durchgehen solltest:

http://www.eventid.net/display.asp?eventid=1073&eventno=1960&so ...

Wie jeder sehen kann, kann es an einem Service oder auch an irgendeiner Software hängen. Am besten ganz ruhig einen Punkt nach dem anderen durchgehen. Vielleicht findest du ja auch etwas, dass dein Problem trifft, ins besondere der 5. oder 6. Punkt, da es hierbei auch um einen ATi Treiber geht.

Viel Glück und lieben Gruss
Bitte warten ..
Mitglied: Roman
09.08.2007 um 13:45 Uhr
hatte ich leider auch schon durchgecheckt,trotzdem danke....*heul*
Bitte warten ..
Mitglied: bullfrog
11.08.2007 um 18:30 Uhr
Schliesse mal folgenden Task im Task-Manager und versuche dann die Abmeldung: RZNrDaem.exe
Bitte warten ..
Mitglied: Roman
11.08.2007 um 20:47 Uhr
Ja das ist es...hab ich auch schon rausgefunden,endlich eine lösung!!
musste mich durch die dienste arbeiten und bin auch auf den gekommen.
Problem ist immer wenn es auftrittt muss ich den dienst erst beenden um runterzufahren oder mich abzumelden.

was kann ich dagegen noch machen?

der dienst hängt mit der DFÜ zusammen und die hab ich auch schon runtergelöscht und neu aufgspielt...bleibt aber trotzdem noch hängen :o(

hast du ne lösung bullfrog?
Bitte warten ..
Mitglied: bullfrog
12.08.2007 um 11:31 Uhr
Ich habe die Datei RZNrDaem.exe einfach in RZNrDaem.exe.alt umbenannt (nach Beendigung im Task-Manager).
Dann war Ruhe, DATEV-DFÜ funktioniert trotzdem wunderbar.
Das merkwürdige ist, dass es bei mir auch DELL-Rechner waren, die dieses Problem hatten.
Bei anderen Modellen keinerlei Probleme in dieser Richtung.
Bitte warten ..
Mitglied: Roman
13.08.2007 um 10:06 Uhr
Einwandfrei,ich danke dir über alles.hat funktioniert!
Das verstehe ich auch nicht,dass das nur mit dell rechnern auftritt-seltsam.
Auf jedenfall vielen,vielen Dank!
Bitte warten ..
Mitglied: sTu3rz1
13.08.2007 um 20:31 Uhr
Das verstehe ich auch nicht,dass das nur mit
dell rechnern auftritt-seltsam.

Vertreibt Dell eigene Treiber? Mir ist bislang kein Dell-PC untergekommen, daher frag ich mal so aus reinem Interesse.
Bitte warten ..
Mitglied: the-falcon
27.08.2007 um 10:47 Uhr
Wenn du einen Blick auf die Dell-Homepage wirfst, findest du recht schnell die Ecke, wo du die Treiber für jedes MoDell findest. Inwiefern die Hardware auch mit anderen Treibern funktioniert, hab ich bisher nicht getestet, da die Dell-Treiber bisher recht zuverlässig liefen.
Bitte warten ..
Mitglied: 66776
29.06.2008 um 13:50 Uhr
hallo...
ich hab das gleiche problem, finde aber die genannte datei im taskmanager nicht...??
Bitte warten ..
Mitglied: Pixelschubser
25.02.2010 um 13:30 Uhr
Ich hatte das gleiche Problem. Allerdings lag es an einem anderen Dienst.

War eine HP Software auf einem HP Compaq nx8220. Dienst deaktiviert und schon konnte man wieder herunterfahren.

Gruß
Pixelschubser
Bitte warten ..
Ähnliche Inhalte
Informationsdienste
Hp Scansoftware Version 14
gelöst Frage von Hendrik2586Informationsdienste8 Kommentare

Guten Morgen @ all! Ich suche gerade die ob en genannte Software. Leider finde ich weder bei HP noch ...

Vmware
VMware Workstation 14 pro
gelöst Frage von Cmilan331Vmware12 Kommentare

Hallo zusammen Habe folgendes Problem. Habe heute auf meinen Windows 10 pro. Das neue VMware 14 pro Installiert (30 ...

Windows Netzwerk

Brother Control Center 4 und WirelessScan funktioniert nicht

gelöst Frage von MarcRombachWindows Netzwerk3 Kommentare

Hallo zusammen, ich habe plötzlich das Problem, dass ich über ControlCenter 4 nicht mehr scannen kann. Ebenso geht es ...

Netzwerke

Netzwerkkommunikation von Windows 10 aus Freigabe mit Windows XP funktioniert nicht

gelöst Frage von KLinnebankNetzwerke15 Kommentare

Hallo werte Gemeinde, ja, es ist Freitag. Aber das ist KEINE Freitagsfrage Ich habe ein für mich völlig wirres ...

Neue Wissensbeiträge
Microsoft
SMB Compression: Deflate your IO
Ticker von Dani vor 2 TagenMicrosoft

Hi folks, Ned Pyle guest-posting today about SMB Compression, a long-awaited option coming to Windows, Windows Server, and Azure. ...

Virtualisierung

Citrix end of availability (EOA) of perpetual licenses for the on-prem Workspace products

Ticker von Dani vor 2 TagenVirtualisierung

Moin, der nächste Marktführer steigt von Kaufen auf Mietzwang um :-( What did Citrix announce on July 1, 2020? ...

Festplatten, SSD, Raid
Stop Error 0x0000007B (INACCESSIBLE BOOT DEVICE)
Anleitung von evinben vor 2 TagenFestplatten, SSD, Raid

Systemstand Windows 7, 64-Bit, einschließlich allen Updates bis 10.09.2020 DELL Latitude E6330 PCI-Bus IRQ-Kanal 19: Standard AHCI 1.0 Serieller-ATA-Controller IRQ-Kanal ...

Sicherheit
NSA: UEFI und Secure Boot einsetzen
Ticker von sabines vor 3 TagenSicherheit3 Kommentare

Hilfreicher Heise Artikel zu UEFI und Secure Boot Tipps der NSA Näheres hier: NSA Bericht

Heiß diskutierte Inhalte
Sicherheit
Offener Port ohne Dienst IT-Sicherheit
gelöst Frage von decehakanSicherheit8 Kommentare

Hallo Zusammen, für die Zertifisierung von Webapplikation öffne ich in drei Monat Rythmus den Port 443/80 ,dabei läuft die ...

Windows 10
Einige Webseiten lassen sich nicht mehr aufrufen
Frage von JobbiWindows 108 Kommentare

Hallo Zusammen, kurze Info zum Aufbau: 4 Server 2019, 6 PC´s; Server: 1x DC;DNS; 1x File, 1x TS, 1x ...

Windows Server
AD Userkennwörter per Mail versenden
Frage von xoxoonexWindows Server8 Kommentare

Guten Tag Admins, ich suche eine Möglichkeit welche anhand einer CSV in welcher die Anmeldedaten + Mail und weitere ...

Netzwerkmanagement
WLAN Drucker überall erreichbar machen + UPgrade auf 10GBASE-T
gelöst Frage von daswinimramNetzwerkmanagement7 Kommentare

Hallo Admins und alle anderen mit Nerven aus Stahl! :) folgende IST Situation : FRAGEN : 1.) -> ich ...

Administrator Magazin
09 | 2020 Ein Internetauftritt ist für Firmen heute eine Selbstverständlichkeit, doch gilt es beim Betrieb der entsprechenden Server einiges zu beachten. Im September beleuchtet das IT-Administrator Magazin deshalb das Schwerpunktthema "Webdienste und -server". Darin lesen Sie unter anderem, wie Sie Webapplikationen sinnvoll überwachen und welche Open-Source-Managementtools ...
Best VPN