Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows XP Installation bleibt bei Geräteinstallation (33 Minuten Restzeit) hängen

Mitglied: Nairolf

Nairolf (Level 1) - Jetzt verbinden

15.01.2007, aktualisiert 24.01.2007, 21301 Aufrufe, 3 Kommentare

Direkte Aktualisierung (Reparaturinstallation) von XP mit nachträglich integriertem SP2 nach Lexware-Update-Framework.exe-Hänger kommt nur bis zur Geräteinstallation und ist dann mit sich selbst zufrieden

Hallo! Wegen einem Lexware-Update mit Framework.exe-Fehler mussten alle Clients durch eine direkte Aktualisierung von Windows XP pro (SP2) repariert werden. Das klappte auch auf allen Clients bis auf diesem einen (alle baugleich, fortlaufende Hersteller-Seriennummern).

Fehlerverhalten: Setup (winnt32) startet selbst mit ca einer Restzeit von 39 Min und installiert Gerätetreiber. Beim Erreichen von 33 Min Restzeit (Fortschrittsbalken Gerätetreiber bei ca 90%) schaltet der Monitor 3x kurz auf schwarz. Nach dem 3. Mal ist der Fortschrittsbalken verschwunden und der Rechner bleibt bei den 33 Min Restzeit stehen. Die Tipps laufen aber noch zyklisch weiter. Auch Strg+Alt+Entf bringt nix. Ich kann den PC nur noch mit Gewalt abschalten (Reset bzw. Power lang drücken). Bei erneuten Anschalten geht wieder das Setup bei 39 Min Restzeit los.

Hat jemand eine Idee, wonach ich suchen sollte?
Vielen Dank für jeden Tipp!

Hardware:
TERRA-Desktop mit Board MSI MS-7005 VER: 1
256+512 MB RAM, davon 32MB shared für Grafik
Grafik, USB, LAN onboard - wurde auch schon alles im BIOS abgeschaltet und alternativ eine Matrox-Karte eingesteckt - gleiches Ergebnis!
Mitglied: brammer
15.01.2007 um 19:32 Uhr
Hallo,

vermutlich tust du dir eher einen gefallen die Kiste neu aufzusetzen.
Aber interessehalber: was für ein Prozessor wird verwendet und wie stark ist das Netzteil?
Bitte warten ..
Mitglied: Nairolf
15.01.2007 um 22:09 Uhr
Pentium 4 (2,4 GHz), das Netzteil ist so ein Spar-Weichei mit 250 W - es ist aber auch sonst nix drin in der Kiste.
Bei dem einem PC könnte ich schon alles neu installieren - es ging mir ja eher um Arbeitsersparnis wegen schon ziemlich vieler Benutzereinstellungen - und Arbeitnehmer wollen ja immer, dass alles besser wird, bloß nicht anders - stimmt's?
Bitte warten ..
Mitglied: Nairolf
24.01.2007 um 12:06 Uhr
Hab die Lösung bzw. Ursache gefunden!
Die Terra-Rechner haben WinXP SP2 v.2096 drauf gehabt - und das verträgt sich nicht mit Framework.exe 2.0 und auch nicht mit HBCI (DDBAC.exe)!
Das Härteste: Es lässt sich überhaupt nicht aktualisieren - auch nicht mit der mitgelieferten Version auf CD! Leider konnte ich auch nicht einfach mit dem normalen SP2 aktualisieren - deswegen war eine Neuinstallation notwendig.
Und wegen en 33 Minuten: Da sind gerade die Treiber für USB dran. Nachdem ich USB onboard im BIOS abgestellt hatte, ging es weiter bis ca. 27 Min. Restzeit und dann lief nix mehr. Auch Abschalten der anderen onboard-Geräte brachte nix, also Neuinstallation, aber gleich mit dem normalen SP2. Übrigens sind bei Windows XPpro wohl keine kompatiblen Treiber für die SIS-Geräte dabei, sonst würde es ja vielleicht klappen...

Ganz schön krass finde ich, da hat Wortmann wohl an der falschen Stelle gespart...
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows installation bleibt hängen
Frage von jensgebkenWindows 713 Kommentare

hallo gemeinschaft, versuche gerade auf einem rechner w 7 (prof oder ultimate - beides geht nicht ) zu installieren ...

Windows XP

Windows XP bleibt beim Starten ca. 1,5h hängen

gelöst Frage von MC-TechWindows XP19 Kommentare

Hallo! Mein Windows XP bleibt bei hochfahren, direkt nach dem Startbildschirm mit dem Windows XP-Logo, ca. 1,5 Stunden hängen. ...

Router & Routing

Detected Tx Unit Hang

gelöst Frage von DasBillRouter & Routing3 Kommentare

Hallo zusammen, ich betreibe einen ESXi 6.0.0 (Build 2615704) mit einer VM für die UTM (v9.310-11) und zwei Debian ...

Windows Installation

Fehlermeldung bei Installation mit Windows XP

gelöst Frage von bestelittWindows Installation7 Kommentare

Hallo nochmal, schon wieder ein Problem bei der Installation unter Windows XP :( Diese Fehlermeldung kommt, nachdem die Dateien ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 1 TagHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 2 TagenSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft25 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...

Internet
Google-Suchergebnisse, Schnelleinblendung, woher kommt der Inhalt?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Ich bin der Systembetreuer einer kleinen Gemeinde in Süddeutschland. Wir betreiben auch eine Leihbücherei. Eine Kundin hat letzten ...

Switche und Hubs
Kaufempfehlung für einen 24-Port Layer 3-Switch mit 1 GBits
Frage von pianoman82Switche und Hubs15 Kommentare

Hallo! Ich bin aktuell auf der Suche nach einem bezahlbaren Layer-3-Switch mit 24 Ports. Mit bezahlbar meine ich nach ...