Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Installation mit Epox 8-KHAplus und Setupdd.Sys

Mitglied: Selber-Wolf

Selber-Wolf (Level 1) - Jetzt verbinden

01.02.2006, aktualisiert 29.06.2006, 8638 Aufrufe, 11 Kommentare

Guten Morgen!

Ich habe schon wieder ein Problem.. wenn ich hier Windows XP Home bzw XP Pro installieren will... erscheint mir die Meldung: Setupdd.Sys konnte nicht geladen werden!

In anderen PCs gehen die beiden CDs aber!

Umgebung:
Epox 8-KHA+
Athlon XP 1600+
512 MB Ram (2 Bausteine)
160 GB Platte
64 MB NVidia Geforce2

Für Hilfe wäre ich dankbar!
Mitglied: assi70
01.02.2006 um 08:40 Uhr
Guten Morgen,

mal ein RAM-Modul bei der Installation rausnehmen !!

Nach der Installation kannst du das zweite Modul wieder einbauen.

Gruss Assi
Bitte warten ..
Mitglied: NewbieSascha
01.02.2006 um 08:53 Uhr
Erklär mal bitte, wieso...! ;)
Bitte warten ..
Mitglied: Selber-Wolf
01.02.2006 um 08:56 Uhr
Habe ich gemacht! Und wenn es dann immer noch nicht funktioniert? Habe beide einzeln ausprobiert! Fehler bleibt weiterhin!
Bitte warten ..
Mitglied: assi70
01.02.2006 um 09:13 Uhr
Hy,

hatte auch mal das selbe Problem und bei mir wars definitiv ein defekter RAM Riegel....dürfte trotzdem ein Hardwareproblem sein!
Viell. noch mal versuchen Bios auf default zu setzen oder ggf.neues Bios flashen!

NewbieSascha:Wenn Du ein bisschen googelst,wird immer wieder das Speicherproblem angesprochen

Schönen Tag noch,



Gruss Assi
Bitte warten ..
Mitglied: Selber-Wolf
01.02.2006 um 10:32 Uhr
Stimmt Assi! Muss ich dir rechtgeben! Habe auch gegoogelt und bin auf dutzende Seiten mit fehlerhaften Ram gekommen! Aber bei mir ich weiß es nicht! Habe das neueste Bios mittlerweile drauf! Cache abgeschalten! Mittlerweile auch schon Ram aus anderen PCs ausgebaut und funktioniert trotzdem nicht! Hat jemand noch eine Idee??
Bitte warten ..
Mitglied: NewbieSascha
02.02.2006 um 08:44 Uhr
Achso, OK. Defekten RAM kenn ich. ^^ Dachte das wäre jetzt irgendwas spezielleres bezüglich 2 RAM Riegel. ;)
Bitte warten ..
Mitglied: Selber-Wolf
02.02.2006 um 20:34 Uhr
Hat sonst noch irgendeiner eine Idee?
Bitte warten ..
Mitglied: Atti58
10.02.2006 um 14:04 Uhr
Hast Du denn auch mal ein anderes CD-ROM-Laufwerk versucht? Ich hatte neulich einen Rechner von einem Kollegen, bei dem ging das Booten weder vom Brenner noch vom DVD-Laufwerk. Da habe ich ein's von uns rangehängt und schon bootete die Kiste ...

Gruß

Atti
Bitte warten ..
Mitglied: neramon
29.06.2006 um 15:29 Uhr
hallo ich hab ein ähnliches Problem.
Ich habe vor ein paar Tagen vista installiert aber möchte jetzt parallel dazu wieder XP auf meinem Rechner haben.
Das Problem ist, dass ich immer einen Blue Screen angezeigt bekomme, wenn ich angebe in welche Partition er XP installieren soll.
Dieser besagt, dass der Fehler von der setupdd.sys verursacht wurde und darunter steht noch PAGE_FAULT_IN_NONPAGED_AREA.

Natürlich habe ich schon dieverse Seiten im Internet gelesen aber konnte noch keine Lösung für mein Problem finden.
Vista funktioniert weitestgehend, daher glaube ich nicht, dass es am Ram liegt.
Habe aber auch schon einmal getestet, ob es nur mit einem meiner beiden Ram-Riegel läuft.
Leider nein.
Außerdem habe ich auch schon mehrere Windows XP versionen versucht zu installieren.
Bei jeder kommt dieser Fehler.

Ich habe ein MSI k8n Neo4 mit einem nforce 4 Chipsatz.
2x 512 MB Ram value select von Corsair
und einen Amd Athlon 64 3800+

so mehr fällt mir nicht ein, was ich noch ergänzen könnte.
Ich hoffe ihr könnt mir helfen!
Wäre sehr nett.

mfg neramon

p.s. ich bin mir nicht sicher, ob ich nen neuen Thread erstellen soll...
Bitte warten ..
Mitglied: Atti58
29.06.2006 um 16:49 Uhr
.
.
p.s. ich bin mir nicht sicher, ob ich nen
neuen Thread erstellen soll...


... besser wär's schon ...

Gruß

Atti
Bitte warten ..
Ähnliche Inhalte
Windows 10

Installation Ghostscript Drucker unter Windows 8 - Windows 10

Frage von killtecWindows 105 Kommentare

Hallo zusammen, wenn ich unter Windows 8 oder auch Windows 10 den Ghostscript PDF Druckertreiber - Hinweis an dieser ...

Windows Installation

Rufus Partionierung - UEFI Installation von Windows 8

gelöst Frage von NintoxWindows Installation6 Kommentare

Hallo, ich steck gerade etwas fest. Ich würde gerne über einen USB-Stick ein UEFI Image installieren. Da meine .wim ...

Windows Installation

Fehlermeldung bei Installation mit Windows XP

gelöst Frage von bestelittWindows Installation7 Kommentare

Hallo nochmal, schon wieder ein Problem bei der Installation unter Windows XP :( Diese Fehlermeldung kommt, nachdem die Dateien ...

CPU, RAM, Mainboards

Installation von AHCI Treiber Windows XP

gelöst Frage von MorfinCPU, RAM, Mainboards2 Kommentare

Guten Tag Ich hoffe mir kann jemand weiter helfen. Habe hier einen PC mit: ASRock P5B-DE Mainboard Bios 1.30a ...

Neue Wissensbeiträge
Datenschutz

SiSyPHuS Win10: Analyse der Telemetriekomponenten in Windows 10

Tipp von freesolo vor 2 TagenDatenschutz1 Kommentar

Alle die sich detailliert für die Datensammlung interessieren die unter Windows 10 stattfindet, sollten sich folgende Analyse des BSI ...

Sicherheit
Adminrechte dank Intel-Grafikkarte
Information von DerWoWusste vor 2 TagenSicherheit1 Kommentar

ist das Advisory, welches beschreibt, welche Intel HD Graphics Modelle Sicherheitslücken haben, mit denen sich schwache Nutzer zu Admins ...

Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 3 TagenInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 4 TagenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Heiß diskutierte Inhalte
Hyper-V
Hyper-V Manager startet, jedoch keine VM
Frage von NaleorHyper-V14 Kommentare

Hallo zusammen, auf meinem Windows 10 (Build 1703) Notebook von der Arbeit scheint Hyper-V plötzliche nicht mehr zu funktionieren. ...

DNS
50 EUR für Telekom-, Unitymedia- und Vodafone-Kunden
Frage von Zorro1199DNS13 Kommentare

Hallo zusammen, wie evaluieren gerade das korrekte Einhalten von DNS-TTLs durch verschiedene Provider. Aktuell suchen wir noch Kunden der ...

Windows Server
Sonntagsfrage: Welchen Sinn seht Ihr noch im Server 2019 Essentials
Frage von ashnodWindows Server13 Kommentare

Guten Morgen, ich habe gestern den Windows Server 2019 Essentials als Trial in einer VM installiert um mir das ...

Video & Streaming
GO PRO 7 Black 4K 60 FPS MP4 HEVC(H.265) Codier Probleme
gelöst Frage von REN0XXVideo & Streaming10 Kommentare

Mahlzeit, ich habe mir Letztens Die GoPro Hero Black 7 gekauft, da diese nun auch 4K und 60FPS unterstützt ...