Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Media Center Edition 2005 und Hauptbenutzer Problem !

Mitglied: Angelkiller

Angelkiller (Level 1) - Jetzt verbinden

08.03.2005, aktualisiert 16.02.2006, 7693 Aufrufe, 9 Kommentare

Finde einfach keine Lösung momentan .

Hallo ihr anderen Admins ,

ich habe da mal ein Problem bei dem ich einfach nicht wieter weis zur Zeit .
Und zwar habe ich bei nem Kumpel nen Rechner eingerichtet mit Windows XP Media Center Edition 2005 . Es ist ein Rechner der an keiner Domäne oder Server hängt lediglich an einem Firewall Router um ins Internet zu kommen .

Nun hat mein Kumpel nen Amdin Account auf dem PC und seine Eltern sollen lediglich einen Account als HAuptbenutzer erhalten .

Diese habe ich auch in der Sysemsteuerung so eingerichtet . Wenn ich also nun in die Computerverwalung gehe und auf die Benutzergruppe Hauptbenutzer klicke stehn die beiden Accounts der Eltern darin .

In allen anderen sind diese nicht enthalten somit kann ich also einen Konflikt durch doppel Belegung der Rechte ausschließen . Das einzige was bei den beiden nicht funktioniert ist der Zugang zum Internet . Wenn sich dann aber der Admin anmeldet klappt das . Gehe ich dann mit Adminrechten in die Benutzrverwaltung steht bei den beiden Accounts Unbekannter Kontotyp und da kann ich ledigliuch dann einstellen Admin oder eingeschränktes Konto . Da ich aber weder noch will habe ich ja in der Benutzerverwaltung dies in die Gruppe der Hauptbenutzer aufgenommen .

Nun meien Frage wie kann ich das einrichten oder besser gesgat wo ist der fehler das die beiden net rein kommen . Der Firewall Router stellt die Verbindung zum Netz ja her , es muss also an den Rechten der beiden Eltern liegen und an dme unbekannten Kontentyp

PS : Sind alles lokale Profile da kein Server vorhanden .

Hoffe ihr habt das jetzt so verstanden ist ein wneig blöd zu erklären

THX @ all
Timo
Mitglied: Mitchell
08.03.2005 um 14:50 Uhr
hi administrator w.w.,

dir will ich auch nicht zu Nahe treten, allerdings...wenn jemand ein Problem hat und fragt, sollte ihm nicht gleich vor den Kopf gestoßen werden.

Auch ein Server - und Netzwerkspezialist kann mal vor einem Problem stehen, dass er nicht zu lösen vermag. Du bist Administrator, du müsstest sowas eigentlich wissen.
Ich bin kein Administrator von Beruf, nur Hobbyadmin. Trotzdem kann ich sogar manchmal gestandenen Admins helfen, wenn es auch nicht oft vorkommt.

Soll nicht beleidigend oder so wirken. Es ist meiner Meinung nach nur der falsche Weg, jemandem bei einem Problem zu helfen.

Mfg

Mitchell
Bitte warten ..
Mitglied: Angelkiller
08.03.2005 um 20:01 Uhr
Habe leider nicht gesehen was du geschrieben hast allerdings kann es wohl nicht gerade von Intelligenz überzeugen . Kein Admin ist perfekt und schließlich ist dieses Forum ja dazu da das man jemanden hilft und nicht denjenigen beleidigt oder sonst was .

Wie gesagt hab nicht gesehen was du geschrieben hast ( ist vielleicht auch besser so ) aber wenn du dumm labern willst oder Schwachsinn und unnützige Kommentare verbreiten möchtest dann geh doch bitte in ein anderes Forum .

Danke !
Bitte warten ..
Mitglied: Mitchell
09.03.2005 um 15:38 Uhr
ist schon geklärt angelkiller

Nur...wer kann jetzt bei dem Problem helfen? (*schaut mal die admins an*)

Mfg

Mitchell
Bitte warten ..
Mitglied: meinereiner
09.03.2005 um 16:20 Uhr
Nur...wer kann jetzt bei dem Problem helfen?
(*schaut mal die admins an*)


Hmm, sieht mir eher nach einem Media Center Edition (MCE) Problem aus. Da sind doch eher "Hobby" Admins gefragt..da das eher in den Bereich Hobby gehört-..



also erstmale..einen Konflikt durch Doppelbelegung von Rechten kenne ich nicht.

Wie äussert es sich denn das sie nicht ins Internet kommen??
Eigentlich sollte da schon normale Benutzerrecht reichen. Hast du es schon mal versucht sie zu Benutzern zu machen..
Ich kenne die MCE nicht, aber es macht mich stutzig das der Kontotyp nicht erkannt wird. Könnte es sein dass es Hauptbenutzer in der MCE nicht gibt??
Bitte warten ..
Mitglied: Angelkiller
10.03.2005 um 10:30 Uhr
Also das einzige Problem was die beide Benutzer haben ist wirklich dass sie nicht ins Internet können .

Wenn man bei der Benutzerkonten schaut gibt es nur 2 Definitionen die man vergeben kann . Das ist "Eingeschränkter Benutzer" oder "Adminstrator" . Da weder das eine noch das andere in Frage kommt habe ich die beiden und Verwaltung - Computerkonfiguration - Lokale Benutzer und Gruppen, in die Hauptbenutzergruppe eingefügt .

Nehme ich ein Konto darin neu auf und melde mich an geht das Internet auch . Sobald aber der Rechner neu gestartet wird funktioniert das Internet wieder nicht obwohl der Benutzer immer noch in der Gruppe der Hauptbenutzer steht .

Geh ich aber dann in der Systemsteuerung auf Benutzerkonten steht da "Unbekannter Kontotyp" !!! Warum frage ich mich nur , da sie ja als Hauptbenutzer regestriert sind .

Das Problem kann wirklich an der MCE Version liegen , wobei sowas net sein dürfte eigentlich . Bei Windows XP ohne MC funtkioniert es ohne Probleme , aber diiese Version hat er halt net .

Danke schon mal im Voraus für weiter Ideen .
Timo
Bitte warten ..
Mitglied: 22010
16.02.2006 um 14:52 Uhr
Ich verwende auch das MCE05, könnte alo das problem erforschen.

Wie äußert sich genau der Fehler bei dem versuch ins Internet zu kommen???
Fehlermeldung usw.


Hast du auch schon einmal probiert einen anderen "Benutzer" einzurichten??? Und mit diesem versucht eine verbindung aufzubauen?

Oder hast du bei der Interneteinrichtung der Konten etwas Falsch gemacht???

Probier doch mal die Konten der Gruppe Administratoren hinzuzufügen und dann probier mal eine Verbindung aufzubauen.
Wenn dies klappt liegt es an der Sicherheitseinstellung für die Gruppe "Hauptbenutzer"

Aber schau erstmal nach!!!
Bitte warten ..
Mitglied: meinereiner
16.02.2006 um 15:10 Uhr
Hmm, ich glaube nach fast einem Jahr hat sich das Problem erledigt..
Bitte warten ..
Mitglied: 22010
16.02.2006 um 15:22 Uhr
hätte ja sein können!!!
Bitte warten ..
Ähnliche Inhalte
Windows 7

Zugriff verweigert von Windows 7 auf Windows XP Home Edition Netzwerkfreigabe

gelöst Frage von Papa-EchoWindows 73 Kommentare

Hallo, Ich habe ein altes Notebook mit Windows XP Home Edition. Auf diesem Notebook gibt es einen Admin User ...

Windows 10

Windows 10 Media Center

gelöst Frage von AkcentWindows 102 Kommentare

Hallo, seit vielen Jahren nutze ich zum TV schauen den MediaCenter unter Windows 7. Das MediaCenter gibt es ja ...

Windows Server

Probl. b. Programminst. nach Netzlaufwerksbuchst.: invalid directory name specified or the removable media is not properly inserted

gelöst Frage von departure69Windows Server4 Kommentare

Hallo. Situation: - SBS 2008 AD-Domäne - versch. Memberserver, teils phys. teils virtuell, alle im selben Netz - Clients ...

RedHat, CentOS, Fedora

Vhost nimmt im Cent OS7 gar nicht ab

gelöst Frage von 116480RedHat, CentOS, Fedora27 Kommentare

Hallo, ich habe im /Var/vhost/Upload/html ein VHost Web Nun ist die Config für VHost im /etc/https/conf.d/Upload.conf Ping auf upload2.xxx.ch ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 2 TagenHumor (lol)3 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 3 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 6 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 7 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore30 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows Server
Dienstnamen und oder Deutsche und Englische Beschreibung in services.msc gleichzeitig anzeigen
gelöst Frage von vafk18Windows Server23 Kommentare

Guten Morgen, die Suche nach Diensten in services.msc gestaltet sich immer wieder schwierig, weil mir je nach Aufgabe die ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1022 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

JavaScript
Javascript: WebSql
gelöst Frage von internet2107JavaScript13 Kommentare

Guten Morgen zusammen, zunächst einmal einen schönen dritten Advent. Ich habe ein Problem mit Javascript und WebSQL. Bisher habe ...