Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Netzwerk (ohne Server) funktioniert nach einiger Zeit nicht mehr

Mitglied: StefanKittel

StefanKittel (Level 4) - Jetzt verbinden

03.04.2008, aktualisiert 04.04.2008, 6775 Aufrufe, 2 Kommentare

Sehr merkwürdiges Verhalten

Hallo,

ich betreue in einer Zahnarztpraxis eine kleine EDV und habe dort ein sehr merkwürdiges Problem.

Das Netzwerk besteht aus:

Empfang: Windows XP (SPs aktuell, Internetanbindung, AV=NOD32)
Büro: Windows XP (SPs aktuell, Internetanbindung, AV=NOD32)
NB: Windows XP (SPs ca. 6 Monate nicht gemacht, keine Internetanbindung, kein AV)
Zimmer1: Windows 2000 (SPs ca. 48 Monate nicht gemacht, keine Internetanbindung, kein AV)
Zimmer2: Windows XP (SPs ca. 12 Monate nicht gemacht, keine Internetanbindung, kein AV)

Der Empfangs-PC ist der "Server" auf dem eine Freigabe \\empfang\Daten jeweils mit T: auf den PCs verbunden ist.
Alle PCs haben feste IP-Adressen
Auf den PCs mit Internetanbindung ist zusätzlich Gateway und DNS eingetragen
Auf allen PCs ist der Empfangs-PC in der Host-Datei eingetragen

Was passiert ist:
Der Empfangs PC war ein Windows 2000 PC der nun gegen einen neuen ausgetauscht wurde.
Seitdem gibt es das Problem.

Das Problem:
Nach einiger Zeit kann man, sowohl am Server als auch an den Client, nicht mehr auf die Dateien auf dem Server zugreifen.
Das Problem läßt sich nicht reproduzieren. Es tritt manchmal nach 15 Minuten, manchmal aber auch erst nach 5 Stunden auf.

Wenn das Problem auftritt erscheint einen Meldung in der Abrechnungssoftware, dass auf eine Datei nicht zugegriffen werden kann.
CreateFile, FlushFileBuffers, etc. Die Software verwendet eine Dateibasierende Datenbank.

Wenn ich in dieser Situation parallel kann ich ohne Probleme den Empfangs-PC anpingen und auch im Explorer das Netzwerklaufwerk öffnen und mich in den Verzeichnissen bewegen.
Wenn ich aber eine Datei öffnen oder kopieren will erscheint nur die Sanduhr. Egal wie lange ich warte es passiert nichts.
Ich kann aber ein weiteres Explorer-Fenster öffnen und mich wieder im Netzwerklaufwerk bewegen.

Wenn ich dann zum Empfangs-PC gehe und dort in der Verwaltung den Zugriff auf die Freigabe trenne, verschwindet am PC die Sanduhr und das Explorer-Fenster ist wieder OK. Die Datei wird aber nicht geöffnet.

Auch kann ich am Empfangs-PC wieder auf die Datei zugreifen.

Aus irgendeinen Grund funktionieren die NetzwerkFreigaben nach einiger Zeit nicht mehr.

Ich habe schon in den Anmeldeskripten die Einstellungen mit dem Net Server Disconnect=-1 hinzugefügt, aber ohne Erfolg.

Hat da noch Jemand eine Idee?

Ich würde jetzt noch das AV-Programm deinstallieren und auf den anderen PCs Updates machen. Sonst fällt mir nix mehr ein.

Stefan
Mitglied: lordraydon
04.04.2008 um 17:51 Uhr
Hallo,

Wie schauts denn aus, ist die Windows Firewall aktiv und wenn ja, könnte die vielleicht die Ursache sein??? Wenn sie aktiv ist, einfach mal zum testen deaktivieren.
Also an NOD32 kann es eigentlich nicht liegen, ausser es hat da jemand dran rumgefummelt.
Stimmen alle IP's???
Deaktiviere an allen Rechnern zusätzlich noch den Offline-Cache-Modus, um sicherzugehen, das da nicht noch was im Speicher ist.

So... mit den Sachen kannst du erstmal schauen, ob es dann wieder klappt.

Eine gute Info wäre noch, was mit dem alten PC am Empfang passiert ist.
Hast du die Daten einfach nur auf den neuen kopiert und wieder freigegeben??? Vieleicht musste noch irgendwas zusätzlich installiert werden.

LG und viel Erfolg,
Christian
Bitte warten ..
Mitglied: StefanKittel
04.04.2008 um 18:56 Uhr
Hallo Christian,

das ganze Problem bezieht sich nur auf die Freigaben (die in der Firewall auch als Ausname eingetragen sind).
IPs sind alle OK. DNS per Hosts Datei.

Offline-Cache-Modus? Den gibts doch nur bei Outlook? Oder meinst Du die Einstellung bei den Frageben? Das schaue ich nochmal.

Ich habe NOD 3.0 nun gegen NOD 2.5 getauscht.
Und Windows Updates auf allen PCs gemacht.

Freigaben sind OK.

Ich melde mich Montag noch mal

Stefan
Bitte warten ..
Ähnliche Inhalte
Netzwerke

Netzwerkkommunikation von Windows 10 aus Freigabe mit Windows XP funktioniert nicht

gelöst Frage von KLinnebankNetzwerke15 Kommentare

Hallo werte Gemeinde, ja, es ist Freitag. Aber das ist KEINE Freitagsfrage Ich habe ein für mich völlig wirres ...

Netzwerke

Windows Netzwerk einrichten

Frage von Enel85Netzwerke7 Kommentare

Hallo, ich möchte für mich ein kleines Test-Firmennetzwerk auf Basis eines WS2012R2 und 3-5 Clients persönlich einrichten. Ich würde ...

Windows 7

Firewall: Programm funktioniert nur bei aktiviertem Öffetnlichen Netzwerk

gelöst Frage von HanutaWindows 714 Kommentare

Hallo Zusammen, wir haben ein internes Programm, wo ich über GPO die .exe im Netzwerk freigegeben habeNur das Problem ...

Windows XP

Windows XP virtualisieren

gelöst Frage von 129995Windows XP10 Kommentare

Hallo, ich habe folgendes Problem. Ich habe ein Acronis 2014 Backup (.tib-Datei) in eine vmdk.Datei umgewandelt um diese einer ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk20 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing17 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Ubuntu
Eingehängte Partition ändern
Frage von Florian961988Ubuntu14 Kommentare

Hallo wir nutzen hier GITLAB(liegt in einer VMWARE ESXI mit UBUNTU 18.04), dort hat man eine Partition für Root ...