Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows2003 Server Aktiv directory und Arbeitsplatz Windowsxp pro

Mitglied: EIKA

EIKA (Level 1) - Jetzt verbinden

28.12.2005, aktualisiert 29.12.2005, 6659 Aufrufe, 3 Kommentare

Problem mit Anwendungen

Hi....

Habe seit längeren einen PC Windows xp pro im Betrieb - funkt problemlos...

Festplatte geflogen und seit dem nur noch Probleme...
Festplatte nicht mehr klonen gelungen also nur noch wichtigste Daten kopiert und genauso installiert wie vorher....
Alle Applikationen funken mitlerweile nur gewisse welche auf den Server laufen öffnen sich sehr langsam...
z.b.: Outlook (exchange)..
Das grösste Problem ist eine Verwaltungsanwendung welche am Server läuft und am Client nur die Ausführungsdatei hat...
Wenn ich den Taskmanager aufmache sehe ich auch dass die Anwendung 2x mit Keine Rückmeldung ausgegeben wird....
Wenn das Programm dann (nach fast einer Minute startet - funkt alles bis auf das Drucken (lokaler Drucker) da warte ich dann wieder fast eine Minute bis das Fenster der Druckerauswahl sich öffnet..... (Taskmanager wieder Keine Rückmeldung) und dann kommt er doch....
Habe diesen Pc schon mit Administratorrechte versehen..... aber keine Positive Ausgabe...
Hat auch das Netzlaufwerk verbunden...
Was kann das sein...
Kann mir irgendwer helfen...
Danke und ciao Eika
Mitglied: coredump
28.12.2005 um 16:35 Uhr
Hallo Eika.

Dein Problem kann ich nur sehr schwer nachvollziehen.

Generell lässt sich sagen, dass in einer Active Directory Domäne alle Anwendungen schlecht übers Netzwerk laufen, wenn der Nameserver entweder nicht richig funktioniert, oder deine Einträge in der Netzwerkumgebung nicht richtig sind.

Dazu kann ich allerdings nicht viel sagen, da ich die Struktur deines Netzwerkes nicht kenne.
Aber mit "ping rechnername" kannst du überprüfen, ob sich die Hostnamen auflösen lassen.

Zum anderen kann es natürlich sein, dass ein Virenscanner auf dem Server, auf dem Client oder auf beiden für die Datenbremserei verantwortlich ist.

Schalte einfach im Virenscanner die überprüfung beim Lesen der Daten vorübergehend aus.

Ansonsten solltest du mal in die Ereignissprotokolle deines Clients und des Servers schauen.
Wer weiss, vielleicht steht da ein Brauchbarer Hinweis.

Ach und eins noch....schreib doch bitte beim nächsten Mal in ganzen Sätzen.
Das macht das Lesen einfacher.

Gruss
Lars
Bitte warten ..
Mitglied: leknilk0815
28.12.2005 um 16:47 Uhr
Hi,
hört sich nach DNS Problemen an.
Man könnte zum Test mal die entsprechenden Server (Exchange, Fileserver, DC, Gateway) in die Hosts eintragen, wenn das was bringt, kennt man zumindest die Richtung des Problems.
Gruß - Toni
Bitte warten ..
Mitglied: PeterPiksa
29.12.2005 um 11:28 Uhr
Ich tippe wie meine Vorgänger auf ein DNS-Problem.
Überprüf mal auf den Workstations die Eigenschaften von TCP/IP Protokoll.
Wenn du feste Vorgaben machst, kopier dir die mal raus und setz dann auf alles automatisch beziehen. (Setzt voraus dass du einen DHCP-Dienst im Netz zur Verfügung stellst, was aber wohl der Fall ist) Wenn es dann besser Funktioniert, kannst du es so stehen lassen. (Oder du trägst die funktionierenden Einstellungen als fest ein - logisch)

Sollte das nicht gehen, schau mal im Ereignisprotokoll unter DNS ob er dich mit Fehlern bombardiert.
Bitte warten ..
Ähnliche Inhalte
Hyper-V

Hyper V Failovercluster Verstaendnisproblem Aktiv Aktiv bzw aktiv Passiv

Frage von moekewaHyper-V4 Kommentare

Hallo, ich habe da leider ein kleines Verständnisproblem bei Hyper V Failoverclustering. ich habe es jetzt wie folgt verstanden: ...

Microsoft Office

Wordfenster nicht aktiv

Frage von atomas42Microsoft Office3 Kommentare

Hallo, ich habe ein Problem mit Word 2016 evtl mit Verbindung von Windows 10 64 bit. Der Laptop wurde ...

Off Topic

Mein Arbeitsplatz wurde Outgesourced

Frage von Schroedingers.KatzeOff Topic86 Kommentare

Hallo zusammen, ich habe gestern unvermittelt eine betriebsbedingte Kündigung erhalten, ohne Angabe weiterer Gründe. Ich war zwei Jahre in ...

Netzwerke

Private Internetnutzung am Arbeitsplatz

gelöst Frage von nahdekaNetzwerke23 Kommentare

Hallo, ich wollte mir ein paar Anregungen holen wie ihr dieses Thema in euren Firmen Infrastrukturen behandelt. Aktuell ist ...

Neue Wissensbeiträge
Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 12 MinutenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 1 TagWindows 1011 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 2 TagenSicherheits-Tools5 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 5 TagenOff Topic21 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Heiß diskutierte Inhalte
Hardware
Telefonanlagen - Welche gibt es
Frage von Xaero1982Hardware26 Kommentare

Nabend Zusammen, ich suche eine neue TK Anlage und mein Auftraggeber will jetzt was völlig neues - State of ...

Outlook & Mail
Office 365 mit Email-Profil installieren
Frage von Carat2121Outlook & Mail18 Kommentare

Hallo, kurz zu meiner Person: Vor ungefahr 10 Jahren habe ich eine Umschuldung zum Fachinformatiker für Systemintegration gemacht aber ...

LAN, WAN, Wireless
Intel(R) PRO Wireless 3945ABG
gelöst Frage von Leon509LAN, WAN, Wireless15 Kommentare

Hallo, habe ein Laptop Fujitsu (Intel, 4GB, 2GHz, Windos10, Intel(R) PRO/Wireless 3945ABG ) ein O2 DSL Anschluss Home50. Leider ...

Microsoft Office
Excel Such- und Vergleichsfunktion
gelöst Frage von oesi1989Microsoft Office15 Kommentare

Hallo zusammen, ich habe 2 Tabellen mit Name, Vorname und Arbeitgeber. 1. Tabelle Name Vorname Geb-Datum Arbeitgeber Straße Ort ...