Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wlan bricht die Datenübertragung bei Dateien über 10Mb ab

Mitglied: TorbenK

TorbenK (Level 1) - Jetzt verbinden

27.03.2006, aktualisiert 28.03.2006, 6367 Aufrufe, 3 Kommentare

Netgear System

Hallo Admin,

Ich habe da eine frage im Bereich Netgear Wlan.

Wir haben hier ein Server Netzwerk, das wir mit einem Wlan Access Point (WPN 802) vergrößert haben.
Der Access Point hat die neueste Firmware.
Die Verbindung stellen wir mit den Wlan Karten WG511T her.

Das Problem was wir haben ist auf allen 8 Laptops (5* Windows 2000 und 3* Windows XP pro).

Die Wlan Verbindung ist je nach Standort von Gut bis Hervorragend.
Die Datenübertragung ist bei Hervorragend auf 108 Mbit/sek. fest.
Bei der Guten Verbindung schwankt die Verbindung zwischen 40Mb/sek. bis 54Mb/sek.

Das Problem:
Beim Internet und E-Mail Verkehr gibt es keine Problem.
Aber beim Netzwerk, sobald wir eine Datei vom Server und auf den Laptop Kopieren bricht der Kopiervorgang nach einiger zeit ab.
Mit der Fehlermeldung: Dateiname kann nicht mehr gefunden werden.
Aber die Wlan Verbindung besteht weiter hin und wir könnten den Vorgang noch mal machen, oder was anderes.

MfG
Torben
Mitglied: aqui
27.03.2006 um 23:46 Uhr
108 Mbit ist ein proprietäres Verfahren von Atheros Chipsätzen und einigen anderen auch. Es gibt dafür keinen WLAN 802.11 Standard obwohl er gerne als Turbo etc. bezeichnet wird. Das Problem ist, das dieser 108 Mbit Modus das gesamte Spektrum des WLAN Bandes nutzt, also alle verfügbaren 13 Kanäle. Eine WLAN Infrastruktur mit mehreren APs zur Abdeckung größerer Bereiche ist in so einer Konstellation unmöglich. Das betrifft auch weitere APs in deiner Umgebung, denn 108 Mbit APs können nicht mehr mit anderen APs gemeinsam einen Bereich mit Carrier Detection nutzen, da sie nicht mehr dem Standard entsprechen.
Ein möglicher Grund wäre deshalb das weitere APs in der Nachbarschaft deinen AP stören und der aufgrund zuvieler Fehler auf der HF Strecke die Übertragung abbricht. Normalerweise passiert sowas nicht bei kleinen und kurzen Packeten, was etwas dein Verhalten erklärt. Um dies auszuschliessen solltest du mit Netstumbler mal nachsehen ob in deiner Umgebung weitere APs aktiv sind. Ggf. solltest du den Test nochmal wiederholen indem du den Netgear AP NUR auf den standardkonformen 802.11g Modus festlegst ! Tritt der Fehler weiterhin auf liegt vermutlich ein Treiber oder Firmware Problem vor.
Bitte warten ..
Mitglied: TorbenK
28.03.2006 um 08:01 Uhr
Hi Aqui, danke für die Antwort.

Aber zu Punkt 1 kann ich sagen, der AP steht in einer Halle und der bereich den der AP abdeckt geht grade so bis zu unserer Firmengrenze.
Und bis jetzt haben wir auch nur den einen AP.

Aber wir Planen noch einen AP in einer anderen Halle einzusetzen.

Zu Punkt 2, das muss ich testen, ob es dann besser ist.
Leider habe ich andere Aufgabe und kann das nicht sofort machen.

Ich melde mich wieder.

MfG
Torben
Bitte warten ..
Mitglied: TorbenK
28.03.2006 um 16:17 Uhr
Zusatz:

Leider musste ich feststellen das auch die 54 MB/s Einstellung keinen unterschied macht.
Ich bin jetzt soweit und werde mir ein zweiten Test AP besorgen, um zusehen ob es damit besser läuft.

MfG
Torben
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN bricht bei EASYBox 904 ab
gelöst Frage von GertLAN, WAN, Wireless14 Kommentare

Meine EasyBox 803 war total unkompliziert was WLAN anging War defekt > Ersatzgerät > EasyBox 904 DSL total easy. ...

LAN, WAN, Wireless

WLAN wahrend der Fahrt bricht ab - optimierungsmoeglichkeiten?

Frage von nutzloser-userLAN, WAN, Wireless4 Kommentare

Hallo Community, wir setzen in unserem Unternehmen Kommissioniergeraete ein, die etwa 15 bis 18 km erreichen koennen. Dazu ist ...

Windows Netzwerk

LAN nur 10MB pro s trotz gb lan

gelöst Frage von tsunamiWindows Netzwerk30 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Router & Routing

Routing bricht zusammen

gelöst Frage von 127944Router & Routing57 Kommentare

Ich beschäftige mich nun seit diversen Tagen mit einem Problem, bei dem ich einfach nicht weiter komme. Aus mir ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 3 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 15 StundeniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 3 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen18 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer12 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Outlook & Mail
Kalendersync mit Android und Outlook
Frage von Stefan007Outlook & Mail10 Kommentare

Hi Leute, kennt jemand eine Möglichkeit um Termine zwischen installiertem Outlook auf dem PC und dem Kalender auf einem ...