Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN Karte für einen alten Rechner

Mitglied: DaEi

DaEi (Level 1) - Jetzt verbinden

15.12.2004, aktualisiert 07.02.2005, 8242 Aufrufe, 6 Kommentare

Rechner bleibt aus bzw. bootet nicht wenn WLAN Karte installiert ist.

Hallo Admins und alle die es werden wollen!

Ich hoffe mal ich bin hier richtig, es geht um folgendes:

Ich habe einen WLAN-Router, der das Internet in mein "normales" Netzwerk bringen soll. Nun wollte ich mir eine Art Rechner bauen, der das WLAN Signal einfängt und in mein Netzwerk weiterleitet. Leider kann ich aus örtlichen Umständen der Router nicht direckt an meinen Switch hängen

Nun zu dem eigentlichen Problem:
der Rechner ( AT, Pentium Pro 180MHz, ca. 90MB RAM ) bootet nicht mehr sobalt ich die WLAN Karte eingebaut habe. Ich habe schon sämtliche PCI Slots durchgetestet und immer der selbe Mist, der Monitor bleibt aus...

Ich hab schon ne ganze Weile gegoogelt, leider ohne Erfolg. Hat jemand von euch eine Idee, warum der Rechner die Karte nicht mag? Vielleicht eine BIOS Einstellung? Oder bin ich mit der Lösung meines Problems, Internet in mein LAN zu bekommen komplett auf dem Holzweg? Vielen Dank schon mal im Voraus.

Gruß
..das Ei
Mitglied: Gerry
15.12.2004 um 20:35 Uhr
Ich hatte einen wirklich bruttalen vorschlag.
Schalte den Pc ein und dann steck die Karte ganz schnell nach den booten rein.
Alter Pc haltet viel aus weis ich aus erfahrung.
Bitte warten ..
Mitglied: Atti58
15.12.2004 um 22:13 Uhr
... aber so eine WLAN-Karte nicht ...

Gruß

Atti
Bitte warten ..
Mitglied: DaEi
16.12.2004 um 11:39 Uhr
tja, also den Vorschlag von Gerry werd ich wohl lieber nicht ausprobieren
Warum läuft den die WLAN-Karte nicht in alten Rechnern? Ich hab auch schon einen anderen getestet, aber leider mit dem selben Ergebnis.

gruß
..das ei
Bitte warten ..
Mitglied: Atti58
16.12.2004 um 12:14 Uhr
Kannst Du im BIOS Deine PCI-Slots umkonfigurieren? Vielleicht versuchst Du zuest ein BIOS-Update oder Du setzt Dein BIOS auf "default" zurück - wer weiß, was da alles schon gedreht wurde ...

Gruß

Atti
Bitte warten ..
Mitglied: DaEi
18.12.2004 um 12:38 Uhr
Im BIOS kann ich nur IDE- Busmaster deaktivieren. Die Karte braucht 32Bit IDE Busmaster, kann es vielleicht sein, dass der rechner nur 16Bit IDE Busmaster hat?

Ich muss zugeben, da kenn ich mich noch nicht sooOO aus.

Gruß
..das ei
Bitte warten ..
Mitglied: hoffes
07.02.2005 um 23:58 Uhr
Hatte das selbe Problem mit einem Pentium 3 500 / Aopen Ax6BC EZ / Intel 440 BX Chipsatz.

WLAN-Karte SMC2802W v1 ging nicht.
WLAN-Karte SMC2802W v2 funktioniert

eine Vermutung:
Mainborad hat PCI v2.0 und unterstützt nur 5V ???
SMC2802W v1 hat PCI v2.2 und hat nur 3,3V laut PDF
SMC2802W v2 hat PCI v2.2 und hat 3,3V & 5V laut PDF
Bitte warten ..
Ähnliche Inhalte
Windows 7
Strg-Alt-Entf bei Anmeldung?
gelöst Frage von DirmhirnWindows 712 Kommentare

Hi, soweit ich das gehört habe soll die Kombination Strg-Alt-Ctrl bei der Windows Domain-Anmeldung gegen "überlagende" Malware helfen. Habt ...

Windows 7
Strg + Alt + Entf komplett blockieren
gelöst Frage von KaladialWindows 710 Kommentare

Hallo, ich hab eine eigentlich relativ simple Frage, auf die Mr.Google aber leider keine zufriedenstellende Antwort hatte. Folgendes Problem: ...

Outlook & Mail
Outlook sucht von alt nach neu?
Frage von anteNopeOutlook & Mail4 Kommentare

Moin, ein Kunde hat mir berichtet, dass Outlook 2010 neuerdings bei der Suche nicht von neu nach alt, sondern ...

Vmware
Converter VM: STRG ALT ENTF tot
Frage von Ex0r2k16Vmware9 Kommentare

Hallo, ich habe meinen Laptop mal durch den vmware converter gejagdt und auf einen ESXi Host hochgeladen. VM bootet ...

Neue Wissensbeiträge
Windows 10

Sandy-Bridge plus Nvidia plus Win10 1903 braucht Hotfix

Information von DerWoWusste vor 17 MinutenWindows 10

Es gibt ein Problem in der seltenen Konstellation Nvidia-Grafikkarte/Sandy-Bridge-CPU/Win10v1903: die von Nvidia vorgeschlagenen Treiber lassen sich nicht installieren. verlinkt ...

Off Topic
Computermuseum Stuttgart
Tipp von NixVerstehen vor 7 StundenOff Topic1 Kommentar

Hallo zusammen, letzte Woche habe ich mit meinem 16-jährigen Sohn das Computermuseum Stuttgart (Uni Stuttgart) besucht, um ihm und ...

Windows 10
Windows 10: Netzwerk zeigt Fehler 0x80070035
Tipp von anteNope vor 12 StundenWindows 105 Kommentare

Moin zusammen, ich hatte gerade mal wieder das Vergnügen mit dem obigen Fehler. Unter Borns Blog ist das beschreiben: ...

Windows 10

Bug: Windows 10 Enterprise LTSC erhält Funktionsupdate angeboten

Information von kgborn vor 1 TagWindows 105 Kommentare

Der Fehler ist mittlerweile zwar korrigiert, aber ich denke, ich stelle die Info doch mal hier für Leute ein, ...

Heiß diskutierte Inhalte
Server
Wie kommunizieren Server ?
gelöst Frage von A12345Server25 Kommentare

Hallo liebe Forumsgemeinde, ich bin ein absoluter Neuling und habe nicht viel Ahnung von der IT. Allerdings habe ich ...

Server
ODBC Verbindung zu MYSQL funktioniert beim Einrichten nicht
Frage von martenkServer22 Kommentare

Guten Tag, versuche gerade von meinem PC eine ODBC Testverbindung zu meinem Server (bei 1und1) aufzubauen habe dazu mysql ...

Netzwerkmanagement
VLAN zwischen HP Switchen
gelöst Frage von SykoNFNetzwerkmanagement20 Kommentare

Moin Moin, ich versuche eine ganz einfachen Aufbau von VLAN zu erreichen. Ich habe zwei Switche, HP 1920-48G und ...

Sicherheit
Wie sichert (verschlüsselt) ihr eure Passwörter ?
gelöst Frage von decehakanSicherheit20 Kommentare

Hallo Admins, Mittlerweile hat man für jeden Dienst seine Zugangsdaten, sei es Amazon, Bank, FB, etc , vor allem ...