Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Welche WLAN-Karte geht nicht mit Athlon XP und Via-Chipsatz

Mitglied: TerryMcCann

TerryMcCann (Level 1) - Jetzt verbinden

31.10.2006, aktualisiert 01.12.2006, 4427 Aufrufe, 2 Kommentare

Hallo Leute, ich habe nun schon zwei WLAN-Karten (einmal Dlink und einmal Netgear WG311v3) ausprobiert, die sich beide in meinem Rechner (Arock K7Upgrade600 mit Athlon XP 2400+, Via-Chipsatz) nicht installieren lassen. Ich habe nun im Netz rausgefunden, dass es da wohl unverträglichkeiten mit dem Marvell-Chipsatz der Karte und meinem Via-Chipsatz auf dem Board gibt. Kann das wer bestätigen und kann mir wer sagen, welche interne PCI-WLAN-Karte mit meinem System funktioniert? Gruss Marco
Mitglied: user-xyz
25.11.2006 um 14:55 Uhr
HI!

Ich hab auch das Problem ...

Speedport700 (WLAN Verschlüsselung WPA) von der T-Com und Linksyskarte im neu installierten Rechner (AMD Athlon ECS K7VZA MB -VIA Chipsatz-)

Das WLAN läuft auf meinem Notebook -Intel Pro Wireless BG2200- ohne Probleme und schnell.
Der PC hingegen mit der Linksys Karte hat nichmal das Netz gefunden.

Hab alles versucht unds am ende auf dem Router geschoben.
Nachdem ich den Router auch getauscht hatte ... gegen Linksys ... immernoch keine wirkliche besserung. Verschlüsseltes WLAN ging gar nich dafür aber schonmal unverschlüsseltes.
Hatte noch ne alte D-Link Karte rumfliegen mit der ich das Netz jetzt aber immer noch nur mit WEP verschlüsseln kann und zeitgleich läufts sehr langsam mit sporadischen abbrüchen.
Am NB hingegen super stabil!!!!

Hab auch im Web gesucht und bin mehrmals auf das Problem gestoßen MARVEL VS. VIA
Falls du also ne Karte hast mit ders 100% stabil läuft meld dich!!!!

Schönes WE!
Bitte warten ..
Mitglied: TerryMcCann
01.12.2006 um 09:40 Uhr
hi,

sorry, hab das jetzt erst gelesen.

habe bei mir die lösung gefunden, es war leider eigene dummheit: ich hatte in meinem AP eine acl eingerichtet und vergessen, die macadresse für meinen rechner auf die neue adresse zu ändern. das konnte natürlich nicht funktionieren.

ob die karten allerdings mit meinem board funktioniert hätten, kann ich dir leider nicht sagen, denn ich habe mir dann einen avm fritz wlanstick geholt, der auch nicht ging, was mich dann sehr gewundert hat. bin dann aber doch auf die acl gekommen und seitdem geht es. und der fritz stick ist super zuverlässig und brummt wie ein uhrwerk.

gruss marco
Bitte warten ..
Ähnliche Inhalte
Windows Server
LDAP via VPN geht nur einmal
gelöst Frage von LeGroSJGWindows Server9 Kommentare

Hintergrund Wir hatten bisher ein gemischtes System mit zwei Domänqnservern (2003 und 2012). Das Active Directory war somit eine ...

Router & Routing

Routing zwischen zwei Netzzwerken via WLAN

Frage von akali88Router & Routing2 Kommentare

Hallo liebe Community, Ich(erster Stock links) möchte mit meinem Nachbarn (Erdgeschoss Rechts) einen gemeinsamen TV-Server betreiben(läuft bereits bei mir ...

Windows XP

Windows XP Aktivieren geht nicht

Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Netzwerkgrundlagen

Zugriff auf ENET-Anschluß via WLAN

Frage von 192.178.1.1Netzwerkgrundlagen3 Kommentare

Moin Leute, ich habe ein kleines Problem bzgl. der Netzwerkkommunikation und würde mich sehr freuen, wenn ich hier kurz ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 55 MinutenInternet1 Kommentar

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zu gleich. Da werden aus Gerüchten plötzlich Fakten, ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 4 StundenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 23 StundenWindows 101 Kommentar

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 1 TagSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs23 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...

Windows Server
Client in die Domäne einbinden - Allgemeine Frage dazu
gelöst Frage von RalphTWindows Server19 Kommentare

Moin, ich habe 2 DCs in einer Hauptstelle und 2 DCs in einer Nebenstelle. Ich bringe in der Hauptstelle ...