Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN Karten können nicht installiert werden

Mitglied: Bruce1981

Bruce1981 (Level 1) - Jetzt verbinden

28.04.2010 um 14:20 Uhr, 5046 Aufrufe, 9 Kommentare

Hallo und alle die das hier durchlesen DANKE.

Also bei mir besteht folgendes Problem und ich bin echt am verzweifeln.

Ein Rechner musste neu installiert werden bzw. formatiert werden weil der Benutzer sich Viren ohne Ende eingefangen hat.

Der Rechner lief vorher ohne Probleme und die WLAN Karte wurde auch erkannt und lief.

Habe also alles neu drauf gepackt, eingrichtet und wollte zum schluß noch die WLAN Karte installieren. Da beginnt aber das Trauerspiel.
Die Wlan Karte wird im Gerätemanager erkannt allerdings wird der Treiber nicht angenommen. Es kommt jedes mal das kein Software/Treiber gefunden wurde. Alle möglichen Treiber probiert und jedesmal das gleiche.

Dann mögliche Fehler im Ausschlussverfahren abgearbeitet:

- Andrer WLAN-Karte probiert. Genau das gleiche
- Alle Systemtreiber erneuert immer noch das gleiche Problem
- Bios Update ausgeführt und auf den aktuellen Stand gebracht.
- WLan Karten in anderm Rechner mit dem gleichen BS (WinXP SP3) ausprobiert und laufen auch.
- Gedacht das vielleicht die PCI Plätze defekt sind und deswegen eine TV-Karte aus meinen Rechner in den eingebaut. Konnte ich installieren und lief auch alles.
- Zu guter letzt (man muss bedenken das schon wirklich der Rechner komplett eingericht war) Windows neu installiert. Diesmal mit SP2 und es hat sich wieder nichts geändert.


Hänge jetzt schon ewig an dem Problem und weiss auch echt nicht mehr woran das liegen könnte da ich ja eigentlich aller Fehlerquellen ausgeschlossen habe.

Zusammengefasst:
- richtige Treiber
- Bios kann es auch nicht liegen
- Karten sind nicht defekt
- PCI Slots Ok
- Windows neu installiert und auch unterschiedliche Versionen.

Woran kann es dann noch liegen. Bin echt am verzweifeln.

Danke fürs durchlesen und egal was für Vorschläge kommen, ich bin Dankbar auch wenn einer Sagt: "Nimm einen großen Hammer und hau drauf"

Gruß
Bruce
Mitglied: attix22
28.04.2010 um 14:30 Uhr
Hi,
Also ich würd sagen:
"Nimm einen großen Hammer und hau drauf"


Installierst du die Treiber über die "Setup.exe" oder manuell über den Gerätemanager, falls ersteres unbedingt über den Gerätemanager probieren.

Treiber sind so wie ich das verstehe z.B. von Dell oder? Such mal nach den Original Hersteller Treibern z.B. sowas wie Everest, da kannst du exakt nachgucken wie der Chipsatz der Wlan Karte heißt und dementsprechend suchen.
Ansonsten sind die Möglichkeiten recht schnell erschöpft, hast ja schon nen Kreuztest durchgeführt.

Gruß Attix22
Bitte warten ..
Mitglied: cardisch
28.04.2010 um 15:23 Uhr
DU hast wirklixh XP ?! (Bei 7 wär die Diagnose wahrscheinlich was einfacher)
Kannst du vielleicht die Setup.exe extrahieren ?!?
Oder sihst beim installieren, wohin die extrhiert wird ?!
Wenn ja dann würde ich über Gerätemanager->Deine WLAN-Karte->Eigenschaften-Treiber... Bis zu dem Punkt: Treiber installieren. Dort wählst du expliziet die Option: Treiber selbst wählen (ich kann das gerade nicht simulieren, ist aber wenn du das entsprechende Fenster hast die unterste Option) und gibts dann den Pfad zur extrhierten INFDatei an..

SO habe ich immer Monitore unter XP installiert, wenn der noch nicht dran war, ich aber schon wusste welchen Monitor der Kunde hat /bekommt.
Ich hatte da eine ähnliche Meldung...


Gruß

Carsten
Bitte warten ..
Mitglied: Bruce1981
28.04.2010 um 15:44 Uhr
Ich habe die Treiber manuell installiert ohne jegliche Software usw. Bei dem anderen Rechner lief es ja auch.
Bitte warten ..
Mitglied: aqui
28.04.2010 um 15:46 Uhr
Die Frage ist was mit "alles draufgepackt.." gemeint ist ??? Vermutlich ist wie immer nicht alles draufgepackt...
Wichtig sind:
  • Die aktuellen Chipsatz Treiber des Mainboard Herstellers
  • VGA, USB usw. Treiber des Mainboard Herstellers.
Ist das alles WIRKLICH drauf dann solltest du immer die aktuellen Treiber des WLAN Karten Herstellers verwenden.
Besser noch die Treiber des WLAN Chipsatz Herstellers wie z.B. Atheros, Ralink, Intel etc.
Nichtmal beim billigsten Taiwan Hersteller schlägt so eine Treiberinstallation über den Gerätemanager fehl...
Bleibt also nur die Feststellung das du entweder wirklich NICHT alles installiert hast oder schlicht und einfach den falschen Treiber verwendest.
Nichtmal deine HW teilst du uns ja mit was dann natürlich so oder so in wilde Raterei ausartet...
Bitte warten ..
Mitglied: Bruce1981
28.04.2010 um 16:16 Uhr
Also Ok.

Die Hardware ist:
- Board: MS-7309 Ver: 1.0
- WLAN: Vivanco Wireless Lan PCI 54 oder weil auch getestet: D´Link dwl- g520+

Ich habe die richtigen Treiber. Wie ich oben beschrieben habe, habe ich mit den Treibern die W-Lan Karte bei dem anderen System getestet.

Gruß
Bruce


P.S.

Ich habe alle aktuellen Chipsatz usw Treiber drauf. Das habe ich auch sicherheitshalber noch mit dem Liveupdate tool überprüft.
Bitte warten ..
Mitglied: verstrahlt
28.04.2010 um 17:16 Uhr
Hallo Bruce,

vielleicht liegts ja auch am Board...

Mit D-Link Karten hatte ich auch schon zu tun.

Für die D-Link dwl - g520+ gibt es zwei verschiedene Treiber entweder muss auf der Karte Rev A oder Rev B angegeben sein.

Gruß
Bitte warten ..
Mitglied: aqui
28.04.2010 um 17:17 Uhr
Diese Vivanco Karte benutzt einen Realtek RTL8185 Chipsatz fürs WLAN.
Die Originaltreiber vom Hersteller funktionieren auf alle Fälle problemlos:
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PFi ...

Am besten du nimmst den UI Package and Driver (support WinXP/Vista) Installer in der Version 1.1.13 oder wenn du nur über den Gerätemanager installierst reicht auch das Treiber only Package Windows XP(32bit/64bit)/2K Driver Only Version 1.1.1.4 mit einer etwas aktuelleren Version.
Damit funktioniert es auf Anhieb !
Bitte warten ..
Mitglied: SamvanRatt
28.04.2010 um 17:37 Uhr
Welche PCI ID (bzw USB je nachdem) hat das Teil, dann weiß ich wenigstens welche Hardware du nutzt und welcher Treiber dazu passt (im Gerätemanager und Details zu sehen);
P.S.: Unter Win7 ist die Analyse auch nicht einfacher
Bitte warten ..
Mitglied: Bruce1981
28.04.2010 um 17:42 Uhr
Danke für eure Hilfe. Den Realtek treiber hatte ich schon ausprobiert und eben noch mal getestet. Leider immer das selbe Ergebnis. Ich weiss selber das sich das sehr komisch anhört aber ich kann euch versichern das ich es eigentlich richtig mache. So ein Problem hatte ich noch nie und würde normal auch sagen das es ein Fehler des Users ist.

Habees im Moment mit meinem alten AP im Client mode gelößt nur das ich deswegen die Verschlüsselung auf WEP setzen musste und wir wissen ja alle wie leicht die zu knacken ist. (AP unterstüzt kein WPA im Client Mode) .

Bin für Ideen die sich nicht auf den Treiber an sich beziehen sehr dankbar.

Gruß
Bruce

P.S.: Kennt vielleicht einer eine Linux-Live Distribution die die Karte def. unterstüzt. So könnte ich dann wenigstens die Hardwareseite komplett ausschließen.
Bitte warten ..
Ähnliche Inhalte
Windows Update
Werden gerade Updates installiert?
gelöst Frage von BinisidumWindows Update6 Kommentare

Hallo, gibt es eine zuverlässige Möglichkeit festzustellen, ob auf einem Windows PC gerade Microsoft Updates installiert werden? Einen Registryeintrag, ...

Google Android

Android Einstellungsapp nicht installiert

Frage von FenjaWGoogle Android8 Kommentare

Hallo, ich habe hier ein Tablet (ENDEAVOUR 1000WS) der Marke Blaupunkt. Leider ist es mir bei dem Gerät nicht ...

Windows Server

GPO ADMX Update richtig Installiert ?

gelöst Frage von HanutaWindows Server2 Kommentare

Hallo Zusammen, habe bei unserem win server 2k8r2 die admx-Files für die GPOs geupdatednun weis ich nicht ob es ...

Windows 7

Fehlendes Update wird nicht installiert

gelöst Frage von honeybeeWindows 77 Kommentare

Hallo, für DATEV brauche ich das Update KB3033929. Laut Windows 7 ist es angeblich bereits installiert, aber in der ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 1 TagWindows 7

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 3 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 4 TagenMicrosoft Office7 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 6 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Notebook & Zubehör
Hardware defekt ?
Frage von mausemuckelNotebook & Zubehör14 Kommentare

Hallo und ein schönes Osterfest an alle. Ich benötige mal euer Schwarm wissen. Ich habe hier ein Notebook Lenovo ...

LAN, WAN, Wireless
Lancom und VLANs
Frage von TimmheLAN, WAN, Wireless11 Kommentare

Hallo an alle ich habe momentan ein sehr merkwürdiges problem bei dem ich nicht mehr weiter komme und hoffe ...

Virtualisierung
Unix System virtualisieren
Frage von BananenmeisterVirtualisierung10 Kommentare

Hallo Zusammen, Ich möchte gerne eine Virtualisierungs-Software auf meinem kleinen ML Server installieren um einige Unix Systeme zu virtualisieren. ...

Peripheriegeräte
Empfehlung für Home-USV (ca. 450VA 270W) Irgendwelche Osterpreisaktionen bekannt?
Frage von Server-NutzerPeripheriegeräte9 Kommentare

Hallo und schöne Ostern. Meine private Heim-USV Yunto Q450 (ca. 450VA 270W) hat sich nach vielen Jahren ohne Probleme ...