Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN bzw. LAN - Browser findet Server nicht

Mitglied: CologneBob

CologneBob (Level 1) - Jetzt verbinden

08.06.2006, aktualisiert 10.06.2006, 7374 Aufrufe, 7 Kommentare

Netzwerkverbindung steht, aber kein Internetzugang

Habe für neue Netcologne-DSL bei Konfig WLAN-Router Gigaset SE 551 wohl mit WPA statt WEP die Sicherheitseinstellungen zu hoch gesetzt. Daher keine WLAN Netzwerkverbindung und kein Zugriff auf die Konfigsite mehr, wollte über LAN die Konfig nachjustieren. Trotz verlässlich hergestellter Netzwerkverbindung mit aktivierter DHCP oder alternativ manueller IP-Eingabe finden verschiedene Browser den Server nicht. Dies leider auch bei Eingabe Konfig-IP-Adressen.

DFÜ und Proxy bereits deaktiviert, genauso wie Firewalls etc. Auch Neuaufspielen der Browser bringt keinen Fortschritt.

Helplines Netcologne und Siemens hilflos. Einstellung oder Unverträglichkeiten übersehen? Geht noch was vor Routerneukauf?
Mitglied: Netscape
08.06.2006 um 14:32 Uhr
Bekommst du einen Ping auf den Router wenn du über Kabel angeschlossen bist?
Bitte warten ..
Mitglied: merlin2310
08.06.2006 um 16:33 Uhr
Hallo habe DSL flat 2000 ist ja ok mit fast 2000 Kbts/s,die Upload beträgt laut Speedtest 380 Kbts/s aber ich habe ob mit oder ohne kabel eine ping von 44.0
Kann mir jemand einen tip geben wie ich die verbessern kann?
Ausserdem habe ich bei T-online den standart Browser der mir bei einigen Games Prob bereitet.Meine Frage: Welchen Browser nehme ich am besten und gibt es da einen den man Downloaden könnte,wenn ja gebt mir doch mal einen Link,wäre echt cool.

LG
Merlin2310
Bitte warten ..
Mitglied: aqui
08.06.2006 um 17:15 Uhr
@Merlin Am besten den Firefox was sonst
Aber das ist komplett am o.a. Thema vorbei und eine andere Baustelle...

@Cologne BoB
Irgendwo ist ein Reset Knopf oder ein Loch für die Kugelschreibermine wo ein Knopf hintersitzt am Router, der die Maschine auf Factory Defaults setzt. Den meist 10 Sekunden gedrückt halten resettet die Box ansonsten sollte das im Manual unter Troubleshooting stehen wie es geht.
Das ist das sicherste um den "nackig" zu bekommen. Dann gehst du mit einem PC/Laptop direkt dran über die Kupferschnittstelle und setzt die Grundkonfig neu:
Nochwas: Den Konfig Zugang über die WAN Schnittstelle solltest du aus Sicherheitsgründen tunlichst abschalten. Das ist eigentlich sträflich vom Hersteller das die sowas zulassen !!!
Bitte warten ..
Mitglied: CologneBob
09.06.2006 um 11:39 Uhr
Besten Dank für den Tipp mit Reset. Neue Grundkonfig über Siemens-Site und auch Internetzugang läuft so, aber nur solange der Browser nicht geschlossen wird bzw. der Rechner neu gestartet. Dann nicht nur kein Internetzugang/Zugriff auf Konfigsite mehr, sondern auch keine Verbindung zum Netzwerk, kein Ping auf Router etc.

Bei Netcologne haben sie lt. Verkäufer schon einen dicken Hals wg. Inkompatibilität von Siemens Gigaset als Netcologne WLAN Standardrouter mit diversen gängigen Rechnern/Netzwerkkarten. Bekommen wohl Reklamationen zuhauf. Schätze das läuft auf Kauf eines neuen/anderen Routers hinaus.
Bitte warten ..
Mitglied: merlin2310
09.06.2006 um 21:29 Uhr
Nein ob mit oder ohne Kabel die ping bleibt laut Speedtest immer auf 44.0 könnte es vielleicht daran liegen das ich die alte Tokenring Netzwerkkarte nicht ausgebaut habe?
Die Hardware ist nicht so mein ding.
LG
Andy
Bitte warten ..
Mitglied: merlin2310
09.06.2006 um 21:37 Uhr
Oh,sorry,bin neu hier und habe mich wohl im Thema verhaspelt.
Nur eins noch zum Reset,das würde bein speedport W500 gehen ich habe aber den Speedport W500v und der hat keinen Resetknopf so oft ich auch nachgesehen habe ich merde mich dann wohl mal an den Hersteller wenden.
Dir aber vielen Dank für den Tip!
LG
Andy
Bitte warten ..
Mitglied: aqui
10.06.2006 um 12:37 Uhr
Nein, das "tote Rind" sollte nicht stören sofern sich beide Karten nicht irgendwie einen Interrupt teilen. Aber auch dann passiert eigentlich nichts sofern du die Token Ring Karte nicht im Betrieb hast und dort Daten übertragen werden.

ACHTUNG: Achte darauf das dein Token Ring Adapter in einem ANDERN Netzwerk ist, also eine andere IP Adresse konfiguriert hat als dein Ethernet/WLAN Adapter bzw. die DHCP Range des Routers !!!
Diesen Fehler könntest du begangen haben, denn die Ethernet Schnittstelle des DSL Routers MUSS sich immer pingen lassen, egal ob die DSL Verbindung aktiv ist oder nicht !!! Das geht dann meist nicht wenn mehrere Netzwerkadapter in einem Rechner sind die dann auf das gleiche IP Netz konfiguriert sind !!!
Am besten du setzt den TR Adapter auf "IP Adresse automatisch beziehen" dann kanns da keine Stress geben wenn der nicht fest konfiguriert ist.
Falls du den TR Adapter wirklich NIE mehr brauchen solltest, würde ich ihn aber ausbauen, denn er blockiert dann nur sinnlos einen Interrupt im System.

Sollte sich dein DSL Router dann immer noch nicht pingen lassen (..und das auch OHNE geöffnetem Browser !!) vermute ich mal einen HW Defekt. Ich gehe aber mal davon aus das du die Ethernet/WLAN Schnittstelle des Routers und deines PCs im gleichen Netzwerk hast bzw. der PC per DHCP eine richtige Adresse vom Router bekommt !!!
Wie gesagt: Achte unbedingt auf die unterschiedlichen Netze an den Adaptern wenn die TR Karte drinbleiben sollte !
Bitte warten ..
Ähnliche Inhalte
Windows 8

Windows 8 PC im WLAN findet PC im LAN nicht

gelöst Frage von OtarisWindows 827 Kommentare

Hallo zusammen, ich habe folgendes Problem. Ich habe einen Windows 8 PC im WLAN und einen im LAN. Die ...

Peripheriegeräte

Wlan Lan Adapter

gelöst Frage von jensgebkenPeripheriegeräte11 Kommentare

Hallo Gemeinschaft, habe einen Fernseher, bei dem ich nur die Möglichkeit habe ein LAN (Ethernet) anzuschliessen - möchte aber ...

LAN, WAN, Wireless

WLAN LAN - Netzwerkproblem

Frage von ovonet70LAN, WAN, Wireless6 Kommentare

Hallo, also vorab schon mal als kleine Entschuldigung für jegliches Unwissen: ich bin auf dem „Administrator Gebiet“ eher ein ...

LAN, WAN, Wireless

WLan oder Lan?

gelöst Frage von MarFe67LAN, WAN, Wireless5 Kommentare

Hallo Gemeinde, Ausgangssituation: FritzBox als Modem (VDSL); TimeCapsule als Router (Obergeschoss); AirportExpress als Repeater (Untergeschoss) Jetzt meine Frage: Wie ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk27 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless20 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...