Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WLAN wird nicht erkannt...nur an einem Rechner

Mitglied: -Mortiis-

-Mortiis- (Level 1) - Jetzt verbinden

05.09.2011, aktualisiert 18.10.2012, 4707 Aufrufe, 7 Kommentare

Hallo Gemeinde,

ich habe hier ein kleines Problem in Bezug auf WLAN.
Google & Kollegen konnten mir leider nicht weiterhelfen.

Das Problem:
Ich betreibe mehrere WLAN-Endgeräte

2x Lappi --> WinXP --> io
1x Tablet (Android) --> io
1x Telefon --> io

1x Acer All in One --> Win 7 --> geht nicht

zum Problem, der 7er Rechner erkennt mein Wlan nicht,
starte ich diesen mit Ubuntu io;
stecke ich einen externen WLAN - Adapter (D-Link) ein, rockt es ebenfalls --> io
nur mit der internen WLAN Karte erkennt der Rechner alle Netze ausser das meinige.
Verschiedene Scans ergaben das Quali und Stärke io sind. Die Netze der Nachbarn werden ebenfalls
erkannt auch mit der internen Karte, ich liege im Moment auf Channel 13, als einziger.

Mit virtualbox habe ich seven/ XP/ Vista emuliert,nur mit dem D-Link Stick wird das Wlan erkannt.
Standortwechsel ebenfalls ohne Erfolg
Ich weiss echt nicht weiter.

besten Dank im Voraus

Marco
Mitglied: goscho
05.09.2011 um 14:23 Uhr
Hi Marco,
hast du eine sehr spezielle SSID, ist diese versteckt?

Warum das gerade bei WIN 7 nicht gehen soll, ist mir zwar schleierhaft, doch teste mal andere Treiber, so es denn welche von Acer oder dem Chiphersteller gibt.

Schau mal, ob das WLAN schon mal eingerichtet war und lösche dieses, scanne anschließend neu.
Bitte warten ..
Mitglied: -Mortiis-
05.09.2011 um 14:27 Uhr
na das ging ja fix

also, die SSID ist nicht versteckt,
bei allen anderen Endgeräten wirds angezeigt,
es hat seit ca 2 jahren funktioniert, auf einaml gehts nicht mahr;
alle wlan einstellungen hab ich gelöscht, bzw das system neu aufgesetzt.
Bitte warten ..
Mitglied: Connor1980
05.09.2011 um 14:30 Uhr
Hi,

ist das Windows 7 evtl. US-Version?
Oder ist ein Atheros chipsatz drin, da soll man wohl die Länderspezifische Einstellung im Treiber ändern, da US voreingestellt ist.

Grüße
Bitte warten ..
Mitglied: kristov
05.09.2011 um 14:48 Uhr
Hallo,

Deiner Beschreibung nach wäre es denkbar, daß Du Dein WLAN im b/g-Modus betreibst, die WLAN-Karte aber auf "nur n" konfiguriert ist.

kristov
Bitte warten ..
Mitglied: aqui
05.09.2011, aktualisiert 18.10.2012
Vermutlich ist Kanal 13 dein Problem ! Billige Client Hardware und deren Treiber werden meist nur pass gemacht für den US Markt wie oben schon richtig gesagt, der eben den Kanal 13 nicht kennt. Es liegt oft nicht an der hardware sondern am Treiber das der den Kanal 13 einfach nicht scannt und damit ignoriert der Client dann alle APs und damit WLANs auf diesem Kanal.
Setze deinen WLAN Accesspoint also einmal testweise auf Kanal 11 oder 12 und checke ob der Client es dann "sieht". Meist fixt das das Problem auf Anhieb. Ansonsten gelten die goldenen Regeln des WLAN Setup:
https://www.administrator.de/forum/w-lan-auf-ibm-lenovo-t60-funktioniert ...
https://www.administrator.de/forum/kopiergeschwindigkeit-bie-nur-30-proz ...
Bitte warten ..
Mitglied: -Mortiis-
05.09.2011 um 15:00 Uhr
bestens...
man lernt nie aus...
es war der kanal 13, im Router stand alles auf auto,
nun ja habs geändert, es rockt wieder

Besten DANK !!!
Bitte warten ..
Mitglied: aqui
05.09.2011 um 15:12 Uhr
Denk dran das du zu Nachbar WLANs 5 Kanäle Abstand brauchtst um störungsfrei arbeiten zu können !
http://www.elektronik-kompendium.de/sites/net/0907031.htm

Wenns dann dann nun war bitte dann auch
https://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Ähnliche Inhalte
DNS

Domäne per WLan erkannt, per LAN nicht erkannt

gelöst Frage von ThanathrosDNS14 Kommentare

Hallo, Fehler: Ich kann per LAN keine Verbindung auf die Domäne aufbauen, per WLan jedoch schon. ich habe einen ...

TK-Netze & Geräte

AVM 7430 WLAN Verbindung zu einem fremden Router, WLAN wird nicht erkannt

gelöst Frage von istike2TK-Netze & Geräte5 Kommentare

Hallo, ich habe zu Hause einen Synology Router der mit zwei AVM 7430 zu einem WLAN Mesh Netzwerk ergänzt ...

Windows 7

Monitor nicht erkannt

gelöst Frage von fluppi1981Windows 76 Kommentare

Hallo, ich hab da ein Problem mit den Monitor, diese diese werden nicht erkannt und deswegen kann die Auflösung ...

Grafikkarten & Monitore

Grafikkarte wird nichtg erkannt

Frage von MeterpeterGrafikkarten & Monitore3 Kommentare

Hallo zusammen, ich hatte eine defekte Grafikkarte und habe sie eintauschen lassen. Ich habe die neue eingebaut und alles ...

Neue Wissensbeiträge
Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 9 StundenInternet3 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Router & Routing

Zyxel VMG 1312 B30A - Firmwareupdate nur im "privaten" Firefox Modus möglich

Tipp von the-buccaneer vor 23 StundenRouter & Routing2 Kommentare

Hatte hier ein Zyxel 1312 das ums verrecken kein Firmwareupdate durchführen wollte. Datei ist auswählbar, dann kommt der Fortschrittskreisel ...

Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 2 TagenWindows 75 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 4 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Heiß diskutierte Inhalte
Hardware
IT-Werkzeugkoffer bis 50,- EUR
gelöst Frage von departure69Hardware53 Kommentare

Hallo. Ich bin als IT-Systembetreuer einer Gemeinde zusätzlich auch der IT-Systembetreuer einer Grund- und Hauptschule. Dort muß ich jedoch ...

Netzwerke
Verteilung von Programmdaten außerhalb des internen Netzwerkes
Frage von mertaufmbergNetzwerke27 Kommentare

Guten Morgen liebe Administratoren, ich versuche zurzeit eine möglichst sichere und einfache Lösung zu suchen, um ein Programmverzeichnis über ...

Datenbanken
PHP Fatal error: Uncaught Error: Call to undefined function oci connect
Frage von PlanitecXDatenbanken19 Kommentare

Hallo Zusammen, ich sitze seit Tagen am Problem das ich keine PHP Anwendung mit Anbindung zu Oracle zum laufen ...

Hardware
PC im Selbstbau, Workstation, mittelklasse Gaming
gelöst Frage von MrRobot1997Hardware19 Kommentare

Hallöchen Leute, ich bin seit einigen Jahren leider nicht mehr wirklich im Bild, wenn es um die Hardware und ...