Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN -> Soft spinnt / funktioniert aber Trotzdem!

Mitglied: Carlos1966

Carlos1966 (Level 1) - Jetzt verbinden

25.12.2006, aktualisiert 27.12.2006, 3593 Aufrufe, 2 Kommentare

Netgearkarte macht Probleme

Hallo Forum!

Hatte bisher wenig Probleme, alles lief hervorragend:
Am "Speedport W 501V" der T-Com hatte ich meinen PC per Kabel angebunden und das Notebook (Benq Joybook -> http://www.benq.de/products/joybook/?product=665 ) per WLAN. Alles lief bestens. Da das Notebook immer Problemlos im WLAN funkte habe ich mich auch kaum um diese WLAN- Geschichte kümmern müssen und somit auch recht wenig Ahnung von dieser Sache.

Nun habe ich mir für den Rechner auch ne WLAN Karte gekauft: Netgear WG311T (http://www.netgear.de/Produkte/Wireless/802_11g/WG311T/index.html ) und dann ging es los: Der "Netgear WG311T Smart Wizard" verschwand gelegentlich aus dem Systray und dann war es auch nicht möglich auf den Router zu zu greifen. es half nur ein Neustart. OK, bei Netgear habe ich mir dann Version 4.3 runtergeladen ( ftp://downloads.netgear.com/files/wg311t_4_3_utility.zip ) und ordnungsgemäß installiert (mit ausbau der Karte!). Laut Smart Wizard habe ich nun die Treiber Version 4.1.2.130 vom 26 Aug. 2005 und die SoftwareVersion ist 4.3.16.306 vom 28. April 2006..

Anfangs lief die Soft auch. ich hatte ein Profil angelegt, mein Router wurde "gesehen", er war mit der Netgearkarte auch verbunden und ich konnte auf das I-Net zugreifen.
Inzwischen ist es so, das nach dem Booten von WinXP ne Fehlermeldung erscheint und der Netgear Smart Wizard beendet wird. Im Systray wiederum befindet sich aber ein (Win?) Icon "Status von Drahtlos NW" und ich kann auch Problemlos auf den Router oder das I-Net per WLAN zugreifen, *nur* ebend *NICHT* mit der Netgear Software!!!Auch erneute Neuinstallationen konnten das Problem nicht beseitigen. Ich habe den Verdacht das WinXP sich irgendwie "vordrängelt" in Bezug auf die Drahtlos NW Verwaltung und die Netgearsoft gar nicht zum Zuge kommt! Obwohl, gehen ich in diesem WinXP "Status von Drahtlos NW" Fenster auf "DrahtlosNW anzeigen" bejkomme ich die Meldung "diese Drahtlosverbindung
kann nicht konfiguriert werden.....)

So, hat jemand ne Idee *wie* ich es hinbekomme nur die Netgearsoft zu nutzen, am besten auch noch fehlerfrei?

Ein frohes Fest noch, Gruß Carlos
Mitglied: aqui
27.12.2006 um 13:52 Uhr
Die Lösung ist ganz einfach:
In den Eigenschaften der WLAN Verbindung (unter Netzwerkumgebung) kannst du den Haken in der Checkbox entfernen, das Windows sich um die WLANs kümmern soll. Danach "übernimmt" dann wieder deine NetGear SW !
Bitte warten ..
Mitglied: Carlos1966
27.12.2006 um 22:54 Uhr
Nabend.

Habe die Karte wegen Frust im moment ausgebaut. Morgen steck ich sie wieder ein und Prüfe das. Dann komm ich wieder durch.

Danke erst einmal, Carlos
Bitte warten ..
Ähnliche Inhalte
Router & Routing

VPN mit Shrew Soft und FritzBox funktioniert nicht immer

Frage von MIlexxRouter & Routing7 Kommentare

Hallo :), ich habe eine FritzBox von Unitymedia und auch eine feste IP-Adresse. Kein Ds-Lite o.ä Von manchen Netzwerken ...

Windows 10

Shrew Soft Verbindung

gelöst Frage von Marcel1989Windows 1010 Kommentare

Hallo, Ich hab mir jetzt schon 5 Stunden um die Ohren. Folgendes: Ich versuche mit der Fritz-Box bei mir ...

Router & Routing

FritzBox Gastzugang spinnt

gelöst Frage von KleinProfiRouter & Routing6 Kommentare

Hallo, ich habe für einen Bekannten eine FB mit Gastzugang am LAN4 und WLAN Gast eingerichtet, was bei mir ...

Multimedia & Zubehör

Soundausgabe spinnt

Frage von windowsboyMultimedia & Zubehör8 Kommentare

Hallo ich bins wieder mal. Diesmal habe ich das Problem das mein Mediacenter was ich ersteigert habe mit der ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 1 TagWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 3 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 3 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 4 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Bekannte Drosselungen bei Providern ?
Frage von HenereLAN, WAN, Wireless15 Kommentare

Servus zusammen, in bereits angefangen, aber ich hoffe dass der Beitrag hier mehr Informationen bringt. Sind Portdrosselungen bzw gezielte ...

LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless15 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement13 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

E-Mail
Rechtssichere Archivierung von emails
Frage von gerd33E-Mail11 Kommentare

Hallo zusammen, bin gerade dabei, eine revisions- und rechtsichere email-archivierung aucf meinem Server zu projektieren. Da eigentlich nur ich ...