Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WLAN-Verbindung mit Laptop i.O. - keine Lan-Verbindung über Kabel ins Netz

Mitglied: rpuser

rpuser (Level 1) - Jetzt verbinden

23.11.2006, aktualisiert 25.11.2006, 8187 Aufrufe, 6 Kommentare

Ich habe folgendes Problem:

Was ich gemacht habe:

Freundin hat sich einen Laptop gekauft und wollte nun über diesen ins Internet. Für mich kein Problem - dlink-Router gekauft und T-Online Kennwörter und Benutzername über den neuen Laptop per Kabel eingerichtet.

-> Siehe da WLAN-Verbindung mit WPA-PSK funktioniert einwandfrei. Auch ins Internet gehts ohne Probleme.

-> Desktop-Rechner macht jetzt Probleme (hierzu ist zu sagen, dass der Rechner beim Scannen mit Antivir 4 bis 6 Meldungen verursachte und Ad-Aware (Spy-Tool) auch 4 kritische Probleme angezeigte)

1. LAN-Kabel an Router angeschlossen (DHCP aktiv)
-> ewiges beziehen der Netzwerkadresse - hat IP-Adresse auch nach 20 min nicht gehabt

2. IP-Adresse statisch vergeben mit Gateway vom Router
-> Verbunden mit Netzwerk -> nur leider ist bei eigenschaften keine IP-Adresse zu sehen
-> ping auf Router i.O.
-> zugriff auf Router auch i.O. kann Konfigurationen vornehmen
-> kein Zugriff auf Internet, obwohl Verbindung i.O. ( da Laptop im Internet war)

----> kann ich mir nicht erklären, zudem sehe ich erstens eine Netzwerkverbindung 1394, die auch eine Verbindung hergestellt hat und zweitens noch eine Internetgatewayverbindung unter Netzwerkverbindungen.

Mir kommt das alles sehr merkwürdig vor und hab schon 2 Tage an dem Problem gesessen. Könnt ihr mir weiterhelfen oder ist eine Neuinstallation des System ratsam?

Vielen Dank für eure Mühe.


-> Habe mich entschieden das System neu aufzusetzen. Gib dann ne Rückmeldung ob es funktioniert hat. Danke noch mal
Mitglied: leknilk0815
23.11.2006 um 08:09 Uhr
Hi,
wenn Du Verbindung zum Router hast, MUSS auch die Internetverbindung funktionieren.
Da dies nicht so ist, ist ein Fehler auf dem PC. Der ließe sich sicher finden, allerdings - eine Neuinstallation dauert 45min, die Fehlersuche und Behebung sicher länger, zudem ist die Kiste verseucht, was die Sache nicht erleichtert.
Ich würde die Platte formatieren und die Kiste neu aufsetzen, dann sind auch die Viren und Würmer weg.

Gruß - Toni
Bitte warten ..
Mitglied: Stefanie
23.11.2006 um 08:32 Uhr
Hallöchen,

mal ne blöde Frage. Die DNS Adresse hast du auch richtig eingegeben, oder?

Wenn Du nicht genaures weiss, was die Viren und Spyware verursachen, dann würde ich den PC auch neu installieren.

Gruss
Steffi
Bitte warten ..
Mitglied: rpuser
23.11.2006 um 11:32 Uhr
Hi,

wieso DNS Adresse, welche soll ich denn da eintragen? Holt er die sich nicht selber?

@leknilk0815 mich würde aus reinem Interesse eine Fehlerbehebung bevorzugen.

Rechner neu würde ja auch heißen - alte Daten sichern (Favoriten, Eigene Dateien und verschiedene Ordner, EMail usw.) und das wollt ich mir eigentlich sparen.

Gruß Rene
Bitte warten ..
Mitglied: aqui
23.11.2006 um 12:33 Uhr
Die 1394er Verbindung ist deine Firewire Karte oder Interface ! Hat mit deinem Szenario also gar nichts zu tun... Sollte dort eine "Bridge" eingerichtet sein kannst du diese besser entfernen !
In den Eigenschaften würde ich bzgl. der IP Adresse nicht nachsehen. Was er aktuell verwendet sieht man besser mit dem Kommando "ipconfig" oder "ipconfig -all" in der Eingabeaufforderung !

Wichtig ist noch zu beachten: Wenn der Desktop Rechner (oder auch der Laptop) außer dem Kabel noch parallel das WLAN aktiv hat wird nichts gehen ! Das darf NIE parallel aktiv sein denn dann würde der PC (bzw. Laptop) an beieden Adaptern dasgleiche IP Netzwerk haben und dann geht nichts mehr. Also nur entweder WLAN oder Kupfer !
Bitte warten ..
Mitglied: rpuser
23.11.2006 um 13:17 Uhr
Hi,

leider ist auf dem Rechner keine Firewirekarte installiert. Mit der WLAN und LAN kombination hast du natürlich recht. Jedoch hat der Laptop die Verbindung über WLAN und der Desktop-PC über das gute alte Kupfer.

-> was mich bei meine ganzen Aktionen am dem Desktop-Rechner noch stutzig macht, ist das ich die Windowsfirewall nicht aktivieren kann. ( es startet noch nicht mal das Sicherheitsmanagement).

Unter ip-config stand gestern irgendwas mit "IP-Windowsadapter"
Bitte warten ..
Mitglied: aqui
25.11.2006 um 02:48 Uhr
"Windows IP Konfiguration" steht da und "Ethernetadapter LAN Verbindung" wenn man mit "ipconfig -all" nachsieht aber nix mit "IP-Windowsadapter". Da hast du wohl was verwürfelt...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Acer laptop wlan Probleme bei Verbindung mit Browser

gelöst Frage von Zhaa33LAN, WAN, Wireless7 Kommentare

Hallo ich hab meinen acer extensa 2600 auf die Werkseinstellungen zurückgesetzt und seit dem hat er Probleme sich mit ...

Voice over IP

LAN zu Lan Verbindung VOIP

Frage von Gunnar2100Voice over IP4 Kommentare

Hallo Zusammen, ich habe da mal eine Frage ich habe über 2 Fritzboxen eine LAN zu Lan Verbindung realisiert. ...

Netzwerkmanagement

TeamViewer Eingehende LAN-Verbindung

Frage von biwboyNetzwerkmanagement3 Kommentare

Hallo zusammen, ich hätte mal eine Frage zu TeamViewer. Genauer gesagt gibt es da in den Optionen den Punkt ...

Router & Routing

VPN Verbindung im gleichen Netz

gelöst Frage von combochrisRouter & Routing9 Kommentare

Moin Moin, wir haben hier ein kleines Problemchen Wir haben bei unserem Kunden ein neues Netz eingerichtet, das lokale ...

Neue Wissensbeiträge
Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 1 TagInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 2 TagenMicrosoft Office7 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 4 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Sicherheit

Wikileaks-Gründer Julian Assange wurde festgenommen

Information von Frank vor 7 TagenSicherheit3 Kommentare

Wikileaks-Gründer Julian Assange wurde heute in London festgenommen. Die Botschaft Ecuadors, in der er seit sieben Jahren lebte, hat ...

Heiß diskutierte Inhalte
Tipps & Tricks
Verdammt voll erwischt
Frage von AlchimedesTipps & Tricks23 Kommentare

Folgende Mail habe ich auf meinem Freenet Account erhalten: Nun folgendes Problem: 1) Ich besuche Porno Seiten yep hat ...

Drucker und Scanner
Xerox 7328 muss jeden Tag neu installert werden
Frage von PN-SchrauberDrucker und Scanner20 Kommentare

hallo, ich habe in Problem mit einem unserer Drucker. Vorweg, die meisten unserer Netzwerkdrucker laufen über einen Druckserver, dieser ...

Switche und Hubs
PC Verursach Probleme im Netzwerk
gelöst Frage von spoboeSwitche und Hubs16 Kommentare

Hallo zusammen, folgene Situation macht mich inzwischen ratlos: In unserem Betrieb ist ein Rechner über die Hausverkabelung an einem ...

Windows 10
Laufwerks-Mapping über Batch - Laufwerke werden zu spät im Explorer angezeigt
Frage von PhilzipWindows 1015 Kommentare

Hallo zusammen, ich habe beim Thema Laufwerksmapping via Batch ein Phänomen, welches ich so noch nicht kannte. Per Batch ...