Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN Verbindung mit Speedport W700V

Mitglied: saverioniccolini

saverioniccolini (Level 1) - Jetzt verbinden

08.01.2007, aktualisiert 14.04.2007, 18436 Aufrufe, 10 Kommentare

Hi,

Ich habe ein Speedport W 700 V und alles funktioniert ohne Probleme mit dem Kabel.

Ich habe auch richtig WLAN konfiguriert mit SSID, WEP Verschlüsselung, MAC Filter und bekomme nur manchmal eine Verbindung mit WLAN.
Manchmal habe ich eine Verbindung und kann ich ins Internet surfen, ich schalte alles ab, ich schalte wieder ein und mein Laptop sieht wieder keine WLAN (nur 2 WLAN von meine Nachbarn).
Manchmal mein Laptop sieht keine WLAN. Manchmal ein Reboot hilft, manchmal gar nichts.
Ausserdem ich kann nur mit mein Acer TM 380 mit integrierter WLAN Karte surfen, mein altes Acer mit Netgear PCMCIA WLAN Karte sieht das Signal aber kann nicht sich verbinden.
Habt Ihr eine Idee? Kann sein dass die andere WLAN stören meine WLAN? Is mein Speedport W 700 V kaputt und soll ich umtauschen?

Entschuldigung fur mein Deutsch

Saverio
Mitglied: cykes
08.01.2007 um 10:57 Uhr
Hi,

da sich in Deiner Nähe noch weitere WLans von Deinen Nachbarn befinden, könntest Du mal verscuchen, Dein WLan in der Speedport Konfiguration auf einen anderen Kanal zu legen,
eventuell beseitigt das die Störungen.

Gruß

cykes
Bitte warten ..
Mitglied: aqui
08.01.2007 um 12:56 Uhr
Und damit du auch erkennen kannst auf welchen Funkkanälen diese Nachbar WLANs senden solltest du dir den Netstumbler mal auf dem Laptop installieren. www.netstumbler.com

Der zeigt dir die Funkkanäle der Accesspoints an. Dein Speedport sendet mit an Sicherheit grenzender Wahrscheinlichkeit zusammen oder in der Nähe eines der bestehenden Nachbar WLANs. Durch diese Überlagerung funktioniert weder deins noch das WLAN des nachbarn störungsfrei und es wird immer wieder zu solchen Abbrüchen kommen.
Damit diese WLANs störungsfrei arbeiten musst du MINDESTENS 5 Kanäle Abstand von diesen bestehenden WLANs halten !!!
Das sollte dein Problem schnell und sauber lösen...
Bitte warten ..
Mitglied: saverioniccolini
11.01.2007 um 18:49 Uhr
Danke, das war sehr hilfreich! Die störungen sind jetzt weg gegangen!
Jetzt habe ich keine Probleme mit meinem neuen Laptop (Acer, WIN XP, mit Intel PRO/Wireless 2200 BG). Aber ich kann mich noch nicht mit meinem alten laptop (Acer, WIN XP Home mit Netgear WG511 v2 WLAN Adapter) einloggen wenn WEP oder WPA als Verschlüsselung benutze.
Wenn ich nur MAC filter benutze ohne WEP/WPA dannist alles ok.

Ideen?

Danke nochmals,
Saverio
Bitte warten ..
Mitglied: cykes
11.01.2007 um 18:57 Uhr
Hi,

das ist vermutlich ein Problem der WLan Karte bzw. des Treibers für die Karte, dass sie keine
Verschlüsselung unterstützt. Musst Du mal schauen, ob es aktuellere Treiber mit WEP/WPA
Unterstützung für die Karte gibt.

Gruß

cykes
Bitte warten ..
Mitglied: saverioniccolini
11.01.2007 um 19:07 Uhr
Leider habe ich schon geschaut und WEP/WPA sind unterstuetzt...
Der Treiber is scon der Letze den ich gefunden habe...

Ich kann das Signal sehen, aber ich bekomme kein IP Addresse

Saverio
Bitte warten ..
Mitglied: cykes
11.01.2007 um 19:22 Uhr
Hi,

ist im Router vielleicht der MAC Filter eingeschaltet, und Du hast die MAC Adresse der
WLan Karte noch nicht eingetragen?

Gruß

cykes
Bitte warten ..
Mitglied: saverioniccolini
11.01.2007 um 19:44 Uhr
Nein, die MAC Address is schon richtig konfiguriert (ohne Verschlusselung aber mit MAC Filter funkioniert)

Saverio
Bitte warten ..
Mitglied: aqui
13.01.2007 um 17:01 Uhr
Falls der alte Rechner/Laptop eben kein WPA supportet musst du aufs "kleinste gemeinsame Vielfache" ausweichen und das wäre dann WEP mit 64 oder 128 Bit Verschlüsselung.
Das am AP einstellen, Schlüssel generieren und beide Clients auch auf WEP setzen mit dem entspr. Schlüssel des AP.
Bitte warten ..
Mitglied: Andynix
06.02.2007 um 07:57 Uhr
Mein Problem mir Speedport 700

Das Ding hängte sich immer wieder auf:
- man konnte es anpingen, jedoch keine Verbindung zum anderen Rechner
- kein Internet
- WLAN da aber doch nicht so richtig

Vor ca. 2 Wochen neue Firmeware drauf und seit dem läuft es problemlos.
Bitte warten ..
Mitglied: SCT-T-Online
14.04.2007 um 17:03 Uhr
hast du die 1.22 als firmware?
mit der alten firmware hatte der router das problem, das er seine konfiguration gerne vergessen hat...
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner

Speedport Smart Router Einstellungen Epson xp-215 - Scan Kommunikationsproblem WLAN verbindung

gelöst Frage von ArendsDrucker und Scanner7 Kommentare

Schönen Gruß an Alle!!!! Vielleicht hat einer von euch eine Idee? Ich habe ein Problem mit meinem Scanner nach ...

Router & Routing

VPN Verbindung LTE - Speedport LTE 2

Frage von mario87Router & Routing1 Kommentar

Hallo zusammen, ich hatte bisher immer einen DSL Zugang und habe mich über diesen mit einem Unternehmensnetzwerk über eine ...

Router & Routing

VPN in Verbindung mit Speedport LTE II

gelöst Frage von cschenkRouter & Routing2 Kommentare

Hallo, meine Frage muss ihren Laptop per VPN mit dem dem Firmennetz verbinden und ich kämpfe hier mit der ...

Multimedia & Zubehör

WLAN Repeater Problem mit Verbindung

Frage von misterkelmMultimedia & Zubehör7 Kommentare

Hallo zusammen, Ich habe ein kleines Problem in unserem Firmennetzwerk. Wir haben mehrere große Büroräume und dementsprechend reicht das ...

Neue Wissensbeiträge
Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 5 StundenExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 19 StundenLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 2 TagenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 4 TagenInternet6 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless17 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

LAN, WAN, Wireless
Bekannte Drosselungen bei Providern ?
Frage von HenereLAN, WAN, Wireless15 Kommentare

Servus zusammen, in bereits angefangen, aber ich hoffe dass der Beitrag hier mehr Informationen bringt. Sind Portdrosselungen bzw gezielte ...

Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement14 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...