WPA-Verschlüsselung - Passwort verloren/vergessen

Mitglied: 33020

33020

27.07.2006, aktualisiert 10:04 Uhr, 16602 Aufrufe, 7 Kommentare

Zurücksetzen von Router SMC 2804 WBR

Hallo,

Ich habe bei meinem Router eine WPA-Verschlüsselung aktiviert, dabei aber irgendeinen Fehler gemacht, so dass ich jetzt in mein W-LAN nicht mehr reinkomme. Wenn ich den Router resete oder einige Zeit vom Stromnetz nehme, ist das W-LAN nach wie vor sicherheitsaktivert.
Wer hat einen Tipp, wie ich die Sicherheitsaktivierung zurücksetzen kann?

Wolfram
Mitglied: Beagle
27.07.2006 um 07:18 Uhr
Ich hoffe du erwartest hier keine Hacker-Tipps.
Log dich übers LAN am Router an ...nach einem Reset sollten die Factory-Defaults gesetzt sein, welche im Handbuch zu finden sind. Falls du dieses nicht hast such bei SMC.
Bitte warten ..
Mitglied: 27119
27119 (Level 2)
27.07.2006 um 08:00 Uhr
Nur wg. vergessenem WPA Key den ganzen Router resetten - das muss doch nicht sein.

Log dich auf dem Router ein, ändere das WPA Passwort.
Eventuell machst das per Kabel angeschlossen.

Oder - schalte die WPA Verschl.aus (auf unverschluesselt stellen).
Dann im Client WLAN Adapter auch Verschluessel. abstellen.
Erneut auf den Router verbinden. Neuen WPA Key eintippen.
Dann beim Client WLAN Adapter den selben neuen eintippen.

Fertig.
Bitte warten ..
Mitglied: 33020
33020 (Level 1)
27.07.2006 um 08:20 Uhr
Hallo Duno

Danke für Deine Rückmeldung. Reset wäre kein Problem, hab die Konfiguration gesichert.

Das Problem ist , dass ich ins Menü meines Routers gar nicht reinkomme - die Netzwerkadresse des Routers wird vom Browser nicht gefunden. Ich hab es auch schon über LAN probiert, da kommt auch keine Verbindung zum Router zustande. Ich weiß allerdings nicht, ob das an der Verschlüsselung liegt oder ob es sich dabei um ein anderes Netzwerkproblem handelt. Jedenfalls bekommt die Netzwerkkarte keine IP-Adresse zugeteilt.

Wolfram
Bitte warten ..
Mitglied: leknilk0815
27.07.2006 um 08:41 Uhr
Hi,
ich würde die Kiste resetten ("richtig" resetten, das heißt bei vielen, daß die Taste für 5-10s gedrückt bleiben muß).
Ich nehme an, daß das Ding per LAN direkt oder über Switch an Deinem PC hängt. Nach dem Reset machst Du am Rechner ein DOS- Fenster auf und gibst "ipconfig / release" ein, anschließend "ipconfig /renew", dann muß sich Deine NIC eine neue IP vom Router holen.
Wenn das geklappt hat, gibst Du "ipconfig /all" ein, dann hast Du Deine neue Adresse.
Default- mäßig haben die meisten Router dann die erste IP im Subnetz des DHCP- Bereichs, also wenn Deine NIC z.B. 192.168.2.10 bekommen hat, hat der Router vermutlich 192.168.2.1.
Die gibst Du dann im Browser an, vorher noch mit "ping 192.168.2.1" testen.

Gesicherte Konfiguration: Vorsicht, hier ist der alte Schlüssel hinterlegt, nach dem zurücksichern hast Du wieder kenen Zugriff, da der Schlüssel Dir ja nicht bekannt ist...

Gruß - Toni
Bitte warten ..
Mitglied: leknilk0815
27.07.2006 um 08:54 Uhr
Nachtrag:

default IP Adresse der Kiste (factory default) ist 192.168.2.1
Bitte warten ..
Mitglied: 33020
33020 (Level 1)
27.07.2006 um 09:54 Uhr
Hallo Toni,

auch Dir ein Dank für den Tip. Resetten mit mehreren Sekunden drücken (über 10) habe ich schon versucht, hat nichts genutzt.

Noch eine Verständnisfrage von mir. Wirkt sich die WPA- oder WEP-Verschlüsselung nur auf das WLAN aus oder betrifft das auch die normale Kabelverbindung?

Wolfram
Bitte warten ..
Mitglied: leknilk0815
27.07.2006 um 10:04 Uhr
NEIN, Verschlüsselung ist nur für WLAN (Kabel sind schwer abzuhören...)

EDIT: blöde Frage: beim Reset hast Du die Kiste aber schon eingeschaltet gehabt?
Bitte warten ..
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Festplatte aus defekten Notebook ausgebaut - wird nicht erkannt - Wie gelange ich an meine Daten?
gelöst 1nCoreVor 1 TagFrageFestplatten, SSD, Raid15 Kommentare

Hallo liebe Community, nach 7 Jahren hat mein XMG Notebook seinen Geist aufgegeben In dem Notebook waren zwei Festplatten verbaut (eine für System und ...

Erkennung und -Abwehr
Wie geschickt sich Malware verstecken kann - Ein Beispiel aus der Praxis eines Security Experts
colinardoVor 1 TagTippErkennung und -Abwehr5 Kommentare

Servus Kollegen und Mitstreiter, da ja in letzter Zeit die Exchange-Lücken die Admin-Landschaft ziemlich aufgewirbelt haben und dabei auch immer mal wieder "sogenannte" Admins ...

Exchange Server
Exchange Update CU19 auf CU20 Fehler - Eine weitere Version dieses Produkts ist bereits installiert
gelöst StefanKittelVor 1 TagFrageExchange Server6 Kommentare

Hallo, ich habe hier einen Exchange 2016 mit CU19 (15.1.2176.2). Darauf wollte ich nun CU20 installiert. Download Es erscheint Eine weitere Version dieses Produkts ...

Windows Server
Hat Microsoft die WindowsServerSicherung oder diskpart zerpatcht?
anteNopeVor 21 StundenFrageWindows Server3 Kommentare

Hallo, kann es eventuell sein, dass Microsoft mit seinen letzten Updates die WindowsServerSicherung bzw. diskpart zerschossen hat? Es häufen sich bei mir seit gestern ...

Windows 10
Windows 10 Updates im Abgesicherten Modus nicht möglich!
gelöst Yuuto.LucasVor 1 TagFrageWindows 1016 Kommentare

Hallo, ich habe aktuell ein Problem bei einem Kunden Rechner. Bei diesem gibt es Probleme mit dem Soundkarten Treiber hdaudio.inf wegen dem der PC ...

Windows 10
Lokales Profil wird beim Herunterfahren gelöscht!
Yuuto.LucasVor 1 TagFrageWindows 1012 Kommentare

Hallo, ich habe aktuell folgendes Problem. An einem Kundenrechner ist aktuell ein Lokales Profil eingerichtet (vorher ein Server Profil bei dem das gleiche Problem ...

Ubuntu
Cups-Server mit SMB lehnt Verbindungen ab (smb.conf)?
ErikHeinemannVor 11 StundenFrageUbuntu17 Kommentare

Guten Morgen, ich habe einen Ubuntu 20.04 Server mit Cups als Printspooler. Nun Soll noch Samba hinzugefügt werden für eine einfache Verwendung unter Windows. ...

Exchange Server
Kaspersky for Exchange Meldungen
gelöst wieoderwasVor 10 StundenFrageExchange Server11 Kommentare

Guten Morgen, wir haben bei uns einen Exchange 2013 mit Kaspersky for Exchange und Sophos auf Dateiebene. Heute Morgen habe ich einige von diesen ...