Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WSUS 3.0 - Zwei Rechner werden immer nur wechselweise angezeigt

Mitglied: Matmin

Matmin (Level 1) - Jetzt verbinden

27.02.2008, aktualisiert 20.03.2008, 11221 Aufrufe, 3 Kommentare

W2k3, Wsus 3.0, Problem-Rechner sind geklonte TS mit W2k3. Bei anderen Rechnern geht alles ohne Probleme.

Hallo zusammen

Seit einigen Tagen versuche ich herauszufinden, weshalb von unseren Rechnern zwei im WSUS 3.0 immer wechselweise angezeigt werden.

Folgendes Szenario:

1 W2k3 mit WSUS 3.0

ca. 16 Server, die mittels WSUS über neue Updates benachrichtigt werden. Die Downloads (vom WSUS) müssen zunächst manuell angestossen werden, anschliessend kann man dann (auch manuell) die Updates einspielen. Konfiguriert wurden die Einstellungen über GPO.

ca. 60 Clients, XP Prof SP1 (2 Stck.) und SP2. Downloads automatisch, Installationen automatisch. Reboot wird nicht automatisch gemacht, es wird eine Nachricht auf den Desktop gezeigt mit der man auswählen kann ob man neu booten möchte oder nicht. Diese Benachrichtigung kommt nach einiger Zeit wieder. Auch hier Konf. über GPO.

Alle Rechner sind zu sehen. Es befinden sich Rechner mit 2 Betriebssystemen (Dualboot) darunter, die mit beiden Rechnernamen korrekt im WSUS angezeigt werden. Es gibt auch geklonte Rechner (XP Prof.), die korrekt untere allen Hostnamen angezeigt werden.

Nun das Problem:

Es sind zwei MS-Terminal-Server im Netzwerk, von denen immer nur einer angezeigt wird. Mal der eine, mal der andere. Der eine ist original aufgesetzt, der andere ist aus diesem geklont. Beide Server besitzen eigene Hardware. Die Änderung der SID wurde wie bei allen anderen geklonten Rechnern mit NewSID von Sysinternals gemacht, das Klonen über Image-Dateien via Acronis True Image. SID, Hostnamen und MAC-Adresse sind unterschiedlich.
Es wird am Anfang (z. Bsp. nach dem Entfernen des aktuell angezeigten Servers) zunächst einer der Server als neu erkannt. Diesen verschiebe ich dann in die vorgesehene Computer-Gruppe(n) des WSUS. Wenn ich einige Zeit Später nachsehe ist in der Gruppe der andere TS drin. Dieser wurde nicht als neu erkannt. Er ersetzt einfach den anderen Server. Einige Zeit später wird dann wieder der erste angezeigt und so fort.

An der GPO kann es nicht liegen, diese gilt für alle Server. (Ein Container) Die Namen der beiden TS unterschieden sich in einem Zeichen, aber auch andere Server im LAN haben im Namen nur ein Zeichen in dem sie sich unterscheiden.
Die Rechner aus der Domäne entfernen und neu hinzufügen haben wir schon probiert. Hat leider auch nichts gebracht.

Woran könnte es liegen das die beiden TS sich so verhalten? Es scheint so, als ob der WSUS beide Server als denselben Server identifiziert, obwohl es zwei Server sind.
Wie kann ich es hinbekommen dass ich beide gleichzeitig sehe?


Danke schon mal für Eure Hilfe,

Matmin
Mitglied: Dani
27.02.2008 um 19:09 Uhr
Hihi,
les dir mal folgenden Beitrag von WSUS Hompage durch. Somit ist das Problem behoben....


Grüße
Dani
Bitte warten ..
Mitglied: Matmin
10.03.2008 um 17:25 Uhr
Hallo Dani


Danke für den Hinweis, werd ich mal probieren. Antwort hat leider etwas länger gedauert, da ich über eine Woche Krank war.

Ich frag mich nur, weshalb es dann mit den XP-Clients geht und nur mit den zwei Terminal-Servern nicht...? Habe die Befürchtung, das es auch an etwas anderem liegen könnte.

Wie auch immer, später wissen wir mehr...

Grüsse,

Matmin
Bitte warten ..
Mitglied: Matmin
20.03.2008 um 15:29 Uhr
Hallo Dani

Nachdem es anfänglich nicht funktionieren wollte hat es nun doch funktioniert. Allerdings habe ich nicht alle der angegebenen Einträge gefunden, nur einen. Diesen dann gelöscht.

Was cih aber immer noch nicht begreife ist, weshalb es bei den geklonten XP Prof-CLients geht und bei den geklonten Win2003 Servern die Registry bearbeitet werden musste. Naja, vielleicht werde ich das nie erfahren.

Jedenfalls vielen Dank für den Hinweis und allen schöne Ostern...


Grüsse,

Matmin
Bitte warten ..
Ähnliche Inhalte
Windows Server
WSUS 3.0: Datenbank mitsichern?
gelöst Frage von bensonhedgesWindows Server4 Kommentare

Hallo, wir würden gerne die heruntergeladenen Patche aus unserer täglichen Sicherung nehmen (haben eine eigene Daten-Partition dafür). Die Frage: ...

Windows Update
Anniversary Update 1607 und WSUS 3.0
gelöst Frage von Leo-leWindows Update5 Kommentare

Hallo Forum, ich bekomme meinen voll geupdateten WSUS-Client nicht dazu, dass er das Funktionsupdate ( KB3012973 für W10Pro Vers. ...

Windows Server

WSUS Remoteverwaltung Computergruppen werden nicht angezeigt

Frage von 77282Windows Server3 Kommentare

Hallo, habe heute das erste mal die WSUS Remoteverwaltung installiert. Zum Server konnte ich eine Verbindung aufbauen. Frage mich ...

Windows 10

WIN10 Client über WSUS 3.0 mit Updates versorgen

Frage von DucksteWindows 1013 Kommentare

Hallo, ich habe einen Client-PC mit WIN10. In der WSUS-Konsole taucht der Client auf, sendet jedoch keinen Statusbericht. Auch ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 22 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 3 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk14 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Viren und Trojaner
"Erpressermail" über eigenen web.de-Account
gelöst Frage von istike2Viren und Trojaner12 Kommentare

Hallo Zusammen, ein User aus dem Team hat folgende "Erpressermail" scheinbar von dem eigenen Mailaccount bekommen: Da die User ...