Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wie kann ich einen aus WSUS entfernten Client wieder hinzufügen?

Mitglied: Christoph21

Christoph21 (Level 1) - Jetzt verbinden

27.09.2005, aktualisiert 03.11.2005, 11400 Aufrufe, 8 Kommentare

Hallo,
ich habe in meiner Testversion von WSUS alle Clients aus einer Gruppe gelöscht. Nun sind diese aber weg und tauchen bei WSUS nicht wieder auf. Kann mir da jemand helfen und weiss jemand wie ich diese wieder sichtbar bekomme?

LG
Christoph
Mitglied: stepas
27.09.2005 um 09:03 Uhr
Ich habe mal clients gelöscht und nach paar stunden tauchten die dann wieder auf weil die einstellungen beim client ja immer noch die gleichen waren
Bitte warten ..
Mitglied: Christoph21
27.09.2005 um 10:43 Uhr
So sollte es auch sein, aber es sind mittlerweile schon 5 TAge!
Bitte warten ..
Mitglied: stepas
27.09.2005 um 11:15 Uhr
wie hast du die client konfiguriert ueber GPO in einer AD oder ueber gpedit.msc ohne ad?
Ansonsten loesche die eintraege mache ein reboot und konfiguriere das ganze nochmal neu
Bitte warten ..
Mitglied: 13830
27.09.2005 um 11:58 Uhr
Bei den Clients:
Ausführen: "wuauclt.exe /detectnow" (ggf. noch ein /resetauthorization) hinterher.

Das du nach 5 Tagen immer noch keine Neuanmeldung bekommen hast, liegt evtl. an deinen Gruppenrichtlinien. Dort stellst du ein, wie oft sich die Clients melden sollen.
Bitte warten ..
Mitglied: mrgrego
31.10.2005 um 15:07 Uhr
Hallo an alle!

Ich sehe hier gibt es Leute die sich mit wsus beschäftigen.

Und hoffe mir keine auch einer helfen!

Habe auch wsus server aufgesetzt! Funktioniert!!
Die Clients bekommen auch Updates! Funktioniert!!

Jetzt kommt aber der Hacken!

Ich habe ungefähr 30 Rechner mit Windows XP aufgesetzt über image! Funktionieren!

im WSUS wird aber nur einer angezeigt!

Ich hofe jemand hatte schon das Problem und kann mir helfen!

PS: Ich habe auch die log Datei gelöscht.
Bitte warten ..
Mitglied: ZanyScum
03.11.2005 um 11:10 Uhr
Das Problem liegt vermutlich in den Images.
Der WSUS-Server kann sie nicht unterscheiden.
Mit hoher Wahrscheinlichkeit muss du in
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate]
AccountDomainSid und
SusClientId und vielleicht noch was id-maessiges loeschen und dann den update-Service neustarten.

Kein Erfahrungsbericht, habe ich wo gelesen.
Hoffe es hilft trotzdem.

Cu,
Zany
Bitte warten ..
Mitglied: mrgrego
03.11.2005 um 11:20 Uhr
Danke für den Vorschlag!

werde direkt testen!
Bitte warten ..
Mitglied: mrgrego
03.11.2005 um 11:26 Uhr
Hallo, habe noch einen folgenden Eintrag gefunden.



"Beim Erstellen von PCs von einem Image kann es zu Schwierigkeiten kommen, wenn die WSUS-Client-ID auf mehreren PCs die gleiche ist. Dann werden sie sich nicht richtig updaten bzw. nicht richtig beim WSUS-Server registrieren.

Deshalb müssen nach dem Installieren auf geklonten PCs die folgenden Registry-Keys gelöscht werden und der PC neu gestartet werden:

HKLM\Software\Microsoft\Windows\CurrentVersion\Windowsupdate

Löschen Sie folgende Einträge, falls vorhanden:
? AccountDomainSID
? SusClientID
? PingID

Wenn man vor der Imageerstellung Sysprep benutzt bekommen die geklonten PCs automatisch eine neue Client-ID beim starten."
Bitte warten ..
Ähnliche Inhalte
Windows Server
WSUS Client Authentifizierung
Frage von KarottenkernWindows Server3 Kommentare

Guten Morgen, um Außendienst-Clients mit Update-Approvals zu versorgen, versuche ich derzeit einen öffentlichen WSUS zu erstellen. Dies war auch ...

Windows Mobile
Wsus findet keinen client
Frage von HolsderfuxWindows Mobile8 Kommentare

hallo zusammen bekomme es nicht hin das der wsus die clients findet. hab eine OU in der sind meine ...

Windows Update
WSUS findet Client nicht
Frage von LDoYouKnowWindows Update6 Kommentare

Folgendes Problem und ich habe mir nun beinahe alle Forumsbeiträge durchgelesen und absolut am Verzweifeln: Mein WSUS findet Clients. ...

Windows Update
WSUS: Client-Zwangsneustart unterbinden?
gelöst Frage von PedantWindows Update4 Kommentare

Hallo, Das Problem WSUS-Clients (Arbeitsplatz-PC und Server) führen, nach Updates, die einen Neustart erforderlich machen, den Neustart automatisch und ...

Neue Wissensbeiträge
iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 3 StundeniOS

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic1 Kommentar

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server13 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen13 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Outlook & Mail
Kalendersync mit Android und Outlook
Frage von Stefan007Outlook & Mail8 Kommentare

Hi Leute, kennt jemand eine Möglichkeit um Termine zwischen installiertem Outlook auf dem PC und dem Kalender auf einem ...