Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WSUS Windows Update is disabled by policy for user

Mitglied: TimoC

TimoC (Level 1) - Jetzt verbinden

29.04.2008 um 13:59 Uhr, 13218 Aufrufe, 3 Kommentare

Hallo Leute,

ich habe das Problem das einige Server die über WSUS betankt werden, zwar werden die Downloads heruntergeladen aber die Installation aufforderung (mit dem Gelben Ausrufezeichen) erscheint nicht.
Andere Server in der gleichen WSUS Gruppe /OU können die Updates aber installieren.

wuauclt /detectnow führt zu keinen Ergebnis.
Das Log zeigt folgendes an:
008-04-29 12:30:20:993 964 15a8 AU # Policy changed, AU refresh required = No
2008-04-29 12:30:20:993 964 15a8 AU # WSUS server: http://w3kndse01
2008-04-29 12:30:20:993 964 15a8 AU # Detection frequency: 6
2008-04-29 12:30:20:993 964 15a8 AU # Target group: Servers Citrix
2008-04-29 12:30:20:993 964 15a8 AU # Approval type: Pre-install notify (Policy)
2008-04-29 12:30:20:993 964 15a8 AU # Auto-install minor updates: Yes (Policy)
2008-04-29 12:30:20:993 964 15a8 AU AU settings changed through Policy.
2008-04-29 12:30:20:993 964 15a8 AU ElevateNonAdmins policy changed
2008-04-29 12:30:20:993 964 15a8 AU AU setting pending client directive to 'Install Approval'
2008-04-29 12:30:20:993 964 15a8 AU Existing AU client cannot show the pending directive, session id = 0x3
2008-04-29 12:30:21:008 964 15a8 AU Existing AU client cannot show the pending directive, session id = 0x3
2008-04-29 12:30:21:055 964 15a8 AU AU received handle event
2008-04-29 12:30:36:055 964 15a8 AU Windows Update is disabled by policy for user
2008-04-29 12:30:36:055 964 15a8 AU WARNING: AU found no suitable session to launch client in
2008-04-29 13:16:59:560 964 15a8 AU WARNING: AU found no suitable session to launch client in
2008-04-29 14:02:49:022 964 15a8 AU Windows Update is disabled by policy for user
2008-04-29 14:02:49:022 964 15a8 AU WARNING: AU found no suitable session to launch client in


Dies zeigen alle Server in den LOGs an.
Jemand eine Idee ?

Gruss
TC
Mitglied: acservice
28.01.2009 um 13:49 Uhr
Hallo,

konntest Du das lösen ? Ist April 2008 sehe ich. Ich habe das gleiche Problem.

Gruss
Ralf
Bitte warten ..
Mitglied: cwp42
11.02.2009 um 18:01 Uhr
Hallo Ralf,
ich habe dasselbe Problem. Hast Du eine Lösung gefunden ?

Gruß
Christian
Bitte warten ..
Mitglied: acservice
12.02.2009 um 08:23 Uhr
Hallo,

nein nicht wirklich. Es ging aufeinmal . Hatte paar Sachen getestet, bin aber zu keiner logischen Schlussfolgerung gekommen.

Gruss
Ralf
Bitte warten ..
Ähnliche Inhalte
Windows 7

Spectre: bti Mitigation disabled by absence of hardware support

gelöst Frage von FA-jkaWindows 714 Kommentare

Hallo, hier mal das Testergebnis von einem Lenovo T420 (Windows 7, 64Bit): Was mich ein bisschen fuchsig macht ist ...

Windows Server

Windows Script Host - Fehlermeldung deaktivieren ("This program is blocked by group policy.")

gelöst Frage von BustyWindows Server4 Kommentare

Hallo Administratoren-Gemeinde, ich habe folgendes Szenario: 1. ~100 User arbeiten per Citrix auf einem Server. 2. ~ 50 User ...

Windows Userverwaltung

Policy für einen bestimmten User abfragen

Frage von paupau90Windows Userverwaltung2 Kommentare

Hallo, weiß jemand wie man prüfen kann welche Policies einem bestimmtem User zugewiesen werden? Ich würde das gerne direkt ...

Windows 10

Windows 10 - Group Policy Printer

gelöst Frage von gmossinWindows 104 Kommentare

Hallo zusammen Wir verwenden Windows 10 (1511) in Verbindung mit VMware Horizon 6.2 für unsere Schule. Wir haben nun ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 13 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 3 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
Frage von frosch2Windows Netzwerk13 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Netzwerkmanagement
Ticketsystem für eine Kommune gesucht
gelöst Frage von akovisNetzwerkmanagement11 Kommentare

Ich suche aktuell ein Ticketsystem für eine Kleinstadt von 13000 Einwaohnern. Das System soll alle Anfragen aus verschiedenen Kanälen ...