XenServer 5.6 SP2 - Netzwerk Bonding auf anderen Modus ändern

Mitglied: TiTux

TiTux (Level 2) - Jetzt verbinden

21.07.2011, aktualisiert 16:44 Uhr, 5623 Aufrufe, 2 Kommentare

Hi,

habe hier einen HP Server, bei dem ich Netzwerkbonding über 2 NICs aktiviert habe. Nun wollte ich den Modus auf das Link Aggregation Control Protocol umstellen, da aktuell der Modus auf "Load Balancing" eingerichtet ist. In einem Blog (http://brianshowto.com/?p=23) steht beschrieben, wie es unter der Version 5.5 funktioniet. Aber ab 5.6 SP2 wurden Änderungen im Nic Bonding gemacht, jedenfalls finde ich den Eintrag nicht, bin das ganze Configfile mal durchgegangen, in Verbindung "Bond" und "Modus" konnte ich nichts finden. Weiß jemand, wie ich den Modus nun unter 5.6 SP2 ändern kann?

Gruß
TiTux

Nachtrag:

Jetzt habe ich es noch einmal mit dem xe Befehl auf der Console getestet, klappt leider auch nicht so, wie es soll, nach diesem Link bin ich vorgegangen: http://forums.citrix.com/thread.jspa?threadID=265802&tstart=0#14838 ...

Der Befehl lautet:

Bei uuid=UUID muss die ID der Netzwerkkarte rein, um die zu ermitteln, gab's den folgenden Befehl:

.

Hier tauchen dann allerdings zwei "bond0" Devices auf, was mich irritiert. Beide haben jedoch die gleiche network-uuid.
Nach absetzen des Befehls erhalte ich aber die Fehlermeldung:

The uuid you supplied was invalid.

Ich habe sie aber extra rauskopiert, um mich nicht zu verschreiben.

Jemand Erfahrung damit gesammelt?
Mitglied: Der-Phil
21.07.2011 um 17:38 Uhr
Hallo,

bist Du sicher, dass Du die richtige UUID genommen hast vom Bond?
Eigentlich funktioniert Dein "zweiter Weg".

Wichtig ist, dass Du als "MODE-SELECTED" 802.3ad angibst.

Phil
Bitte warten ..
Mitglied: TiTux
29.07.2011 um 10:03 Uhr
Hi,

hat jetzt funktioniert. Und man benötigt nicht die network-uuid aus der Ausgabe von xe pif-list, sondern die oben darüber steht,
reboot anschließend ist allerdings Pflicht.

Gruß
TiTux
Bitte warten ..
Heiß diskutierte Inhalte
Switche und Hubs
Probleme im Netzwerk Switche teilweise nicht erreichbar
hukimanVor 1 TagFrageSwitche und Hubs30 Kommentare

Guten Morgen, seit Monaten haben wir hier immer wieder Probleme mit dem Netzwerk, das Problem konnte ich leider aber noch immer nicht finden. Es ...

Erkennung und -Abwehr
Einer Malware auf der Spur. Benötige Sherlock Holmes!
streamVor 1 TagFrageErkennung und -Abwehr7 Kommentare

Guten Abend Wenn ich meine Windows-10-Kiste starte, so gibt mir mein Router eine Meldung aus, dass eine bestimmte IP-Adresse wegen Bösartigkeit geblockt wurde. Auf ...

Batch & Shell
Tabellarische Ausgabe der Netzwerkschnittstellen
gelöst dysti99Vor 1 TagFrageBatch & Shell19 Kommentare

Mit - ip a - werden ja die Netzwerkschnittstellen angezeigt. Ich möchte mit ein Batchscript folgende Ausgabe erreichen: 1 eth0 192.168.1.1 AD:13:67:56:14:D1 2 eth1 ...

Ubuntu
Mailserver Test Provider IP
gelöst it-blzVor 1 TagFrageUbuntu9 Kommentare

Hallo, ist es möglich einen "Mailserver" (Imap + smtp) in einer Virtual Box mit einer Provider IP (dynamisch - ist allerdings konstant) zu testen? ...

Microsoft Office
Wechsel von Office - Exchange on premise zu Office 365 - Exchange Online
jann0rVor 19 StundenAllgemeinMicrosoft Office10 Kommentare

Moin, ich weiß nicht so richtig, unter welche Überschrift man dieses Thema hier am besten packen kann, daher mal als allg. Beitrag / Erfahrungsbericht. ...

Microsoft
MS Teams und Office im gemeinnützigen Verein
DanielBodenseeVor 1 TagFrageMicrosoft6 Kommentare

Hallo zusammen, ich würde gerne in unserem anerkannten gemeinnützigen Verein eine gemeinsame Platform aufbauen, über die wir Diskutieren und uns austauschen können, insbesondere bei ...

Hardware
DisplayPort zu USB-C Adapter Converter
gelöst felixhuth-itVor 1 TagFrageHardware11 Kommentare

Hallo liebe Gemeinde Ich habe da ein kleines Problemchen. Der Kunde wollte einen 14 Zoll Monitor mit Touch in Verbindung mit einem Mini PC ...

Linux Netzwerk
SAMBA FS Portfreigabe
gelöst Jannik2018Vor 1 TagFrageLinux Netzwerk17 Kommentare

Hallo zusammen, ich habe eine Portfreigabe für meinen SAMBA Server mit Netzwerkfreigaben auf port 445 TCP eingerichtet allerdings wenn ich per DNS oder externer ...