Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Pro kein Adminkonto vorhanden

Mitglied: Astro

Astro (Level 1) - Jetzt verbinden

28.08.2005, aktualisiert 03.09.2005, 8974 Aufrufe, 9 Kommentare

keine Anmeldemöglichkeit, weder als Benutzer noch als Administrator

Hallo,
habe bei ebay ein notebook IBM ersteigert, auf dem eine Testversion von XP Pro Recovery vorinstalliert war. Nach Ablauf der Testphase (ich hatte eine OEM-Version XP Pro SP2 schon länger gekauft) wollte ich diesen Key eingeben. Irgendwie funktionierte das nicht - oder ich machte einen Fehler, da mir dazwischen der Akku leerlief und ich erstmal eine Pauuse machte und den Akku aufladen ließ. Schließlich legte ich die CD XP-Pro ein und alles lief glatt, gab den Product key ein, irgendwann verlangte er Benutzerkonten. Ich legte ein Benutzerkonto an, aber OHNE Kennwort.
Als ich XP startete, zeigte er nur dieses eine Benutzerkonto und VERLANGTE ein Kennwort. Welches ich ihm niht geben konnte - da ja keines angelegt war. Über den abgesicherten Modus ging ich in die Benutzerverwaltung, Admin - dort verlangte er auch ein kennwort. Hatte ich jedohc nicht. Aber - egal was ich als Kennwort eingebe- er antwortet mir: "Die angegebene Domäne ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden"

Was ist hier schiefgelaufen - oder was kann ich hier tun? Ich komme gar nicht dazu mich als Admin anzumelden.
Bin auf Eure hoffentlich zahlreichen Anworten gespannt.
Astro
Mitglied: gemini
28.08.2005 um 15:13 Uhr
Der Bildchen-Anmeldedialog ist standardmäßig so eingestellt dass das (echte) Administratorenkonto nicht angezeigt wird, sobald ein weiteres Konto Mitglied der Gruppe Administratoren ist.
In der Registry kann man das anpassen, aber wo hab ich jetzt nicht parat

Du kannst auf die Standardanmeldung umschalten indem du 2x STRG+ALT+ENTF drückst.
Dann kannst du mal versuchen ob du dich mit dem Administrator anmelden kannst.
Bitte warten ..
Mitglied: Astro
28.08.2005 um 15:19 Uhr
Hallo,
mein Problem ist ja dass ich überhaupt keine Möglichkeit habe überhaupt mit diesem PC zu arbeiten. Benutzerkonto - da will er ein Kennwort das nicht vergeben wurde - also ist da nichts zu machen. Und zum Admin komme ich auch nicht. Also - Deine Antwort war gut gemeint - aber hilft mir bei meinem Problem nicht weiter da ich bereits an der anmeldung scheitere.
Astro
Bitte warten ..
Mitglied: Astro
28.08.2005 um 15:21 Uhr
Habe eben vergessen: 2 x STrg-Alt-Entf. habe ich gemacht, da bekam ich die Meldung daß diese Domäne nicht existiert. Und mehr kann ich auf diesem Bildschirm nicht machen da unten links kein Start erscheint.
Astro
Bitte warten ..
Mitglied: gemini
28.08.2005 um 16:08 Uhr
Ist bei der Installation irgendwas schiefgelaufen?
Wie hast du installiert, hast du versucht upzudaten oder komplett neu installiert (formatiert)?

Es gibt ein Tool von Petter Nordahl-Hagen, mit dem man das Passwort offline zurücksetzten kann:
http://home.eunet.no/~pnordahl/ntpasswd/

Da das System noch ziemlich frisch ist, also keine Daten verloren gehen, würde ich an deiner Stelle eine Neuinstallation in Betracht ziehen, evtl auch eine Reparaturinstallation.
Bitte warten ..
Mitglied: Astro
28.08.2005 um 19:09 Uhr
Hatte ein update gemacht. Als ich das Problem bemerkte, versuchte ich eine Reparatur, die aber nichts brachte - außer Zeit kostete. Und nach der Rep. hat er kein Benutzerkonto eingerichtet, also war ich beim alten Stand wieder angekommen.
Formatieren wäre eine Möglichkeit, nur, wie man das macht habe ich zuwenig Erfahrung.
Astro
Bitte warten ..
Mitglied: gemini
28.08.2005 um 20:22 Uhr
Boote von deiner Windows-CD (nicht von der Recovery).
Setup wird dann die vorhandene Installation finden und fragen ob diese repariert werden soll. Das musst du verneinen und Neuinstallation wählen.

Etwas später will Setup wissen wohin Windows installiert werden soll.
Es werden jetzt alle Festplatten und Partitionen angezeigt, die gefunden wurden.
Wenn dein altes Windows auf C: installiert war, markiere diese und wähle 'mit dem NTFS-Dateisytem formatieren' oder so ähnlich. Nicht 'bestehendes Dateisystem beibehalten'!

Die gewählte Partition wird nun formatiert, die Dateien kopiert und kaum eine ¾ Stunde später hast du ein jungfräuliches Windows installiert.
Bitte warten ..
Mitglied: Kombinat22
01.09.2005 um 14:53 Uhr
Hallo!

Schon mal den Rechner im abgesicherten Modus gestartet und da als Admin angemeldet?
Da müsste er auf jeden Fall drin stehen.


MfG Micha
Bitte warten ..
Mitglied: Astro
03.09.2005 um 11:19 Uhr
Hallo gemini,
Dein Tipp hat mir wirklich geholfen. Das Problem ist nun gelöst. Super!
Bitte warten ..
Mitglied: gemini
03.09.2005 um 20:55 Uhr
Schön dass es läuft!
... und ich freu mich über die positive Rückmeldung
Bitte warten ..
Ähnliche Inhalte
Microsoft
Adminkonto nur noch temporär
gelöst Frage von tomolpiMicrosoft2 Kommentare

Hallo, seit grade eben wird der Admin der sich per RDP aufschaltet nur noch temporär angemeldet. Habe jetzt ein ...

Windows XP
Windows XP virtualisieren
gelöst Frage von 129995Windows XP10 Kommentare

Hallo, ich habe folgendes Problem. Ich habe ein Acronis 2014 Backup (.tib-Datei) in eine vmdk.Datei umgewandelt um diese einer ...

Windows Installation

Win XP und Win 7 Hybridsystem. XP löschen

gelöst Frage von coltseaversWindows Installation17 Kommentare

Hallo zusammen, ich habe auf einem 0815-PC eine SATA-Platte, die 3 Partitionen enthält. Auf der ersten Partition wurde seinerzeit ...

Windows XP

Treiber Fujitsu XP

gelöst Frage von FragnantWindows XP10 Kommentare

Guten Morgen, ich suche folgende Treiber für 2 Fujitsu XP Rechner. Modelle: Fujitsu Esprimo P5916 & Celsius W350 (32bit) ...

Neue Wissensbeiträge
LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 3 StundenLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 1 TagWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 3 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 3 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless15 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

LAN, WAN, Wireless
Bekannte Drosselungen bei Providern ?
Frage von HenereLAN, WAN, Wireless15 Kommentare

Servus zusammen, in bereits angefangen, aber ich hoffe dass der Beitrag hier mehr Informationen bringt. Sind Portdrosselungen bzw gezielte ...

Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement14 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

Netzwerkmanagement
Server bauen
Frage von JugendringNetzwerkmanagement11 Kommentare

Moin Moin, wir, der Jugendring sind ein ständig wachsender Verein mit vielen Unterprojekten. Da liegt es nah, dass wir ...