Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Beim XP runterfahren Programm ServerWnd kann nicht geschlossen werden

Mitglied: Tribun
Hallo,

Wenn ich XP ruterfahren will, kommt immer die Meldung ServerWnd Programm reagiert nicht! Sofort Beenden....

Ich habe schon bei Google gesucht, dort wurde es in Verbindung mit EMule gebracht. Ich habe und hatte aber auf diesen PC keine Filesharingtools! Es ist ein Notebook von JVC(MP-XV941)

Kann mir jemand helfen?

Gruß
Tribun

Content-Key: 5045

Url: https://administrator.de/contentid/5045

Ausgedruckt am: 21.06.2021 um 15:06 Uhr

12 Kommentare
Mitglied: pietes
Hallo Tribun,

Ein vergleichbares Problem tritt bei meinem XP System auch auf.

SERVERWND ist weder als File oder Prozess sichtbar noch existiert ein Eintrag in der Registry. Bisher habe ich keine Informationen gefunden, die etwas substantielles über die Funktion von SERVERWND aussagen (außer die Hinweise auf EMULE). Genau diese Tatsache bereitet mir Kopfschmerzen.

Hast Du in der Zwischenzeit etwas gefunden?

mfg, Pietes
Mitglied: Tribun
Hi Pietes, leider habe ich nichst herausgefunden. Es ist wohl ein zu spezielles Problem, was komisch bei mir ist, dass es seit ein paar Tagen wieder geht. Sehr komisch!!

Gruß
Tribun
Mitglied: Gustav
Dieses Problem hatte ich ebenfalls mit meinem Dell-Latitude D600 Notebook.
Ursache war, dass ich zuvor den DHCP-Dienst beendet hatte.

Wird der DHCP-Dienst ausserdem für die Neuanmeldung deaktiviert, tritt das Problem auch nach einem Reeboot wieder auf - allerdings, je nach Einstellung - nur bei jedem 2. Reeboot.
Mitglied: SaarAdmin
Hi Leute !

Bei mir tritt das Problem auf. Ich hab heute von unserem Aussendienstmitarbeiter den Laptop zur Aktualisierung zurück bekommen.

Es ist ein Dell Precision M70 mit Win 2000 !

Aber die Fehler sind genau die gleichen wie bei euch. Kein Eintrag in der Registry, keine passende Datei gefunden.

Was mir nun aufgefallen ist ... die Fehlermeldung kommt nur, wenn der Laptop an unser Netz angeschlossen ist, wenn er "mobil" ist kommt keine Fehlermeldung.
Mitglied: Gogs
hab das gleiche Problem, taucht aber unregelmäßig auf, keine Ahnung mit was ich es in Verbindung bringen soll.
Kein Eintrag in der Registry ... usw.
Scheint nicht Hardware-spezifisch zu sein: Habe ein 3 Jahre altes Notebook von Compaq: Presario 900
Mitglied: gemini
Evtl., aber nicht zwingend, liegt es an der T-Online-Software
http://www.chip.de/c1_forum/thread.html?bwthreadid=888693
Speziell Kommentar von kgbelsen vom 10.11.05 14:46
Mitglied: tim75
Hi,
ich hatte bis gerade das gleiche Problem.
In meinem Fall war das ein Dialer, der beim Systemstart automatisch ein Programm gestartet hat, was beim Beenden von Windows sich aber nicht mit beendet hat.

Das Programm heißt toadimon.exe... deshalb hab ich das blöde Ding auch nicht unter serverwnd gefunden.

Um es zu löschen, musst du auf Start --> ausführen --- dort kommst du mit dem Befehl "regedit" in dein Register.
Dort klickst du auf Local Machine --> Software --> Microsoft --> Windows --> Current Version --> Run... so, und da müsste nun irgendwo toadimon.exe stehen. Mit der rechten Maustaste anklicken und löschen. Wenn du dann den PC neu startest, wird das Problem beim herunter fahren noch einmal auftreten. Aber da das Program ja beim wieder hochfahren nicht mehr startet, wird das Problem beim nächsten Durchlauf weg sein.

Ich würde mich allerdings danach nicht zufrieden geben, sondern schauen, ob da noch andere Viren drauf sind. Ich hab mir da einige Viren-Scanner runtergeladen. Die besten Suchergebnisse in diesem Fall brachte mir ein Programm von Webroot (www.webroot.com) namens Spy Sweeper, dass ich hier zum kostenlosen downloaden gefunden habe: http://www.zdnet.de/downloads/prg/2/9/de10192729-wc.html
Mitglied: bacchuswhv
Hi, hatte dasselbe Problem. ToADimon.exe war auch da und wurde entfernt; doch dann eine Entdeckung: Wenn bei T-Online 6.0 der Verbindungsassistent aktiviert wird, wird, ToADimon.exe im Register eingetragen, wird der Verbindungsasistent in T-Online abgeschaltet, wird die Registereintragung ToADimon.exe wieder im Register entfernt. Beim runterfahren von XP taucht dann ServerWnd nicht mehr auf.
Beim runterfahren hatte ich jedoch öfter zusätzlich den Hinweis, dass tolCommandWindow nicht geschlossen werden kann. Gibt es da auch schon eine bekannte Ursache und Lösung?
Mitglied: Gogs
Evtl., aber nicht zwingend, liegt es an der
T-Online-Software
http://www.chip.de/c1_forum/thread.html?bwthreadid=888693
Speziell Kommentar von kgbelsen vom 10.11.05
14:46

Ah ja, Vielen Dank.
Hab die T-Offline-Software auch "abgeschaltet". Jetzt kommt die Fehlermeldung nicht mehr.
Gruß,
Gogs
Mitglied: gemini
Hab die T-Offline-Software auch "abgeschaltet".
Eine kluge Entscheidung, Gratuliere!
Am besten die Magenta-CD gleich ins Recycling; aus Polycarbonat kann man auch sinnvolle und praktische Dinge machen :-D face-big-smile
Mitglied: hawo
Ich hatte das gleiche Problem, zusätzlich konnten keine neuen Internet-Browser-Tasks gestartet werden. Das Problem trat sporadisch auf, nachdem ich auf DSL mit Router umgestellt hatte. Es konnte nur durch Neustart beseitigt werden. Ich habe in den Einstellungen von T-Online 6.0 den Verbindungsassisten deaktiviert. Bisher hat das geholfen, die Seiten werden auch schneller gefunden.
Mitglied: patrickhelmes
Das Programm heißt toadimon.exe...
deshalb hab ich das blöde Ding auch
nicht unter serverwnd gefunden.

Hallo zusammen,

hatte das gleiche Problem und habe "Toadimon.exe" lt. Anleitung abgeschaltet. Problem dabei: Wenn ich jetzt den Browser starte und eine beliebige www-Seite aufrufe, wird nicht mehr automatisch eine Verbindung hergestellt. Kann es sein, daß dafür das (jetzt nicht mehr vorhandene) Toadimon.exe-Programm zuständig war? Oder kann ich das irgendwo bei den T-Online 6.0-Optionen einstelllen?

Hoffe, es kann mir jemand helfen. Jedesmal erst manuell eine T-Online-Verbindung herstellen, bevor man surfen will, finde ich ganz schön lästig..

Danke im voraus!
Heiß diskutierte Beiträge
Router & Routing
Deutsche Glasfaser. NT direkt an pfSense möglich oder besser Kaskade?
fnbaluVor 1 TagFrageRouter & Routing23 Kommentare

Hallo zusammen, am kommenden Mittwoch wird bei mir der Deutsche Glasfaser Anschluss aktiviert. Anfangs wird darüber kein Telefon laufen, aber vielleicht später. Mir stellt sich ...

Notebook & Zubehör
Alt-Laptop Vergleichsmeinungen
winlinVor 1 TagFrageNotebook & Zubehör12 Kommentare

Hallo zusammen Habe zwei Laptops und einen mini pc und würde gerne wissen was ihr zu den beiden Laptops sagt??? Was dürfte ich Max an ...

Batch & Shell
Problem mit einer Batchdatei
stevie72Vor 1 TagFrageBatch & Shell11 Kommentare

Guten Abend zusammen! Ich habe ein problem eine Batch ans laufen zu bekommen. Folgende Problem Stellung: Wir haben etwa 20 Rechner in der Bibliothek. Darauf ...

Firewall
OpenVPN-Problem
gelöst ingorosVor 21 StundenFrageFirewall20 Kommentare

Hallo, habe gestern mit ipfire einen OpenVPN-Server aufgesetzt. Der läuft auch wunderbar. Sowohl Win7, wie auch Win10pro können sich problemlos anmelden. Ein Laptop mit Win10 ...

Windows 10
Remotedesktopzugang mit Openvpn sicher?
LegofrauVor 1 TagFrageWindows 108 Kommentare

Guten Morgen, wie sicher ist es wenn man Remotedesktopzugang durch einen Openvpn Tunnel betreibt? Der Openvpn Tunnel ist mit aktuellen Zertifikaten abgesichert. Der Pc hat ...

Windows Server
AD Replikation zwischen Standorten schlägt fehl nach Level auf 2008R2
diematrix125Vor 23 StundenFrageWindows Server14 Kommentare

Hallo zusammen, ich habe ein (mittelschweres?) Problem mit dem AD. Ausgangssituation: Standort A: 3 DCs unter Win 2008R2 Standort B: 1 DC unter Win 2008R2 ...

Windows 10
Win 10 Fehler 0xc000000e und bootmbr fehlt
dressaVor 1 TagFrageWindows 1010 Kommentare

Hallo miteinander. Ein guter Kollege von mir kam auf mich zu weil sein PC mit wichtigen Daten nicht mehr läuft. Er hatte laut seinen Aussagen ...

LAN, WAN, Wireless
Gastnetzwerk für Restaurant mit FritzBox 4040
Net-ZwerKVor 5 StundenFrageLAN, WAN, Wireless10 Kommentare

Moin! Ich soll in einem kleinen Restaurant ein WLAN als Gastnetz einrichten. Aktuell ist vorhanden: Telekom Digitalisierungsbox Premium im Keller (macht ein WLAN, welches der ...