XP SP2 Installation OK, aber Patient (halb) tot

Mitglied: Dix

Dix (Level 1) - Jetzt verbinden

31.08.2006, aktualisiert 07.09.2006, 3736 Aufrufe, 4 Kommentare

Hallo,

Nach abgeschlossener SP2- Installation gehen ein Teil der Applikationen nicht mehr('..Unable to locate a critical file'). Dektop Help & Support sowie Suche starten, aber führen nichts aus. Dienste lassen sich nicht starten('Abhängigkeitsdienste konnte nicht gestartet werden'). Eigenschaften der Dienste (z.B. Abhängigkeiten)werden nicht angezeigt. Cut und Paste gehen bei Firefox nicht mehr, bei Opera OK.
Updates werden wegen fehlender Integritätsprüfung verweigert, weil der Kryptodienst nicht gestartet werden kann.

Wie geht man am besten vor ?

Danke, Dix.
Mitglied: meinereiner
31.08.2006 um 21:42 Uhr
ich würde mir mal den Filemon ziehen und schaun was da an Files angejammert wird. http://www.sysinternals.com/Utilities/Filemon.html Vielleicht hast du Glück und es ist ja nur eins was fehlt. Dann bei www.eventid.net schaun ob die bei Einträgen im Eventlog helfen können.
Vor allem würde ich mir aber nicht zu viel Hoffnung machen und eine Neuinstallation ins Auge fassen.
Bitte warten ..
Mitglied: Dix
01.09.2006 um 11:03 Uhr
Danke Reiner,

ja, ich mache mir auch immer weniger Hoffnungen.
Denn es sind nicht einzelne Apps, es gibt auch noch Fehler bei object embedding, DDE, VBA Library init (Excel und Word).
Nur wie komme ich zu einer lauffähigen SP2- Installation, ohne meine ganzen apps wieder installieren zu müssen ?
SP2 Deinstallieren und aktuellen SP2 installieren: Deinstallieren geht nicht: 'System kann die angegebne Datei nicht finden'. Welche ? Wo ?

Bin ziemlich ratlos.

Dix.
Bitte warten ..
Mitglied: meinereiner
01.09.2006 um 13:14 Uhr
'System kann die angegebne Datei nicht
finden'. Welche ? Wo ?


Das sagt dir der Filemon s.o.
Bitte warten ..
Mitglied: Dix
07.09.2006 um 14:11 Uhr
Hallo Reiner,

vielen Dank.

Es waren die Berechtigungen.
ADMIN war zweimal da.
Abhilfe: CACLS ServicePackUninstallFolder\*.* IE /G ADMIN:F
Die Syntax im MS KB Artikel ist falsch(").

Es war die Hölle.

Dringende Empfehlung vor SP2: Ein System Image Backup zu machen und diesen auf Integrität zu prüfen.
Wie bekommt man denn nun raus, warum der SP2 so falsch tat ?
Im SPInstall.log gibt es viele Fehler(keine verif. driver), welche aber nicht zum Abbruch/Fehlermeldung geführt haben.
Wo gibt es Info zum Logfile ?

Danke, Dix
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
Ein Weg weg von Microsoft. Wie würde man es angehen? Lasst uns doch etwas spinnen
it-fraggleVor 1 TagAllgemeinOff Topic48 Kommentare

Guten Morgen Kollegen, es treibt mich schon seit einigen Jahren um, dass es sinnvoll wäre langsam einen Weg weg von Microsoftprodukten zu finden. Mir ...

Batch & Shell
Wieso funktioniert das nicht?
gelöst Hundy132Vor 1 TagFrageBatch & Shell10 Kommentare

Hallo Freunde, kann mir irgendjemand sagen wieso meine Batch datei nicht funktioniert? So sieht Sie aus: Hier soll ein ein vorgegebenes Passwort Eingegeben werden ...

Server-Hardware
HPE ProLiant MicroServer Gen10 Plus - Wo wird das OS installiert?
mayho33Vor 1 TagFrageServer-Hardware13 Kommentare

Hallo @ All, Ich liebäugle mit einem neuem Server (siehe Überschrift). Mein alter Gen8 ist zwar immer noch am laufen, aber es gibt einiges ...

Windows Server
Server 2019 RDS-CALs für Domänen-Admins? Ernsthaft?
gelöst anteNopeVor 1 TagFrageWindows Server7 Kommentare

Nabend zusammen, ich habe hier heute einen RDS auf Basis eines Server 2019 STD installiert und mit User-CALs lizenziert. Soweit funktioniert auch alles. Nur ...

Router & Routing
Probleme mit VPN Verbindung über shrewsoft
martenkVor 1 TagFrageRouter & Routing25 Kommentare

Hallo Gemeinschaft, habe ein Problem mit der o.g. Verbindung die Verbindung wird aufgebaut und ich kann auch den entfernten Rechner anpingen unter ipconfig sehe ...

Exchange Server
Outlook Automatisch auf alle eingehendem Mail eine Antwortvorlage versenden
shooanVor 1 TagFrageExchange Server13 Kommentare

Guten Morgen, ich hätte da gerne mal ein Problem zur Lösung. Auf das Freigegeben Postfach Bewerbung@ wünscht nun die Führung das auf alle Mail ...

LAN, WAN, Wireless
100m GBit-Richtfunk im Freien - Produktempfehlungen?
mstrd308Vor 1 TagFrageLAN, WAN, Wireless9 Kommentare

Hallo zusammen, ich bin auf der Suche nach Produktempfehlungen um einen Richtfunk von einem Gebäude zu einen weiteren zu realisieren. Die Peripherie soll draußen ...

Exchange Server
Transparente Mail-Archivierung Exch. 2016 m. direktem Outlook-Zugriff
departure69Vor 1 TagFrageExchange Server17 Kommentare

Hallo. - Windows 2016 AD-Domäne, 2 DCs unter W2K16 Std. (1 x physisch, 1 x virtuell unter Hyper-V), Funktionsebene 2016 - Exchange 2016 unter ...