Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

xp-start dauert wegen DLan 5 Min. ?

Mitglied: Strabe

Strabe (Level 1) - Jetzt verbinden

06.04.2008, aktualisiert 17:45 Uhr, 3947 Aufrufe, 5 Kommentare

Hallo und guten Morgen ,

ich habe über Dlan einen PC mit dem Router vernetzt. Klappt auch alles wunderbar, bia auf den Effekt, dass beim XP-Startvorgang das System sehr lange (4-5 Minuten)im Hintergrund irgendwas im / mit Netzwerk macht (und zwar so intensiv, dass ich noch nicht einmal den Taskmanager zum laufen kriege). Der gleiche Effekt tritt auf, wenn ich die LAN-Verbindung deaktiviere und anschließend wieder aktiviere.

Komm nicht mehr weiter - Help wanted...

Gruß Strabe
Mitglied: 20366
06.04.2008 um 10:56 Uhr
Hallo Strabe,

mit ziemlicher Sicherheit ist das von Dir beschriebene Phänomen auf eine fehlende IP Adresse zurückzuführen. Da ist bei Deinem Router die DHCP Funktion deaktiviert (wahrscheinlich) und nun wartet der Rechner darauf, das ihm einer sagt, wie er heißt. Die Eigenschaften deines IP (in den Eigenschaften der LAN-Verbindung stehen auf "automatisch".
Lösung:
Entweder dem Router das DHCP aktivieren oder der LAN Verbindung eine IP Adresse zuweisen.
Dann sollte es gehen!!

Gruß
Gerhard
Bitte warten ..
Mitglied: Strabe
06.04.2008 um 11:24 Uhr
Hallo Gerhard,

hatte ich auch schon dran gedacht und dem Rechner 'ne feste IP verpasst. Ändert aber nichts...
DHCP im Router ist on.

Gruß Strabe
Bitte warten ..
Mitglied: miniversum
06.04.2008 um 12:04 Uhr
Hast Du es schonmal mit nem "normalen" Lankabel versucht um Konfigurationsprobleme auszuschliesen?
Bei dLan kann es auch an deiner Verkabelung im Haus liegen. Ist der Phase der Steckdose ander der Router hängt die gleiche wie die Phase der Steckdose ander der LAN Adapter des PC angeschlossen ist? Wenn viele Klemmen dazwischen sind, allgemein lange Leidungslängen oder bei irgendwelchen angeschlossenen Geräten die Störungen auf den Leitungen verursachen, bzw. filternde Wirkungen haben wie z.B. Motoren (Induktiv) oder Irgentwelche billige Dimmer oder so, kann dadurch die Verbindung zum Router gestört werden.
Bitte warten ..
Mitglied: Strabe
06.04.2008 um 12:13 Uhr
Hallo miniversum,

hab' ich noch nicht getestet - werd ich mal ausprobieren. Danke vorerst.

Gruß Strabe
Bitte warten ..
Mitglied: thekingofqueens
06.04.2008 um 17:45 Uhr
Bei mir kenn ich das wenn ich z.B. mein Handy in eine bestimmte Steckdose zum laden tu, dann geht Dlanmäßig nichts mehr.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Anmeldung an Dömäne dauert sehr Lang ca. 5 min

Frage von TgimminiExchange Server5 Kommentare

Hallo Zusammen, Ich bin hier in diesem Forum Neu und hoffe von euch eine Lösung für mein Problem zu ...

Windows 10

Start Suche nach Programmen dauert ewig

gelöst Frage von leon123Windows 103 Kommentare

Hallo zusammen, ich weiß nicht genau nach was ich suchen soll. Ich vermute es hängt mit cortana und Indizierung ...

LAN, WAN, Wireless

DLan Adapter Kaufempfehlung

Frage von WPFORGELAN, WAN, Wireless7 Kommentare

Hallo, Ich habe eine Fritzbox 6490 an der an guten tagen 400 Mbit/s anliegen. Von der Fritzbox gehe ich ...

Windows Server

SCCM 2012 R2 Problem: Client hat 5 Min kein Netzwerk

Frage von LordNicon79Windows Server1 Kommentar

Hallo zusammen, ich suche derzeit nach einer Lösung für ein sehr merkwürdiges Problem mit dem SCCM Client. Ich habe ...

Neue Wissensbeiträge
Windows 10

Windows 10: Cortana und die Suche gehen bald wieder eigene Wege

Information von Frank vor 2 StundenWindows 10

Microsoft hat einen neuen Insider Build von Windows 10 veröffentlicht (Fast Ring, Version 18317), wo die digitale Assistentin "Cortana" ...

Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 1 TagHumor (lol)6 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 2 TagenSicherheit8 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Heiß diskutierte Inhalte
Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft25 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...

Windows Server
SFTP Server Anleitung gesucht (kein FTPS)
Frage von DKowalkeWindows Server19 Kommentare

Hallo zusammen, kann mir jemand eine gute Anleitung für die Installation eines SFTP Servers unter Windows verlinken? Ich finde ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...

Internet
Google-Suchergebnisse, Schnelleinblendung, woher kommt der Inhalt?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Ich bin der Systembetreuer einer kleinen Gemeinde in Süddeutschland. Wir betreiben auch eine Leihbücherei. Eine Kundin hat letzten ...