Zoom immer bei 150 Prozent

Mitglied: 118080

118080

31.03.2016, aktualisiert 15:48 Uhr, 1585 Aufrufe, 4 Kommentare

Moin Leute

Ich hab hier 6 Clients mit Windows 10 Pro. Einer dieser Clients hängt an einem grossen Flatscreen zu Präsentationszwecken. (Evtl. auch ein Grund) Immer wenn man diesen Client startet und sich anmeldet ist hier der Zoom auf 150%:
zoom - Klicke auf das Bild, um es zu vergrößern

Ich stelle ihn dann jedes mal wieder auf 100%, aber nach einem Neustart ist er dann wieder bei 150%. Dieses Problem tritt bei allen Benutzern auf..
Wenn ich danach google finde ich nur Müll mit der Bildschirmlupe..
Hatte das schon jemand von euch? Oder hat jemand eine Idee wie ich das weg krieg? :-/ face-confused

LG Luca
Mitglied: 114757
114757 (Level 4)
LÖSUNG 31.03.2016, aktualisiert um 16:48 Uhr
Bitte warten ..
Mitglied: 118080
118080 (Level 2)
31.03.2016, aktualisiert um 17:01 Uhr
Habe ich auch nichts schlaues gefunden...
Die von dir verlinkte Seite ist nicht mehr ganz up-to-date... Die meisten Links zu den Lösungen funktionieren nicht mehr und es handelt sich dort um Windows XP.. Habe aber trotzdem eine Idee bekommen durch dich, jedoch bevor ich diese probieren konnte bin ich zufällig über die Lösung gestoplert:
Meldet euch als Admin an und stellt den Zoom auf 100%, meldet euch als den "Hauptbenutzer" an.
Et voila, Problem gelöst :-) face-smile
Bitte warten ..
Mitglied: 114757
114757 (Level 4)
31.03.2016, aktualisiert um 17:05 Uhr
Stand dort ja auch in den Kommentaren ;-) face-wink Das gilt auch noch für heutige OS wie du siehst.
Bitte warten ..
Mitglied: 118080
118080 (Level 2)
31.03.2016 um 17:36 Uhr
Sorry ich nehms zurück, hab dir Kommentare nicht durchgelesen
Bitte warten ..
Heiß diskutierte Inhalte
Netzwerke
Was passiert wenn ich zeitgleich PoE und Strom vom Netzteil an einen Access Point (Mikrotik) lege?
kartoffelesserVor 1 TagFrageNetzwerke3 Kommentare

Hallo Experten und Admins Ich habe einen Mikrotik wAP ac (RB-WAPG-5HACD2HND) an einem Laptopwagen im Einsatz. Leider ist die vorhandene Stromversorgung für den AP ...

Windows Server
Infrastruktur für Firma
brainwashVor 19 StundenFrageWindows Server7 Kommentare

Hallo zusammen, kurze Erklärung zu meinem Problem Wir sind eine kleine Firma mit zwei Standorten im Bereich Brandschutz. Zur Zeit nutzen wir für unsere ...

Netzwerkprotokolle
Proxy Zugang von Extern
gelöst Jannik2018Vor 1 TagFrageNetzwerkprotokolle17 Kommentare

Hallo zusammen, ich habe mir einen Squid Proxy auf einer Linux VM aufgesetzt und möchte das man aus allen netzen drauf zugreifen kann allerdings ...

Windows Server
Windows 10 VM auf Server 2019 Essentials
jhuedderVor 1 TagFrageWindows Server10 Kommentare

Hallo, einer meiner Kunden möchte aus Kostengründen einen Windows Server 2019 (direkt auf einer physikalischen Maschine installiert) erwerben und dort für einen Außendienstler mit ...

Server-Hardware
Verkaufe RX300 S7 Server von Fuijutsu
HolzBrettVor 20 StundenAllgemeinServer-Hardware9 Kommentare

Hi, Ich wohne in Aachen und habe die Server von der Firma umsonst erhalten. Ich habe sie bereits überprüft (es geht alles). Ich möchte ...

Windows Server
Veeam Endpoint Backup FREE zur Sicherung eines DCs
gelöst takvorianVor 1 TagFrageWindows Server7 Kommentare

Hallo zusammen, ich habe hier bei mir 1 Hypervisor mit 4 VMs (darunter 1 DC) welche ich mittels backupAssist alle wegsichere. Klappt soweit auch ...

LAN, WAN, Wireless
WLan-unterstütztes Telefonieren iOS, Unifi
VisuciusVor 1 TagFrageLAN, WAN, Wireless8 Kommentare

Hallo. Ich bins (wieder) ;-) Guten Morgen, ich beobachte seit einer Umstellung ein "komisches Verhalten" und kann mir das gerade nicht erklären. Und vielleicht ...

LAN, WAN, Wireless
Heimnetzwerk mit VLAN - getrennter Internetzugang
gelöst anyibkVor 1 TagFrageLAN, WAN, Wireless5 Kommentare

Hallo liebe Community! Ich bastle seit einiger Zeit an einem recht besonderen Heimnetzwerkproblem. Wir haben einen neuen Glasfaseranschluss ins Haus (3 Parteien) bekommen und ...