Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriffsprobleme auf Dateien nach Migration auf W2k3

Mitglied: Ruebennase

Ruebennase (Level 1) - Jetzt verbinden

25.09.2006, aktualisiert 12:36 Uhr, 2908 Aufrufe, 4 Kommentare

Hallo,

habe gerade einen W2k3 aufgesetzt. Auf diesem ist in einem freigegebenen Ordner eine (selbstgeschriebene) Applikation gespeichert.
Eine EXE, 5 DLLs und ein paar weitere Dateien.

Wenn ich jetzt vom Client die EXE starte, bekomme ich "Ladefehler" bei den DLLs.

Habe für den gesamten Ordner alle Berechtigungen auf "Vollzugriff" gesetzt.
Für jeden User, für die Gruppen, in denen die sich befinden, für "JEDER" usw.

Der Witz an der Sache: Für ca. eine Stunde hats funktioniert, jetzt bekomme ich wieder diese Fehler...

Was habe ich vergessen, übersehen ???

Danke für Eure Hilfe

Thomas

PS: Vorher wars ein "normaler W2k Server ohne AD etc."
Mitglied: AndreasHoster
25.09.2006 um 11:59 Uhr
Hat sich der Pfad der DLL geändert?
Wenn ja, versuch mal die DLLs mit regsvr32 PfadzurDLL neu zu registrieren.
Das es eine Stunde ging würde ich darauf schieben, daß die DLL noch im SPeicher war und nicht neu geladen werden musste.
Bitte warten ..
Mitglied: Ruebennase
25.09.2006 um 12:18 Uhr
Lokal auf den Clients ?

(Danke für den Tipp)

Thomas
Bitte warten ..
Mitglied: AndreasHoster
25.09.2006 um 12:21 Uhr
Ja, auf den Clients selber.
Bitte warten ..
Mitglied: Ruebennase
25.09.2006 um 12:36 Uhr
SUPER !!!

Vielen Dank ! Das wars !!!

Gruß

Thomas
Bitte warten ..
Ähnliche Inhalte
Datenbanken
MSSQL-Zugriffsproblem
Frage von petereDatenbanken3 Kommentare

Hallo, ich habe eine 32bit VB6-Anwendung, mit der ich auf MSSQL 2012 Server Instanzen zugreifen möchte, die einen Spielserver ...

Mac OS X
Mac SMB Zugriffsproblem
Frage von Phill93Mac OS X

Hallo, hab hier ein eigenartiges Problem, ein MacBook (ganz neu) mit MacOS Sierra hat falsche Berechtigungen auf unserem SMB ...

Windows Server

Migration Domäne von W2k3 auf W2k12 R2

gelöst Frage von KuenscherWindows Server12 Kommentare

Hallo Leute, ich migriere gerade unseren Domänencontroller unter Windows 2003 R2 auf einen Windows Server 2012 R2. Habe den ...

Netzwerkmanagement

Zugriffsproblem bei Windows 10

Frage von KUHoepckeNetzwerkmanagement2 Kommentare

Hallo zusammen, ich habe, allerdings eher für private Zwecke, hier bei mir ein kleines Netzwerk eingerichtet. Meine Frau, mein ...

Neue Wissensbeiträge
Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 2 StundenWindows 10

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 11 StundenExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 1 TagLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 2 TagenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless17 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

LAN, WAN, Wireless
Bekannte Drosselungen bei Providern ?
Frage von HenereLAN, WAN, Wireless15 Kommentare

Servus zusammen, in bereits angefangen, aber ich hoffe dass der Beitrag hier mehr Informationen bringt. Sind Portdrosselungen bzw gezielte ...

Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...

Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement14 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...