Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zwei PCs mit Speedport W 700 V verbinden

Mitglied: Neuerwcmen

Neuerwcmen (Level 1) - Jetzt verbinden

25.02.2008, aktualisiert 06.03.2008, 6182 Aufrufe, 7 Kommentare

Hallo Leute,

ich habe ein Problem mit dem Speedport W 700V
Moechte da gerne ein Laptop mit Wireless Lan und einen PC auch ueber W-Lan daran anschliessen.Das Laptop laueft bereits ueber W-Lan an dem Router, doch ich schaffe es nicht den PC darueber anzuschliessen. Der PC erkennt den W-Lan USB Stick, doch ich kann nicht ueber I-Explorer o.ä auf das Internet zugreifen. Ich kann mir vorstellen das ich nur irgendwas an den I-Eigenschaften bzw. Netzwerkeigenschaft veraendern muss, aber was ???
Freue mich auf hilfreiche Antworten
Danke
Alex
Mitglied: Mark41
25.02.2008 um 09:55 Uhr
Hi,

zunächst einmal muss der gleiche IP-Adress Bereich eingestellt sein. Dann kommt es darauf an, ob du Windows oder ein produkteigenes Programm für die WLan Konfiguration am PC nutzt. Wichtig dabei ist die SSID und die eventuell vorgenommene Verschlüsselung, die auf dem PC eingerichtet werden müssen.
Dann solltest du einmal versuchen den Router anzupingen. Ist er erreichbar versuche per Weboberfläche einmal auf ihn zuzugreifen. Funktioniert dies nicht ist warscheinlich ein Proxyserver o.Ä. eingetragen, der dann noch entfernt werden muss.
Bitte warten ..
Mitglied: miniversum
25.02.2008 um 10:58 Uhr
Das einfachste dürfte es sein in die Netzwerkeinstellungen des W-Lan Adapters des Laptops zu gehen. Dort unter Eigenschaften dann auf Internetprotokoll (TCP/IP) auf Eigenschaften und dann die Einstellungen dort auf dem PC genau so zu machen. Sollte di eIP nicht automatisch bezogen werden must du beim PC allertings die letzte Zahl der IP adresse ändern. Sie darf ncith gleich sein. also einfach eine höher oder so. Wird die IP Adresse automatisch bezogen ist das kein Problem dann.

Sollte es dann nicht gehen schau mal in den Einstellungen des Routers ob vielleciht ein MAC Filter eingeschatet ist und der WLAN Stick im PC dort nicht eingetragen ist.
Bitte warten ..
Mitglied: aqui
25.02.2008 um 20:05 Uhr
Das erste was du prüfen musst ist ob dein PC überhaupt mit dem WLAN verbunden ist. Das ist vermutlich nicht der Fall bei dir ! Das WLAN wird ggf. angezeigt aber nicht ob eine wirksame Verbindung besteht.
Die Vorgehensweise ist die Richtige das du
  • Die WLAN Funkkanal Automatik abschaltest sofern vorhanden und einen festen Kanal einstellst. Dieser Funkkanal sollte mindestens 4 Kanäle Abstand zu ggf. vorhandenen Nachbar WLANs haben, damit deins störungsfrei funktioniert !

Dann bei den PCs/Laptops ist folgendes zu beachten:

  • erstmal mit dem Kommando ipconfig in der Eingabeaufforderung prüfst ob PC und Laptop eine richtige IP Adresse vom Speedport bekommen haben. Die muss in einem gemeinsamen IP Netz liegen. (Der SP verwendet 192.168.2.0/24 als Netz)
  • Ist dem so, muss ein Ping vom PC und Laptop auf die IP Adresse des Routers (Standardgateway) erfolgreich sein. Pingen geht auch über die Eingabeaufforderung mit dem Kommando ping <ziel_ip_adresse>.

Dies muss klappen, andernfalls musst du gar nicht erst weitermachen.
Fürs Dateisharing zwischen den Rechnern musst du dann noch auf Folgendes achten:

  • Der Name der Arbeitsgruppe unter den Eigenschaften des Arbeitsplatzes -> Computername muss gleich sein ! Ggf. also anpassen.
  • Der MS Client und die Datei- Und Druckerfreigabe muss in den Eigenschaften der LAN Verbindung aktiviert sein (Haken)
  • Es muss eine Freigabe (Rechtsklick auf ein Verzeichnis und dann Freigabe) existieren.
  • Es muss ein gemeinsames identisches Benutzerkonnto auf beiden Rechneren existieren.

Damit sollte das Netz dann problemlos laufen !
Bitte warten ..
Mitglied: Neuerwcmen
26.02.2008 um 18:55 Uhr
Hi Leute,

vielen Dank füer die vielen Tips. Ok ich kann mir jetzt vorstellen wie und was das Problem ist. Doch ich habe alles versucht was hier beschrieben wurde, klappt noch nicht so ganz ;o)
Weiss jemand wie ich den PC im Router finde ??? Der USB Stick des PC blinkt zwar, also ist Verbindungsaufbau da, doch er greift noch nicht aufs Netz zu. Beim Laptop wurde die IP automatisch zugewiesen, doch nun beginne ich am Ende der IP mit 1 füer den PC und was müsste ich dann bei Standardgateway eintragen ???
Das mit dem Ping hat auch nicht geklappt der PC wird nicht erkannt
Ich weiss das kann doch nicht so schwer sein das ich den PC noch ins Netz bekomme !!!
Mal schauen was euch noch so einfällt wie ich das schaffen könnte !
Vielen Dank im voraus
Alex
Bitte warten ..
Mitglied: Mark41
29.02.2008 um 12:47 Uhr
Hallo, der PC muss im Router nicht gefunden werden, was meinst du damit? Mal ganz von vorne: Laptop hat automatische IP Zuweisung, damit läuft alles. Demnach ist eine manuelle IP Zuweisung gar nicht nötig, falls aber doch gewünscht geh wie folgt vor: Angenommen, der Router nutzt noch das standarmäßige Netz 192.168.2.0/24. Der Router selber wird warscheinlich die IP 192.168.2.1 oder ähnliches haben. Beim Rechner dann, rechte Maustaste Netzwerkumgebung -> Eigenschaften -> rechte Maustaste auf Drahtlosnetzwekverbindung -> Eigenschaften -> TCP/IP. Da sollte dann etwas wie 192.168.2.10 oder 11 eingetragen werden, ganz egal, nur nicht die Adresse verwenden, die der Router verwendet. Als Standardgateway die IP des Routers eintragen. DNS auch die IP des Routers, das sollte stimmen. Wenn das eingestellt ist sollte Windows, gesetz dem Fall du bist in Reichweite des Netzes, dir bereits eine Meldung wie "Drahtlosnetzwerke erkannt" o.Ä zeigen. Wenn das nicht der Fall ist musst du das Netz noch manuell suchen und dich damit verbinden. Unten in der Taskleiste ist neben der Uhr ein Symbol für Drahtlosnetzwerke, darüber findest du die verfügbaren W-Lans. Hoffe das klappt nun so ;)

mfg
Bitte warten ..
Mitglied: Neuerwcmen
29.02.2008 um 17:34 Uhr
Servus Mark,

also der Laptop ist kein Problem der läuft ja :o) Beim PC habe ich nun alles so eingestellt wie beschrieben, es gibt auch keine IP-Konflikte, USB W-LAN Stick ist auch erkannt, die Verbindung ist lt. Anzeige fair-good aber ich komme trotzdem nicht auf das Internet !!!! Was mich eben wundert das alles ja eingestellt ist, keine Konflikte auftreten aber trotzdem keine Verbindung mit dem PC auf das Internet möglich ist............!!!!! Bestimmt habe ich irgendeine Einstellung, Haken, oder Aktivierung vergessen aber mir fällt nix mehr ein, alles so gemacht wie normal auch !!!
Weitere Vorschläge O !!
Thx
Alex
Bitte warten ..
Mitglied: Mark41
06.03.2008 um 10:29 Uhr
Tag,

ich fasse zusammen: Die Verbindung steht, Internet klappt nicht. Also du kannst einen erfolgreichen ping auf den Router setzen? Wenn dem so ist kann es höchstens noch in den Internetoptionen oder an einer Firewall hapern. Ist vielleicht Offlinebetrieb im Internet Explorer (gesetz dem Fall du nutzt den IE) eingestellt? Ein Proxyserver eingetragen? Eine falsche Standardverbindung gewählt? Deaktviere auch vorläufig (!!!!) einmal die Firewall die du nutzt.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Speedport W 912 V Zugriff auf HeimPC via Remote Desktop

gelöst Frage von Bernie78Windows Netzwerk6 Kommentare

Hallo beisammen, ich habe seit einigen Tagen endlich eine einigermaßen vernünftige DSL Leitung 16.000 über einen Speedport W 912 ...

Netzwerke

Speedport W724 V, Sonicwall VPN

Frage von KisteNetzwerke3 Kommentare

Hallo zusammen, an einem ADSL Anschluss der Telekom soll ein SiteToSite VPN zu einer Sonicwall TZ 205 aufgebaut werden. ...

Router & Routing

Problem VPN ausgehend über Speedport W 723V

gelöst Frage von goodbytesRouter & Routing10 Kommentare

Hallo, vom Notebook aus (Win7) soll eine eine VPN-Verbindung (PPTP) zum Arbeitsplatz aufgebaut werden. Auf der Seite der Firma ...

LAN, WAN, Wireless

DD-WRT Zwei W-Lan Netzwerke

gelöst Frage von schneerunzelLAN, WAN, Wireless4 Kommentare

Hallo zusammen, ich baue gerade eine HotSpot Struktur auf und habe nun eine Grundsatz Frage zu DD-WRT: Ist es ...

Neue Wissensbeiträge
Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 57 MinutenWindows 10

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 3 StundenSicherheit1 Kommentar

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 3 StundenMicrosoft Office

Hallo, ms ersetzt Skype for business durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Windows 10

Windows 10: Cortana und die Suche gehen bald wieder eigene Wege

Information von Frank vor 7 StundenWindows 102 Kommentare

Microsoft hat einen neuen Insider Build von Windows 10 veröffentlicht (Fast Ring, Version 18317), wo die digitale Assistentin "Cortana" ...

Heiß diskutierte Inhalte
Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft25 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...

Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...

Internet
Google-Suchergebnisse, Schnelleinblendung, woher kommt der Inhalt?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Ich bin der Systembetreuer einer kleinen Gemeinde in Süddeutschland. Wir betreiben auch eine Leihbücherei. Eine Kundin hat letzten ...