Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ESXi 3.5 auf ASUS P4P400 mit Standard-Hardware

Mitglied: thaenhusen

thaenhusen (Level 2) - Jetzt verbinden

10.02.2010, aktualisiert 19:25 Uhr, 9192 Aufrufe, 1 Danke

Mehrer Rechner im Haus für bestimmte Dienste verschlangen zu viel Strom, also was liegt da Näher als ein ESXi 3.5 auf alter (vorhandener) Hardware!?
Aber wie das so ist kommt man dabei an den einen oder anderen Knackpunkt. Vieleicht ist ja was für Euch dabei!?

Klar dürfte dabei sein, dass für diese Vorgehensweise kein Support von VMWare möglich ist!

Zur Ausgangssituation:

Ich hatte noch ein ASUS P4P800 VM mit Pentium4 3,2 GHz Prozessor und eine Menge Kram (Platten, Spericher etc.) hier rumfliegen und drei PC (älteren Baujahres) für verschiedene Dienste mit
verschiedenen Betriebsystemen (Man gönnt sich ja sonst nichts...).

Also hatte ich die Idee dieses "alte" Hardware zum ESXi 3.5 umzufunktionieren.

Schnell die Hardware verbaut und alles ordentlich verschraubt.

1x ASUS P4P800-VM mit Pentium4 3,2 GHz
2x IDE Festplatten mit 500 und 320 GB (WD)
1x GB RAM DDR 3200
1x PCI Netzwerkkarte, da die interne vorher unter Windows gezickt hatte
und ein vernünftig leises Netzteil sowie ein LG DVD-Laufwerk

Dann das neueste ISO von VMware.de gezogen, gebrannt und los geht es.

Das erste Mal Pustekuchen! Zu wenig Speicher!

Ok, 4GB besorgt und weiter geht die Reise.

Installalation startet, aber dann das zweite Mal Pustekuchen - ESXi findet keine Platten für die Installation.

Gut, dann in der Konsole mittels [ALT] + [F1] und "unsupported" die Konsole "aufmachen" (bei der Gelegenheit noch gleich ssh aktivieren) und mittels
vi /usr/lib/vmware/installer/Core/TargetFilter.py und da die folgende Zeile

return interface.GetInterfaceType() == ScsiInterface.SCSI_IFACE_TYPE_IDE

durch

return interface.GetInterfaceType() == ScsiInterface.SCSI_IFACE_TYPE_ISCSI

ersetzen.

Dann wieder mit [ALT] + [F2] zurück und [Enter] drücken. Dann erscheint der Fehler ein weiteres Mal und
man geht in die andere Konsole (mittels [ALT] + [F1]) zurück und gibt install und [Enter] ein und gelangt wieder zur "[ALT] + [F2] - Konsole".
Nun erneut [ALT] + [F1] drücken und den Anweisungen auf dem Bildschirm folgen. Und die Installation abschließen.

Dann folgt ein Reboot und man kann alles mögliche einstellen...

Nur die Netzwerkkarte macht keinen Mucks. LSPCI zeigt zwar alles an, aber es funktioniert nicht.

Also drittes Mal Pustekuchen. Nach dem Test dreier anderer Netzwerkkarten aus Verzweifelung die OnBoard-Karte aktiviert und siehe da
alles funktioniert einwandfrei.

Den VMware Infrastructure Client installieren auf meiner Workstation und die Maschinen mittels VMWare Converter konvertieren. Denkste. Viertes Mal Pustekuchen,
da mein Username einen Umlaut enthält funktioniert der Converter nicht. Aber dann konnte es endlich losgehen.

Nach ca. 10 Stunden waren die drei Maschinen konvertiert und alles läuft.

Somit habe ich nun drei alte PC hier rumstehen und ein "Stromfresser" erledigt alles was ich so brauche...

Also viel Spaß beim ausprobieren!

HTH
MK
Ähnliche Inhalte
Vmware

VMware Update für den ESXi 5.5 verfügbar

Information von sabinesVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

Vmware

Achtung vor ESXi 6.5 Update 3 HPE Custom

Information von chgorgesVmware1 Kommentar

Hallo zusammen, ich hatte die Tage eine unschöne Begegnung mit dem ESXI 6.5 Update 3 HPE Custom. Bei einem ...

Notebook & Zubehör

Asus neues Zenbook verfügt über Multitouch-Display statt TouchPad

Tipp von certifiedit.netNotebook & Zubehör3 Kommentare

Interessante Neuerung seitens Asus. Die Frage ist, ob sie damit nicht etwas zu spät sind. Weiterhin steht in den ...

Vmware

Sicherheitslücken in VMware ESXi, Workstation und Fusion, Updates vorhanden

Information von sabinesVmware4 Kommentare

Lücken in VMware ESXi, Workstation, vCenter Server und Fusion können remote, einfach authentisierten Angreifern das Ausführen beliebigen Programmcodes, Cross-Site-Scripting-Angriff ...

Neue Wissensbeiträge
Hyper-V
Setup VM W2016 startet nicht in Hyper-V 2016
Erfahrungsbericht von keine-ahnung vor 1 TagHyper-V4 Kommentare

Moin, sitze gerade über meinem neuen Server und versuche, die VM auf den Host zu prügeln. Jetzt wollte ich ...

Server-Hardware

HPE Proliant ML350P Gen8 Probleme mit Zugriff auf Raid-Volumes

Erfahrungsbericht von goscho vor 1 TagServer-Hardware1 Kommentar

Hallo Leute, das Problemgerät: HPE ML350P G8 Windows Server 2012R2 HyperV-Host 8 x 300 GB 10K SAS HDD (1 ...

Humor (lol)

"Linux und 5 Gründe Warum man kein Windows verwenden sollte sondern Ubuntu Linux"

Information von Snowbird vor 3 TagenHumor (lol)8 Kommentare

Gerade gefunden. Ja, ist etwas älter, aber irgendwie lustig?

Linux

"Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!"

Tipp von Snowbird vor 3 TagenLinux13 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Windows Server über Außen-IP nicht ansprechbar
Frage von uups81Netzwerkgrundlagen25 Kommentare

Hallo! Es gibt mehrere Windows Server (2016, 2019), die über einen zweiten Netzwerkadapter in einem lokalen Netzwerk miteinander verbunden ...

Microsoft
Windows 10 - Kombination von lokalen Benutzerkonten und Benutzern aus einer Domäne
Frage von PappnaseVxVVMicrosoft21 Kommentare

Hi, würde gerne folgendes realisieren, von dem ich gern wüsste, ob es geht. Ich habe einen Raum mit 3 ...

Grafikkarten & Monitore
Grafikkarten Angebot auf Amazon
gelöst Frage von NudellordGrafikkarten & Monitore21 Kommentare

Hallo Community, ich suche eine neue Grafikkarte und bin auf die Nvidea Gforce GTX 1080 ti gestoßen. Und dabei ...

Hyper-V
Keine Netzwerkverbindung W2016 VM
gelöst Frage von keine-ahnungHyper-V19 Kommentare

Moin, ich verliere gleich meine contenance ;-). Ich versuche gerade, auf einem Hyper-V 2016 GUI eine W2016-VM (Generation 2 ...