Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sinkende SNR-Margin beim T-DSL-Anschluss mit Lancom-Router

Mitglied: 26228

26228 (Level 1)

10.06.2016, aktualisiert 07:57 Uhr, 4509 Aufrufe, 13 Kommentare

Hallo zusammen,

ich möchte kurz über mein lange bestehendes und nun hoffentlich gelöstes Problem mit unzureichendem Signal/Rausch-Abstand auf einer T-DSL 6000 RAM Leitung berichten.

Nachdem wir mit unserem Unternehmen in ein großes Gewerbegebiet in der Nachbargemeinde am Stadtrand von Stuttgart gezogen sind, mussten wir uns leider anstatt mit einem VDSL50 zukünftig mit einem DSL 6000 RAM begnügen. Aufgrund der hohen Dämpfung im sehr alten Kupfernetz geht nicht mehr. Den bisher genutzen Lancom 1781 VA mit integriertem DSL-Modem nutzten wir weiter. Im Sommer 2015 stellten wir dann fest, das mittags bei hohen Außentemperaturen der ohnehin schon geringen Signal/Rauschabstand von ca. 6,5 db innerhalb von 20 Minuten in 1 db-Schritten bis nahe 0 sank und die Leitung schließlich aufgrund hoher Fehlerrate zusammenbrach. Dies war im Syslog des Lancom-Routers sehr gut zu beobachten.

Also haben wir bei der Telekom eine Störungsmeldung aufgegeben. Dort hat man über die Technik-Hotline und durch mehrere Besuche des Telekom-Technikers folgendes versucht um Abhilfe zu schaffen:

1. Leitung gemessen (Leitung ok)
2. Port in der VST resettet (brachte kurzfristig Besserung)
3. Anschluss vom Hauptverteiler VST bis zu Hausübergabepunkt auf anderes Adernpaar gesetzt (keine Änderung)
4. Leitung gemessen (Leitung zeigt hohe Fehlerrate)
5. Port in der VST getauscht (brachte kurzfristig Besserung)
6. Splitter getauscht (keine Änderung)
7. TAE-Dose getauscht (keine Änderung)
8. Inhouse-Verkabelung gemessen (ok)

Wir haben dann noch folgende Maßnahmen getroffen:

9. Router an anderem DSL 6000 RAM beim Nachbarn getestet (ok)
10. Inhouse-Verkabelung geprüft (ca. 25 Mtr. vom Hausübergabepunkt bis ins Rack im 1. OG)
11. Auf der Inhouse-Verkabelung auf anderes Adernpaar gewechselt (keine Änderung)
12. Adern gebündelt (keine Änderung)
13. Inhouse-Verkabelung erneuert (keine Änderung)

Um störungsfrei arbeiten zu können, haben wir zu Testzwecken einen zusätzlichen 16000er DSL-Anschluss (nur IP) bei Easybell beauftragt, der auf der letzten Meile zwar offenbar das Leitungsnetz der Telekom verwendet, dann aber wohl auf die Telefonica-Infrastruktur wechselt. Dieser Anschluss liefert zwar nur ca. 12000, läuft aber stabil. Ich habe den Anschluss dann über eine Fritzbox 7490 im DSL-Modem-Betrieb an den Lancom-Router gehängt. Auf dem Router habe ich dann ein Loadbalancing mit den beiden Leitungen eingerichtet. Nun konnte man zwar unterbrechnungsfrei arbeiten, aber Onlinebanking und Datev Unternehmen Online zickte rum. Vermutlich war hier das Loadbalancing der Grund. Die Telekom-Leitung kippte aber im Laufe der Monate immer häufiger weg. Grund war immer noch die willkürlich sinkende SNR-Margin und die damit verbundene hohe Fehlerrate auf der Leitung. Die Telekom war mittlerweile ratlos und wußte nicht mehr weiter. Mir ging es ehrlich gesagt genauso.

Beim Aufräumen unseres Regals mit alter EDV-Hardware fiel mir dann eine uralte Fritzbox 2030 aus 2006 in die Hände. Da kam mir die Idee eines letzten verzweifelten Versuchs, die Telekom-Leitung doch noch zu einem stabilen Betrieb zu bewegen und die Fritzbox als DSL-Modem an der Telekom-Leitung zu testen. Also kurz den Telekomanschluss vom Router runter genommen, Fritzbox dazwischen geklemmt um am LAN-Anschluss des Lancom-Routers angeklemmt. Im Lanconfig kurz den Lancom-Router mit den Zugangsdaten gefüttert und die Fritzbox als DSL2 angesprochen. Und.....es funktioniert!!!!! Der Anschluss läuft seit 21 Std. ohne jegliches Problem.

Hier stellt sich dann natürlich die Frage, warum eine 10 Jahre alte Fritzbox mit einer problembehafteten Leitung klaglos zurechtkommt und ein Lancom-Router aus dem KMU-Bereich solche Probleme hat? Die Ursache des sehr geringen Signal/Rausch-Abstandes (z.Zt. 5,8 dB) ist damit natürlich nicht behoben. Aber es zeigt sich auch, das der alte Hardware-Kram aus dem Keller doch ab und an noch gute Dienste leistet

Gruß knuddel256

lanmonitor - Klicke auf das Bild, um es zu vergrößern





Mitglied: PongLenis
10.06.2016 um 08:04 Uhr
Wieso nutzt ihr überhaupt noch die Telekom mit 6 MBit, wenn ihr über easybell störungsfreie 12 MBit bekommt?
Bitte warten ..
Mitglied: 26228
10.06.2016, aktualisiert um 08:29 Uhr
Weil ich den DSL bei der Telekom über den BusinessBasic Complete-Tarif ohnehin bezahle. Den Easybellanschluss hatte ich mir schalten lassen, um vernünftig arbeiten zu können. Der hat monatliche Kündigungsfrist und keine Mindestlaufzeit. Ich werde das jetzt noch einen Monat beobachten und dann den Easybell kündigen. Wenn der T-Com-DSL läuft, spare ich mir die 25 Euro für den Easybell. Der Focus liegt hier nicht unbedingt auf hoher Bandbreite (im Upstream sind beide annähern gleich) sondern auf einer zuverlässigen Verbindung.

-edit: Und weil der Telekomanschluss natürlich eine feste IP hat.
Bitte warten ..
Mitglied: 129413
10.06.2016, aktualisiert um 10:25 Uhr
Nicht ungewöhnlich das unterschiedliche Modems unterschiedliche Verhaltensweisen an den Tag legen.
Der verwendete DSL-Chip im Modem trägt im wesentlichen mit dazu bei ob eine Verbindung stabil läuft oder nicht. Es gibt z.b. Fritzbox-Modelle wie die 7390 die einen Ikanos-Chipsatz verwendet der sehr empfindlich auf die Leitungsqualität reagiert und schneller als andere Modems eine Neusynchronisierung anstößt, gerade bei sehr bescheidenen Leitungen.

D.h. bei schlechten Leitungen kommt es mehr denn je auf die Kombination -> DSLAM-Chipsatz <=> DSL-Modem Chipsatz an das die Leitung stabil funktionieren kann.

Deine alte Fritte wird wohl einen älteren Broadcom oder Infineon Chipsatz haben der besser mit dem des DSLAM harmoniert.

Was dein LanCom für ein Chipset verwendet weiß ich im Moment nicht, das könntest du aber mal in Erfahrung bringen.

Gruß skbird

@PongLenis : p.s. Bist du Porsche-Fahrer? Bei dem Nic
Bitte warten ..
Mitglied: Hastduschonneugestartet
10.06.2016 um 13:46 Uhr
Dein Loadbalancing zwingt die Pakete abwechselnd über die Leitungen. Die meisten Server blocken aber einen Absender-IP-Wechsel bei https-Verbindungen wie bei deinen Programmen.

Die Lösung ist diese Verbindung auf eine Leitung festzulegen - einfach geht es wenn du einfach alle https zwingst, Sitzungsbasiert musst du ein bisschen basteln.
h1 - Klicke auf das Bild, um es zu vergrößernh2 - Klicke auf das Bild, um es zu vergrößernh3 - Klicke auf das Bild, um es zu vergrößern

Anpassen an der Regel musst du dein Routing-Tag (sprich welche Leitung du nutzen willst)
Bitte warten ..
Mitglied: 26228
10.06.2016 um 14:13 Uhr
So etwas in der Richtung hatte ich vermutet. Der Absender-IP-Wechsel sieht ja sonst für die Gegenstelle wie ein Sicherheitsproblem aus.
Bisher habe ich eine ausgehende Regel für HTTP, HTTPS und FTP, MAIL und SECUREMAIL. Die bekommen als Routing-Tag die alle 0.

Ich nehme also HTTPS hier raus und erstelle eine eigene Regel, in der ich HTTPS mit dem Routing-Tag 1 versehe. Der ausgehende Traffic geht dann für HTTPS nur noch über die Leitung, die mit Tag 1 markiert ist. Hab ich das richtig verstanden?

Vorab vielen Dank für die Hilfe. Ich werde es am Montag testen.
Bitte warten ..
Mitglied: Hastduschonneugestartet
10.06.2016 um 14:28 Uhr
Ja, ich vermute dein Routingtag 0 ist der Loadbalancer? Dann hast du es korrekt verstanden. SecureMail konnte dies auch treffen - jede verschlüsselte Verbindung halt.

Sollte dies zu einer Dauerlösung mutieren bestände die Möglichkeit das Loadbalancing über VPNs zu schicken - es gibt Anbieter die das nachher wieder zusammenfassen und du so nur eine ausgehende IP hast egal über welche Leitung es gegangen ist. Damit musst du nicht entscheiden welchen Weg es nehmen soll. Da müsste ich mich nochmal schlau machen - ich hab das nur noch so im Hinterkopf - ich hatte damals mit dem Gedanken gespielt (wir haben 2Mbit +3MBit mit deutlich unterschiedlichen Latenzen - da hat das leider so gar nicht funktioniert)
Bitte warten ..
Mitglied: tikayevent
10.06.2016 um 22:10 Uhr
Das VDSL-Modem hatte Firmwareprobleme, als Vectoring in der Firmware aufgenommen wurde. Dies äußerte sich auf ADSL-Anschlüssen. Lade mal bitte die neuste Routerfirmware auf den Router. Wenn es dann nicht besser wird, schau auf dem LANCOM-FTP im Archiv mal nach der VRX-Firmware (das ist die reine Modem-Firmware) und lade mal die Version ohne Vectoring rein.
Bitte warten ..
Mitglied: it-kolli
12.06.2016 um 13:26 Uhr
Hallo,

bei solchen DSL Leitungen kann ich immer nur reine DSL Modems empfehlen. Sehr gut ist hier das Speedport 200, was es bei ebay usw. sehr günstig zu kaufen gibt. Diese Dinger arbeiten extrem zuverlässig und ohne Störungen.
Habe auch Kunden, die mit Lancom enorme Schwierigkeiten hatten, seitdem ein Speedport 200 davor hängt nie mehr Probleme gehabt, bzw. einen Neustart benötigt.

Ansonsten wie schon angesprochen wurde, hat Lancom tatsächlich Probleme mit ADSL bei verschiedenen Firmware Versionen, besonders mit DSLAM von Alcatal und Erricsson, wie sie die Telekom oft verwendet.
Bitte warten ..
Mitglied: 26228
13.06.2016 um 14:49 Uhr
@Hastduheuteschonneugestartet

Wenn ich das Loadbalancing aktiviere, führt die doch die Default-Route über den Router "Load-Balancer" mit dem Routing-Tag "0" ins Internet!? D.h. meine beiden DSL-Anschlüsse tauchen in der Routing-Tabelle nicht mehr auf, das sie ja vom vorgelagerten Router "Load-Balancing" verwaltet werden.

Könnte ich den eine Route anlegen, die HTTPS mit dem Routing-Tag "1" markiert und für diese Pakete in der Routingtabelle nicht den Router "Load-Balancer", sondern einen der beiden DSL-Anschlüsse, z.B. "Easybell" eintragen? Werden dann die HTTPS-Requests am Loadbalancer vorbei ausschließlich auf die "Easybell"-Leitung geroutet?

@tikayevent

Dann müsste das die richtige Software vom Lancom-FTP sein:
ftp://ftp.lancom.de/LANCOM-Archive/LC-1781Vx-VRX-VDSL-Modem/

Und das hier der entsprechende Artikel von Lancom:
https://www2.lancom.de/kb.nsf/1275/898B772E02A364E1C1257D6A002D9594?Open ...

Hab es mal eingefügt, falls jemand die gleichen Probleme hat. Momentaner Stand ist, das die alte Fritzbox 2030 einen prima Job macht und die problematische Telekomleitung sauber und stabil läuft. Ich werde die Tipps mal testen und wieder berichten. Vielen Dank für die guten Infos!
Bitte warten ..
Mitglied: Hastduschonneugestartet
13.06.2016 um 16:30 Uhr
Ja, dein Loadbalancing ist 0 (wenn es automatisch passiert) - die beiden Einzelleitungen 1 und 2 etc. Sie sollten eigentlich im ipv4-Routing auftauchen.
Bei mir sieht das so aus:h4 - Klicke auf das Bild, um es zu vergrößern
Markierst du dann Pakete wie im vorangegangenen Post durch die Firewall gehen sie über das entsprechende Tag - sprich die gewählte Leitung - raus.
Bitte warten ..
Mitglied: Deepsys
14.06.2016 um 11:20 Uhr
Hi,

Zitat von 26228:
Aufgrund der hohen Dämpfung im sehr alten Kupfernetz geht nicht mehr.
sowas stimmt nicht immer. Frag mal nach Company Connect bei Telekom Business nach, da ist sehr wahrscheinlich mehr drin.
Aber der kostet auch mehr.
Wir hatten mitten im Wald DSL mit 386Kbit/s bie DSL, Company Connect war nur die Frage "Wie viel wollen Sie?"
Dann wurden neue Verstärker eingebaut und schon waren es 2Mbit/s, mehr war uns zu teuer


Hmm, scheint nun anders zu heißen:
DeutschlandLAN Connect IP

VG,
deepsys
Bitte warten ..
Mitglied: Hastduschonneugestartet
14.06.2016 um 11:36 Uhr
Zitat von Deepsys:
Wir hatten mitten im Wald DSL mit 386Kbit/s bie DSL, Company Connect war nur die Frage "Wie viel wollen Sie?"
Dann wurden neue Verstärker eingebaut und schon waren es 2Mbit/s, mehr war uns zu teuer

Genau um den Verstärker geht es - zumal die dafür wenn nicht verfügbar sogar extra Kupferadern ziehen (pro Doppelader gibts 2,5Mbit bis 10Mbit).

PS: Tip am Rande - wir ziehen um von der Companyconnect auf Glasfaser bei der EnviaTel - Kostenpunkt 2Mbit Companyconnect ist offiziell 299€, 50Mbit Glasfaser 399€ pro Monat. Frag einfach mal bei der Envia ob die nicht was für dich hätten (die versorgen über Hochspannungsmasten)
Bitte warten ..
Mitglied: 26228
20.06.2016 um 07:11 Uhr
Ein Company Connect wurde uns auch angeboten (€ 399,00 für 2 MBit), unser Nachbar genau gegenüber hat den Company Connect mit 10 Mbit
für € 599,00. Unitymedia wollte hier im Gewerbegebiet Glasfaser legen. Leider scheiterte dies an der minimalen Kundenanzahl, die für einen Start notwendig gewesen wären.

Nun ja, momentan läuft der T-DSL-Business ja dank der alten Fritzbox stabil und die Easybell-Leitung als Backup / Zusatz ist ja mit € 25,00 vergleichsweise günstig. Also lassen wir es mal so und warten bis die Telekom auf IP-Anschlüsse umstellt.
Bitte warten ..
Ähnliche Inhalte
Google Android

T-Mobile over the Air Branding löscht alle Daten

Tipp von anteNopeGoogle Android5 Kommentare

Hallo zusammen, ich hatte die Tage die Ehre ein Smartphone sowie ein Tablett einzurichten (vom Kunden). Die Geräte kamen ...

Windows 10

Windows 10 demnächst als Abo (laut Bild alias T-Online)

Information von LochkartenstanzerWindows 109 Kommentare

Offensichtlich kommt demnächst MS mit einem kostenpflichtigen Abo-Modell für windows 10, das zwar zunächst für Firmen gedacht ist, aber ...

DSL, VDSL

Einwahlparameter verschiedener deutscher DSL-Provider mit VLAN ID

Tipp von the-buccaneerDSL, VDSL1 Kommentar

Ohne Gewähr für Aktualität. Im Netz gefunden. Buc

Voice over IP

Cisco Telefon für All IP Anschluss, FritzBox und andere VoIP Anlagen fit machen

Anleitung von aquiVoice over IP84 Kommentare

Allgemeine Einleitung Seit längerem werden ältere Cisco Business Telefone in großem Maße erneuert und man kann diese Telefone zu ...

Neue Wissensbeiträge
Windows Installation

Windows Install ISO mit übergroßer Install.wim auf FAT32 übertragen

Tipp von Lochkartenstanzer vor 1 TagWindows Installation9 Kommentare

Moin Kollegen, Viele von euch werden sicher aus praktischen Gründen nicht nur DVDs oder "virtuelle" CD-Laufwerke (Zalman, IODD) zum ...

Datenschutz

Gehe zurück auf Los, ziehe keine 4.000 Mark. E-Privacy (erstmal) gescheitert

Information von certifiedit.net vor 2 TagenDatenschutz

Webbrowser

Firefox 71 verfügbar mit Picture in Picture Funktion

Information von sabines vor 2 TagenWebbrowser2 Kommentare

Die neue Firefox Version 71 unterstützt, zunächst nur für Windows, Picture in Picture. Damit kann ein Video in einem ...

E-Mail
SPF beim Versenden testen
Tipp von StefanKittel vor 4 TagenE-Mail3 Kommentare

Hallo, wenn man einen SPF für einen Exchange, oder anderen Mail-Server, konfigiruert muss man das ja auch testen. Ganz ...

Heiß diskutierte Inhalte
Server-Hardware
Hetzner Dedicated-Server für Terminalserver - RDSH 5 Benutzer gesucht
Frage von ra-user10Server-Hardware25 Kommentare

Hallo liebe IT-Fachleute! Ich möchte für unseren kleinen Betrieb einen Terminalserver aufsetzen und dafür das Angebot von Hetzner nutzen. ...

Hyper-V
Wie berechne ich mir die Anzahl der vCPU für HYPER-V aus?
Frage von samet22Hyper-V20 Kommentare

Hallo, bitte nicht schimpfen, ich habe mich nur selber gerade etwas verwirrt :D Wie berechne ich mir aus wieviele ...

Switche und Hubs
PoE in erster und zweiter Instanz
Frage von moinmoin2016Switche und Hubs19 Kommentare

Moin. Ich habe versucht zum folgenden Sachverhalt ein Beitrag zu suchen, konnte aber nichts passendes finden. Folgender Sachverhalt: Ein ...

Backup
Datensicherung. Acronis vs. Ashampoo oder andere SW?
gelöst Frage von akelusBackup18 Kommentare

Hallo, im Verlauf des upgrades von Windows 7 auf Windows 10 ist mein "wunderbares" Acronis 2011 im Papierkorb gelandet. ...