Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Citrix XP anmelde Probleme

Mitglied: zero1de

zero1de (Level 1) - Jetzt verbinden

01.04.2005, aktualisiert 12.12.2008, 5239 Aufrufe, 2 Kommentare

Hallo,

wir haben 4 Citrix Server und auf dem 4.Server (MF004) sind die User anmelde Zeiten bis 10-15.Min. Das war nicht immer so, die Server sind alle gleich eingerichtet d.h. gleich Hardware und auch die Software ist 100% identisch.
Wenn man sich aber direkt wie z.B. mit (Remotedesktop) auf dem Server anmeldet gib es keine Probleme.

Wir nutzen Citrix in Form Published Application (Seamless Window) also die User haben nur Ordner in der sie einzelne Applikationen aufrufen können.
Daten zu den Servern:
OS: Win 2003 + Citrix XP(1.3)
DHCP, DNS wird genutzt. Ping läuft in <10 ms

Symptome:
User logon Zeit wie schon oben gesagt 10-15 Minuten.
Applikation, die z.B. die Socket Verbindung nutzen, brechen oft wegen Time-out die Verbindung oft ab !!

Hat irgendjemand eine Idee, woran es liegen könnte ??
Mitglied: Sergio
01.04.2005 um 08:03 Uhr
Hallo

Da du die Probleme nur auf dem einem Server hast und alle gleich sind, würd ich mal bei der Netzwerkkarte oder Netzwerkkabel vom 4ten Server suchen. Wenn die Ping-Zeiten stimmen heisst es noch immer nicht das die Verbindung gut ist.

Sergio
Bitte warten ..
Mitglied: user217
12.12.2008 um 13:19 Uhr
ich gehe bei >10ms davon aus das du von einem remotestandort sprichst, daher würde ich die Leitungen prüfen.
Passiert das auch wenn sonst keine im Internet ist usw. Das dir nur die verbindungen bei dem einen Server wegbrechen würde ich damit begründen das du wahrscheinlich den lastenausgleich von citrix benutzt und die meisten user auf diesem Server angemeldet werden. Kannst du das Problem zeitlich eingrenzen, seit wann ist das so? hast du software installiert z.B. Virenscanner (evtl. die aktualisierung). passiert das auch wenn du vom lokalen netz aus zugreifst? Werden GPO`s abgearbeitet? Gibt es eine Firewall welche blockieren könnte? Hast du Windows oder Citrix Updates eingespielt?
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Citrix Anmeldung Problem
Frage von DaHuberWindows Netzwerk

Tag zusammen, haben bei uns ein Problem, finden keine Lösung. Wenn sich manche User bei TS 2008 R2 Citrix ...

Virtualisierung
Citrix Remote Acces Problem
Frage von KEFHVDIVirtualisierung

Hallo, wir testen gerade die im Titel genannte Funktion. Wir haben auf bereits 3 Office Rechnern den VDA installiert ...

Xenserver
Excel-Problem in Citrix-Umgebung
Frage von reksierpXenserver4 Kommentare

Hallo, Ich bin Ausbilder bei Industriekaufleuten, und um meinen Schülern die Funktion in Excel "Daten/Externe Daten abrufen/aus dem Web" ...

Datenbanken

Citrix Desktop Delivery Controller - SQL Problem

gelöst Frage von FoertschyDatenbanken

Hallo, ich bin gerade dabei mir nach meiner CCA-Schulung, parallel zu unserer bestehenden Citrix Farm eine Neue (bessere und ...

Neue Wissensbeiträge
Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Informationsdienste
Gut getarnter Trojaner unterwegs (Emotet)
Information von nepixl vor 4 TagenInformationsdienste3 Kommentare

Hallo, quick & dirty: ein neuer Cryptotrojaner sorgt wieder für Millionenschäden. BSI Artikel Heise Artikel Der Trojaner kommt in ...

Heiß diskutierte Inhalte
Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen12 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Windows Server
HP Proliant DL 380G7 ILO2 Problem und DL 580G6 OS Prolem
gelöst Frage von Home-NeulingWindows Server6 Kommentare

Hallo, ich bin neu hier, und hoffe das ich hier jetzt auch richtig Poste. Ich habe mir zuhause ein ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server6 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...