mheatus
Goto Top

Mikrofon am Frontanschluss

Juten Tach

Vor etwa nem Monat habe ich mir nen neuen PC gekauft.. Heute habe ich dann einen Mikrofontest gemacht und erst festgestellt, dass es gar nicht geht. Mein Headset war an den Frontanschlüssen angeschlossen.. Wiedergabe war ganz normal möglich, Aufnahme nicht.

Ich schloss das Headset dann Hinten an.. das Mikrofon funktionierte wieder.
Ich denke eigentlich nicht, dass der Frontanschluss defekt ist oder nicht richtig angeschlossen, habe auch schon Google bemüht, aber nix gutes gefunden..

Kennt jemand eventuell eine Lösung, dass man den Front-Mic-Anschluss per Einstellung aktivieren kann?

mfg Mheatus

~~ Problem gelöst, siehe Unten.

Content-Key: 62175

Url: https://administrator.de/contentid/62175

Printed on: June 24, 2024 at 15:06 o'clock

Mitglied: 36539
36539 Jun 24, 2007 at 03:59:21 (UTC)
Goto Top
Hallo,
Ich denke eigentlich nicht, dass der Frontanschluss defekt ist oder nicht richtig angeschlossen,
Weißst du es oder denkst Du es?
Schau in deinen Rechner - der Anschluß muss Hardwareseitig erfolgt sein.
Was sagt das Handbuch zum Mainboard über Mikrofonanschluß frontseitig aus?
Ist der nicht oder nicht korrekt angeschlossen, gibts auch keine Softwareeinstellungsmöglichkeiten.

Gruß
Member: Mheatus
Mheatus Jun 24, 2007 at 04:27:24 (UTC)
Goto Top
Der Rechner wurde schon fertig gekauft. Zudem geht der Soundanschluss vorne. Ich nehme mal an, dass der Laden sich auskennt und wenn , dann beide Anschlüsse vorne nicht angeschlossen werden.

"Ist der nicht oder nicht korrekt angeschlossen, gibts auch keine Softwareeinstellungsmöglichkeiten."

Und wo gibt es Softwareeinstellungsmöglichkeiten zum Aktivieren, wenn es angeschlossen ist? ;)
Mitglied: 36539
36539 Jun 24, 2007 at 04:48:23 (UTC)
Goto Top
Hallo,
deine Annahme ist uninterressant. Schau nach und kontrollier es. Alles andere ist müßig und Kaffeesatzleserei.
Und wo gibt es Softwareeinstellungsmöglichkeiten zum Aktivieren, wenn es angeschlossen ist? ;)
Wenn es hinten geht muss es auch vorne gehen - ansonsten schau nach unter Audioeinstellungen!
Ich denke aber nicht das es getrennte Einstellungen für vordere oder hinteren Soundkartenanschlüsse gibt.
Member: Mheatus
Mheatus Jun 24, 2007 at 04:59:05 (UTC)
Goto Top
Weißst du es oder denkst Du es?

*g* Ich bitte mal um ernsthafte Antwort von jemanden der sich eventuell mit dem Problem auskennt. Ich schliesse ein Hardwarekonflikt einfach aus. Schluss Punkt. Daher frage ich ob es allgemein möglich ist so etwas per Software zu de/aktivieren.. wenn ja, wo.
Mitglied: 36539
36539 Jun 24, 2007 at 05:08:12 (UTC)
Goto Top
Hallo,
ob es allgemein möglich ist so etwas per Software zu de/aktivieren.. wenn ja, wo.
Hatt ich dir genannt.
Genauer - Systemsteurung - Sound - Geräteinstellungen - Erweitert - Optionen - Eigenschaften

Mikrofoneinstellungen sind etwas versteckt, lies:
http://groups.google.com/group/microsoft.public.de.german.windowsxp.mul ...

Wenn Du getrennte Einstellungen beim Mikrofon für vorne und hinten findest lass es uns wissen. face-wink

Und jetzt schau nach und vergleich die Angaben mit dem Handbuch zum Anschluß der vorderen Soundkartenanschlüsse.
Mehr kann ich dir nicht helfen.

gruß
Member: Mheatus
Mheatus Jun 24, 2007 at 05:52:36 (UTC)
Goto Top
Also.. extra für DICH nachgeschaut.

die ONBOARD soundkarte ist auch vorne mit dem front panel angeschlossen..
Sowohl MIC als auch Sound. Desweiteren habe ich die beiden Kabel an Stellen wo sie etwas zu wenig Platz zu schienen haben nun "geborgen".. bis auf einen Absturz meiner Festplatte brachte es nichts, weiterhin keine Aufnahme über Frontanschluss möglich...
habe trotzdem gerne für DICH nachgeschaut ;)

Die Windowseinstellung kenne ich.. doch kann man darüber keine Geräte deaktivieren, über die dir genannten Menüs, sondern lediglich den jeweiligen Ton ausstellen. Mein Realteak Soundprogramm würde es anbieten, die Front Interfaces zu deaktivieren, ist aber nicht aktiv. Im Bios habe ich auch nachgeschaut, dort ist das Front Panel auch auf "enable".

Weiss jemand weiter?
Mitglied: 36539
36539 Jun 24, 2007 at 06:32:56 (UTC)
Goto Top
Hallo,
sowas macht man ja auch bei von Strom getrennten Computer.
.....keine Geräte deaktivieren, über die dir genannten Menüs, sondern lediglich den jeweiligen Ton ausstellen.
Die Frontanschlüsse selbst sind keine Geräte!
Die Einstellungen unter Audio gelten für Soundkarte im System allgemein- völlig egal wo der Anschluß ist.
Mein Realteak Soundprogramm würde es anbieten, die Front Interfaces zu deaktivieren,
Nö das hat NULL mit Frontschlüssen zu tun, sondern gemeint ist hier das Soundsystem, sprich die Anordnung der Lautsprecher. Diese Optionen selbst sind nur aktiviert, wenn Du ein 5.1 oder höher Soundsystem verwendest.

Wenn die Frontanschlüsse funktionieren muss sich beim einstecken des Mikrofons die Laustprecher ausschalten - Tun sie das?
Wenn nicht sind die MIC-Anschlüsse an der Front/Soundkarte verdreht gesteckt oder defekt.

gruß
Member: Mheatus
Mheatus Jun 24, 2007 at 06:49:23 (UTC)
Goto Top
Nö das hat NULL mit Frontschlüssen
zu tun, sondern gemeint ist hier das
Soundsystem, sprich die Anordnung der
Lautsprecher. Diese Optionen selbst sind nur
aktiviert, wenn Du ein 5.1 oder höher
Soundsystem verwendest.

Realtek:
[ ] Front-Anschlusserkunng deaktivieren
[ ] Rückwärtige Ausgänge stummschalten, wenn Front-Kopfhörer eingesteckt ist.

ich will hier nicht veräppelt werden , sondern ne helfende antwort.. ALSO BITTE !

Mein alter PC konnte auch noch Sound von Lautsprechnern spielen, wenn vorne Kopfhörer und Mikro drin waren und funktionierten.. ich fragte danach, ob wer das Problem kennt und mir helfen kann oder ne Art von Einstellung weiss.. * S E U F Z *
Mitglied: 36539
36539 Jun 24, 2007 at 07:36:36 (UTC)
Goto Top
Hallo,
OK - Du hast also als Hardware ein zusätzliches internes Frontpanel. Sorry, das hatte ich missverstanden.
Dann sollte dieses Extra-Modul dann aber auch als zusätzliche Hardware im Grätemanager zu finden sein und wenn es die Einstellung der Realtek-Software dafür nicht hergibt [1] schau im Gerätemanager nach ob es weitere Einstellungen gibt.

Möglicherweise lassen sich in dern Erweiterten Optionen unter Sound und Audiogerate für Soundaufnahmen verschieden Geräte auswählen und/oder weitere Optionen fürs Mikrofon finden. In jedem Fall die Optionen "Nur Standardgeräte verwenden deaktiviieren".

[1]
Eventuell aber auch nur das Mixer-Problem - könnte weiterhelfen:
http://www.pc-magazin.de/common/forum/forum.php?forum=28&expand=1&a ...

gruß
Member: Mheatus
Mheatus Jun 24, 2007 at 18:20:23 (UTC)
Goto Top
So .. hab es nun geschafft!

Und wie zu erwarten war, war die Hardware nicht defekt ;)

Für die, die ein ähnliches Problem haben:

Ich habe mit dem Soundmanager ein wenig rumexperimentiert.
Den Realtek HD Audio-Manager hab ich. Dort habe ich "Audio E/A" die
Front-Erkennung deaktiviert, dann habe ich unter "Mikrofon" auf das aktiverte
Gerät "Mic in at front Panel (pink)" geschaltet, im Menü "Mixer" auf "Realtek HD
Audio 2nd Output" (Wiedergabe) und (Aufnahme) "Mic in at front panel (Pink)"
und in Windows Einstellungen auch die beiden Geräte aktivieren.

Das einzige Problem ist, dass er nun im Realtek Manager und manchmal unter Windows
kein Sound abspielt, aber dann wählt man nochmal kurz die Geräte aus und es geht wieder (bis
auf die Realtrek Demo^^)

Danke an onegasee59