Windows Server 2019 IE und AD GPO

Mitglied: joe2017

joe2017 (Level 2) - Jetzt verbinden

30.03.2021 um 11:31 Uhr, 379 Aufrufe, 2 Kommentare

Hallo zusammen.

ich habe folgendes Szenario.

Active Directory (Windows Server 2012 R2)
Terminal Server (Windows Server 2019)
IE mit Silverlight Anwendung

Ich habe diverse GPO´s für den IE eingestellt. Auf meinen Terminal Servern unter Windows Server 2012 R2 funktioniert das auch alles soweit.
Jedoch funktionieren diverse Einstellungen für Windows Server 2019 nicht.

Ich habe zb. diverse interen Domains als Local Intranet definiert
/User Configuration/Administrative Template/Windows Components/Internet Explorer/Internet Control Panel/Security Page/Site to Zone Assignment List

Ich habe auch eingestellt, das für Local Intranet Sites die Anmeldung mit dem aktuellen Benutzer erfolgt.
/User Configuration/Administrative Template/Windows Components/Internet Explorer/Internet Control Panel/Security Page/Intranet Zone/Logon Options

Jedoch werde ich immer nach dem Passwort gefragt und anschließend erhalte ich die Meldung, dass Silverlight nicht installiert ist.
Wenn ich ein GPResult durchführe, sehe ich, dass meine Domains/Sites mit "1" für Local Intranet definiert sind.
Auch die Logon Einstellung ist laut dem Result richtig eingestellt.

Gibt es zu dem Server 2019 eine Änderung diesbezüglich?
Hat jemand eine Idee was ich hier machen kann?
Mitglied: joe2017
31.03.2021, aktualisiert um 15:37 Uhr
Ich habe jetzt die GPO (/User Configuration/Administrative Template/Windows Components/Internet Explorer/Internet Control Panel/Security Page/Intranet Zone/Logon Options) in der Lokalen GPO, der Domain GPO und in einer Domain FORCE GPO eingestellt.

Leider werde ich immer noch nach dem Passwort gefragt.
Ich bin mir auch nicht sicher ob die Zonen Zuweisung funktioniert.

Laut GPRESULT sind meine Zuweisungen richtig gesetzt

Hat jemand eine Idee warum das nicht funktioniert?
Meine restlichen GPO´s funktionieren sauber.
Bitte warten ..
Mitglied: joe2017
31.03.2021 um 16:44 Uhr
Ich habe mittlerweile herausgefunden, dass die IE Zonen Zuweisung unter Windows Server 2019 nicht wirklich funktioniert.
Wenn ich die GPO´s für die Internet Zone Setze, funktioniert alles wie gewollt.

Ich nutze den IE nur für Lokale Silverlight Applikationen. Ein Zugriff ins Internet ist nicht Möglich.
Lediglich die Firewall Freigabe für TCP 80, 443 auf das Lokale Subnetz wird gestattet.

Falls zu diesem Problem jemand etwas herausfindet, wäre ich sehr dankbar.
Bitte warten ..
Heiß diskutierte Inhalte
Netzwerkgrundlagen
Frage der anderen Art
NeuerleVor 1 TagFrageNetzwerkgrundlagen16 Kommentare

Hi an alle, Ich bin InformatikStudi. Habe Ende des Monats Klausur im Fach Netzwerke zu schreiben und komme gar nicht klar. Entweder ich bin ...

Ubuntu
Cups-Server mit SMB lehnt Verbindungen ab (smb.conf)?
ErikHeinemannVor 1 TagFrageUbuntu17 Kommentare

Guten Morgen, ich habe einen Ubuntu 20.04 Server mit Cups als Printspooler. Nun Soll noch Samba hinzugefügt werden für eine einfache Verwendung unter Windows. ...

Exchange Server
Kaspersky for Exchange Meldungen
gelöst wieoderwasVor 1 TagFrageExchange Server11 Kommentare

Guten Morgen, wir haben bei uns einen Exchange 2013 mit Kaspersky for Exchange und Sophos auf Dateiebene. Heute Morgen habe ich einige von diesen ...

Groupware
Lokale Mini-Groupware für Mail, Adressbuch und Kalender gesucht
AndreasKasselVor 1 TagFrageGroupware10 Kommentare

Hallo zusammen, ich habe insgesamt 2 PCs, 1 Notebook, 1 Android-Tablet und ein Android-Smartphone. Weiterhin habe ich 2 Mail-Adressen bei 1&1 mit einer eigenen ...

Grafikkarten & Monitore
Unerklärliche Aussetzer Bildschirm und Maus
nixwissenderVor 1 TagFrageGrafikkarten & Monitore11 Kommentare

hallo! wir haben aktuell das unerklärliche phänomen, dass sich am arbeitsplatz vom mitarbeiter eines der beiden bildschirme kurzzeitig ausschaltet (und zwar der, der per ...

CPU, RAM, Mainboards
CPU Lüfter ausbauen
gelöst ben1300Vor 1 TagFrageCPU, RAM, Mainboards9 Kommentare

Hallo zusammen, ich habe mir damals einen Fertig PC gekauft. Ich würde gerne den Arbeitsspeichern austauschen, allerdings muss ich dafür - so wie es ...

Backup
Backup Datei
gelöst KanrishaVor 1 TagFrageBackup5 Kommentare

Hallo Zusammen, ich habe eine Frage ich will eine Backup bat Datei schreiben habe jedoch ein kleines Problem. Ich möchte ein Laufwerk in das ...

DNS
Android 10 und mein DNS Server
gelöst CyborgWeaselVor 1 TagFrageDNS7 Kommentare

Hallo allesamt, ich spiele gerade etwas mit einer Synology herum, habe unter Anderem einen eigenen DNS jetzt aufgesetzt. Die lokale Domäne ist HomeDomain.local und ...