Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Fehler in der Netzwerkverbindung, Probleme mit TCP-IP

Mitglied: NWConsulting

Hallo Ihr,

hänge gerade an einer Sache und brauche mal eure Hilfe. Habe ein Notebook mit XP32bit V2002 mit SP2 aktueller Patchstand, gestern abend habe ich mein Notebook nach einem automatischen Windowsupdate neu starten müssen (es wurden 3 Sicherheitsupdates und 2 WMP-Updates eingespielt). Seit diesem Neustart bekomme ich keine funktionierende Netzwerk oder Internetverbindung mehr hergestellt.

Anbei die aktuelle IP-Konfiguration:


Windows-IP-Konfiguration
Hostname. . . . . . . . . . . . . :Odin
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . :Unbekannt
IP-Routing aktiviert. . . . . . . :Nein
WINS-Proxy aktiviert. . . . . . . :Nein

Ethernetadapter Drahtlose Netzwerkverbindung 4:
Medienstatus. . . . . . . . . . . :Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . :Intel(R) PRO/Wireless 2200BG Network Connection
Physikalische Adresse . . . . . . :00-0E-35-22-98-9B

Ethernetadapter LAN-Verbindung 5:
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . :Realtek RTL8139 C+ Fast Ethernet NIC
Physikalische Adresse . . . . . . :00-02-3F-25-E4-27
DHCP aktiviert. . . . . . . . . . :Nein
IP-Adresse. . . . . . . . . . . . :192.168.1.206
Subnetzmaske. . . . . . . . . . . :255.255.255.0
Standardgateway . . . . . . . . . :192.168.1.1
DNS-Server. . . . . . . . . . . . :192.168.1.3

PPP-Adapter 482760698.GPRS:
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . :WAN (PPP/SLIP) Interface
Physikalische Adresse . . . . . . :00-53-45-00-00-00
DHCP aktiviert. . . . . . . . . . :Nein
IP-Adresse. . . . . . . . . . . . :172.25.86.253
Subnetzmaske. . . . . . . . . . . :255.255.255.255
Standardgateway . . . . . . . . . :172.25.86.253
DNS-Server. . . . . . . . . . . . :193.254.160.1
193.254.160.130
Primärer WINS-Server. . . . . . . :10.11.12.13
Sekundärer WINS-Server. . . . . . :10.11.12.14
NetBIOS über TCP/IP . . . . . . . :Deaktiviert


Anbei mein Routen:
Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x2 ...
00 0e 35 22 98 9b ...... Intel(R) PRO/Wireless 2200BG Network Connection - Paketplaner-Miniport
0x3 00 02 3f 25 e4 27 ... Realtek RTL8139 C+ Fast Ethernet NIC - Paketplaner-Miniport
0x20005 00 53 45 00 00 00 ...... WAN (PPP/SLIP) Interface
Aktive Routen:
Netzwerkziel -- Netzwerkmaske -- Gateway -- Schnittstelle -- Anzahl
0.0.0.0 -- 0.0.0.0 -- 172.25.86.253 -- 172.25.86.253 -- 1
0.0.0.0 -- 0.0.0.0 -- 192.168.1.1 --192.168.1.206 -- 21
127.0.0.0 -- 255.0.0.0 -- 127.0.0.1 -- 127.0.0.1 -- 1
172.25.86.253 -- 255.255.255.255 -- 127.0.0.1 -- 127.0.0.1-- 50
172.25.255.255-- 255.255.255.255 -- 172.25.86.253 -- 172.25.86.253-- 50
192.168.1.0 -- 255.255.255.0 -- 192.168.1.206 -- 192.168.1.206-- 20
192.168.1.206 -- 255.255.255.255 -- 127.0.0.1 -- 127.0.0.1 -- 20
192.168.1.255 -- 255.255.255.255 -- 192.168.1.206 -- 192.168.1.206 -- 20
224.0.0.0 -- 240.0.0.0 -- 192.168.1.206 -- 192.168.1.206 -- 20
224.0.0.0 -- 240.0.0.0 -- 172.25.86.253 -- 172.25.86.253 -- 1
255.255.255.255 -- 255.255.255.255 -- 172.25.86.253 -- 172.25.86.253 -- 1
255.255.255.255 -- 255.255.255.255 -- 172.25.86.253 -- 2 -- 1
255.255.255.255 -- 255.255.255.255 -- 192.168.1.206 --192.168.1.206 -- 1
Standardgateway: 172.25.86.253
St„ndige Routen:
Keine

anbei ein NETSTAT -a (ES GIBT KEINE HERGESTELLT TCP VERBINDUNGEN)
Aktive Verbindungen

Proto Lokale Adresse Remoteadresse Status
TCP mainframe:epmap mainframe:0 ABH™REN
TCP mainframe:microsoft-ds mainframe:0 ABH™REN
TCP mainframe:3389 mainframe:0 ABH™REN
TCP mainframe:42510 mainframe:0 ABH™REN
TCP mainframe:netbios-ssn mainframe:0 ABH™REN
UDP mainframe:microsoft-ds *:*
UDP mainframe:isakmp *:*
UDP mainframe:1025 *:*
UDP mainframe:1028 *:*
UDP mainframe:l2tp *:*
UDP mainframe:4500 *:*
UDP mainframe:10522 *:*
UDP mainframe:10523 *:*
UDP mainframe:10530 *:*
UDP mainframe:10542 *:*
UDP mainframe:10550 *:*
UDP mainframe:10560 *:*
UDP mainframe:10590 *:*
UDP mainframe:10600 *:*
UDP mainframe:10610 *:*
UDP mainframe:ntp *:*
UDP mainframe:1026 *:*
UDP mainframe:1900 *:*
UDP mainframe:bootpc *:*
UDP mainframe:ntp *:*
UDP mainframe:1038 *:*
UDP mainframe:1900 *:*
UDP mainframe:42508 *:*
UDP mainframe:ntp *:*
UDP mainframe:netbios-ns *:*
UDP mainframe:netbios-dgm *:*
UDP mainframe:1900 *:*
UDP mainframe:42508 *:*



In den Netzwerkeinstellungen steht ganz normal, Verbindung hergestellt, dies kann ich auch bei meiner UMTS-Card sehen, aber es geht keinerlei Datenverkehr, dies habe ich nachgeprüft.

Weitere Schritte waren:

1. Firewall kontrolliert und deaktiviert

2. Kontrolle Eventlog, ohne weitere Fehler bis auf Punkt 3

3. Andere Programme kontrolliert, meine SQL-Server bringt einen Fehler im Eventlog mit SuperSocket-Information: Fehler beim Binden bei TCP-Anschluss 1433

4. Neustart System

5. Routing kontrolliert

1. NETSH INT IP RESET - Habe ich bereits auch schon ausgeführt, leider ohne positives Ergebnis

2. TCP-IP - Protokolltreiber - gelöscht und neu installiert

3. Alle Netzwerkkarten und Verbindungen gelöscht und neu installiert.

Habt Ihr vielleicht einen TIP oder eine Idee???

Vielen Dank an Alle
Nico

Content-Key: 66357

Url: https://administrator.de/contentid/66357

Ausgedruckt am: 19.10.2021 um 16:10 Uhr

Mitglied: aqui
aqui 16.08.2007 um 12:45:21 Uhr
Goto Top
Über welchen Adapter stellst du denn die Internetverbindung her ??? Da ist deine Beschreibung recht oberflächlich...

Du hast statische Adressen auf dem LAN Interface vergeben. Auffällig ist das deine Router IP Adresse (Gateway) und die des DNS Servers unterschiedlich ist !!! Für einen banale Internetverbindung über einen Router kann das eigentlich niemals der Fall sein, denn da der Router immer gleichzeitig auch DNS Proxy ist muss dann Gateway Adresse und DNS Adresse identisch sein ???

Der GPRS Adapter ist davon frei, denn der bekommt die Adresse per PPP dynmaisch zugeteilt da hast du eh keinen Einfluss auf die Adressvergabe.
Was aber sein kann ist das das Gateway der GPRS Verbindung und damit deine Internetverbindung nicht angenommen wird da der LAN Adapter evtl. eine höhere Priorität hat wenn du die LAN Karte aktiv hast bzw. dort einen aktiven Link hast.
Also testweise dort einmal das kabel abziehen oder das Gateway aus der Konfig entfernen und prüfen ob dann eine Verbindung möglich ist !??

Was meinst du mit Punkt 5 ??? Routest du zwischen beiden Adaptern LAN NIC und GPRS ala:
https://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...
??? Ohne das Setting in der Registry macht Windows das nicht !
Wie kontrollierst du dann das Routing ??
Mitglied: NWConsulting
NWConsulting 16.08.2007 um 17:26:41 Uhr
Goto Top
Hallo aqui,

vielen Dank für Deine Antwort, also bei der NIC ist das mit dem DNS und GW ok, habe 2 DNS-Server im Netz und das GW ist die Firewall. Auf den DNS-Server ist FORWARDING aktiv. Das läuft auch seit Jahren einwandfrei. ;-) face-wink

Eher ist bei mir das Problem, das ich egal mit was für einer Netzwerkkarte (intern oder mit einer PCMICA-extern ) oder auch mit meiner UMTS-Karte keinen anderen Rechner pingen kann, egal ob das ein Rechner hier im lokalen Netzwerk ist, oder ob ich per UMTS direkt im I-Net bin und z.B. www.google.de anpinge. Ich kann jeweils nur meine eigene IP anpringen.


Die Aufzählungen von den Punkten sind Schritte, die ich schon gemacht habe und hat leider nichts gebracht. ;-( Habe mittlerweile auch schon windows mit OPTION Reparieren durchlaufen lassen und hat leider auch nichts gebracht. Ansonst läuft das Notebook einwandfrei. Werde jetzt nochmal die Sygate (Firewall) am Notebook deinstallieren, nicht das dort noch was hängt. Obwohl sie deaktiviert ist, also Applikation beendet und der Dienst deaktiviert.


Danke schon mal.

Nico
Mitglied: aqui
aqui 16.08.2007 um 18:03:42 Uhr
Goto Top
Was das zusätzliche Einspielen von Firewalls soll ist unverständlich, da MS von Haus aus schon eine mitbringt. Meist liegt daran, also an der unglücklichen und auch überflüssigen Verquickung von MS FW und externer FW, auch der Fehler wenn du dir die Masse der Threads mit Ich kann den anderen Rechner nicht erreichen... einmal ansiehst hier.
Du solltest also vermutlich da mal suchen. Das du nicht Pingen kannst ist bedenklich und der Grund ist sehr wahrscheinlich das die FW dir ICMP Packete komplett blockiert.
Das solltest du also wieder freigeben.
Das verstärkt aber den Verdacht das das ein hausgemachtes Firewall Problem ist, denn es ist ja offensichtlich das eine Menge von Packeten deinen Adapter nicht erreicht oder ihn nicht verlässt.... :-( face-sad
Mitglied: NWConsulting
NWConsulting 21.12.2007 um 16:36:55 Uhr
Goto Top
Sorry Aqui,

hatte mich etwas im Ausland rumgetrieben. ;-) face-wink

Mittlerweile habe ich das Problem gelöst und zumindest hier noch berichten, was es war.

Also, nochmal kurz zu dem Thema Firewall. Da dieser Rechner, sehr oft zwischen unterschiedlichen Kundennetzwerken wechselt, reicht mir die Windows-Firewall nicht aus zum einfachen Überwachen, was Rein und Raus geht, bzw. welche Applikationen gerade Daten senden usw.

Gelöst habe ich es letztendlich, indem ich alle Treiber gelöscht habe, die Primär mit TCP/IP & RAS zusammenhängen, auch nochmal den TCP/IP Protokolltreiber entfernt.

Danach neu gebootet und was nach dem Neustart noch fehlte, wieder nachinstalliert und schon ging es. Schon ist gut, war schon etwas "Tricky".

Vielen vielen Dank für Deine Hilfe
Nico
Heiß diskutierte Beiträge
question
Windows 11 Upgrade nicht möglichben1300Vor 1 TagFrageWindows 1114 Kommentare

Guten Morgen ! ich habe einen Gaming PC, mit folgende Spezifikationen: Leider kann ich diesen nicht auf Windows 11 upgraden: Welche Optionen bleiben mir, um ...

question
Anfänger benötigt Hilfe bei PDFs gelöst BarabanVor 1 TagFrageMicrosoft15 Kommentare

Hallo zusammen, ich bin ein leidgeplagter Endnutzer der bei dem leidigen Thema PDFs zusammenführen Hilfe benötigt. Ich habe mir hier schon ein paar Beiträge durchgelesen ...

question
Was ich benötige ist ein guter Wechselrahmen 5,25"Lefty0815Vor 1 TagFrageFestplatten, SSD, Raid8 Kommentare

Hallo an alle, ich such mir noch einen Wolf :-) Was ich benötige ist ein Wechselrahmen 5,25" für eine zwei oder drei 3,5Zoll Festplatten (SATA ...

question
VPN per LTE? Hardware? Alternativen? gelöst HerrKohlVor 1 TagFrageRouter & Routing8 Kommentare

Hallo, ich stehe vor einem Problem, welches ich als Laie mit wenig Ahnung lösen möchte/muss. Kurz umrissen: ich betreibe in meinem Büro mehrere Endgeräte, die ...

question
Exchange Server - Wege, anonymes Senden zu verbietenDerWoWussteVor 1 TagFrageExchange Server11 Kommentare

Ich grüße Euch! Ziel 1: Alle PCs sollen Warnmeldungen per E-Mail geskriptet und anonym versenden können. In diesen Skripten handelt das Computerkonto und im Skript ...

question
Microsoft Security Baseline sinnvoll?dertowaVor 1 TagFrageWindows 113 Kommentare

Hallo allerseits, ich habe nun im HomeLab ein wenig mit den Security Baselines von Microsoft experimentiert und komme zu keinem wirklichen Ergebnis. Es gibt einige ...

question
WLAN Lösung für Gästehaus Vereinjohannes-meyerVor 16 StundenFrageLAN, WAN, Wireless8 Kommentare

Hallo, ich betreue die IT eines Vereins, der zwei Gebäude mit Gästebetrieb betreibt. Es sind regelmäßig an die 30 bis 50 Geräte verbunden. Ich hab ...

question
SMTP Relay Server gelöst MacLeodVor 1 TagFrageExchange Server10 Kommentare

Hallo zusammen. Vorwort: Habe das hier bei Exchange eingeteilt, betrifft aber Mailserver Versand allgemein. Bei einem Kunden mit einem Kerio Mailserver werden neben dem üblichen ...