Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dell Poweredge T840 blinkendes Power LED

Mitglied: reneba

reneba (Level 1) - Jetzt verbinden

10.01.2019 um 13:19 Uhr, 288 Aufrufe, 10 Kommentare

Hi,

Ich habe einen bereits in die Jahre gekommenen Dell Poweredge T840.
Dieser startet nicht normal sonden es blinkt nur das Power LED ohne erkennbaren rhythmus.
Bildschirm bleibt schwarz. CD Laufwerk lässt sich nicht öffnen.
Eigentlich ausser dem blinkenden LED kleine Reaktion.
Ich habe mir das Handbuch rausgesucht und in dem steht leider dieses Signal nicht drinnen.
Auch mit der alt bekannten Google suche bin ich nicht erfolgriche gewesen. Viele ähnliche Fehler aber nicht dieser.....

Ich habe schon alle möclichen Versuche unternommen wie z.b. Ram, Festplatte Controller abstecken. Leider keine Veränderung.
Ein Anderes Netzteil hat auch nichts gebracht.

Hat jemand irgend eine Idee?

BG Rene
Mitglied: SlainteMhath
10.01.2019 um 13:33 Uhr
Moin,

Hat jemand irgend eine Idee?
Mainboard? Schonmal auch aufgeblähten Elkos gesucht?

lg,
Slainte
Bitte warten ..
Mitglied: reneba
10.01.2019 um 13:56 Uhr
Ja habe ich nachgesehen und es sehen alle in Ordnung aus
Bitte warten ..
Mitglied: certifiedit.net
10.01.2019, aktualisiert um 14:15 Uhr
Hallo,

ein T840 wäre, wenn es Ihn denn gäbe gerade ein 1/2 jahr alt.

Was hast du also wirklich?

Was sagt das idrac?

VG
Bitte warten ..
Mitglied: Archeon
10.01.2019 um 15:06 Uhr
Hallo,

laufen denn Lüfter und Festplatten an oder bleibt das auch alles ohne Reaktion?
Kannst du einen Speaker ans Board anschließen und mal nach Piepcodes lauschen?

Gruß
Bitte warten ..
Mitglied: reneba
10.01.2019 um 19:01 Uhr
Ja in der Tat sorry der Poweredge 840
Bitte warten ..
Mitglied: reneba
10.01.2019 um 19:07 Uhr
Nein, Es läuft gat nichts kein Lüfter, kein Bild kein Laufwerk. Es blinkt nur das Power LED permanent.
Einen Zusätzlichen Speaker kann ich nicht anschliessen da dieses Modell keinen Anschluss dafür hat.
Der onboard Buzzer macht auch keine Tonsignale.
Das ist das Problem mit einer Anzeige was nicht passt Optisch oder per Signal würde ich das Problem ja sofort angehen können.
Da der Server vor kurzen noch gelaufen ist kann ich mir den Fehler nicht erklären. Normal runtergefahren. Server in die Ecke gestellt. Jetzt wiederverwendet und dieses Problem ist aufgetaucht. Da sonst keine Signale sind dachte ich als erster an das Netzteil. Dieses ist es aber nicht ...
Bitte warten ..
Mitglied: certifiedit.net
10.01.2019 um 19:15 Uhr
Vielleicht liegt es auch einfach am Alter. Bist du auf etwas darauf angewiesen?
Bitte warten ..
Mitglied: reneba
10.01.2019 um 21:07 Uhr
Nein gar nicht. Das ist das interesse eines Technikers würde ich sagen. Zum einen weil ich nicht weiß was dieses LED bedeutet und zum anderen muss es ja einen Grund haben warum er nicht geht.
Diese Info kann mir vielleicht mal bei einen anderen Server hilfreich sein
Bitte warten ..
Mitglied: magicteddy
11.01.2019 um 06:30 Uhr
Moin,


Zitat von reneba:
...
Eigentlich ausser dem blinkenden LED kleine Reaktion....

Sind die Diagnose LEDs auch aus?
Siehe Handbuch Seite 15

-teddy
Bitte warten ..
Mitglied: reneba
11.01.2019 um 08:05 Uhr
Ja die sind auch aus.
Es leuchtet nur das Power LED und das LED am Mainboard im selben rythmus
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Cisco AccessPoint 1131 - Status LED Red Radio LED blinkt rot

Frage von 1x1speedLAN, WAN, Wireless9 Kommentare

Hallo, ich habe einen Accesspoint 1131 von Cisco, dieser ist per PoE mit Strom versorgt und autonom, ich kann ...

Server-Hardware

LED am Server blinkt rot

gelöst Frage von itsk-robertServer-Hardware5 Kommentare

Hallo, haben bei uns in der Firma einen Server Primergy RX300 S3 und der Global Error Indikator blinkt rot, ...

CPU, RAM, Mainboards

Corsair RGB LED Lüfter laut

Frage von uridium69CPU, RAM, Mainboards2 Kommentare

Ich habe heute 3 Stück 120mm RGB LED Lüfter in ein NZXT Elite 340 Gehäuse eingebaut. Die Lüfter sind ...

LAN, WAN, Wireless

Lancom WLC 4006+ Online LED blinkt

gelöst Frage von DisketteLAN, WAN, Wireless24 Kommentare

Hallo zusammen, Bin neu hier im Forum. Meine Name ist Stefan und arbeite in meinem kleinen Unternehmen und hoffe ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 16 StundenInternet2 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 20 StundenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 1 TagWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 1 TagSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs24 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell21 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...