lemorad
Goto Top

CPU Takt-Problem

Moinsen,

ich habe folgendes prblem:
ich habe einen DELL Laptop (DESKTOP-HQ39KJ4) mit der CPU (Intel(R) Core(TM)2 Duo CPU T8300 @ 2.40GHz 2.40 GHz), und mein Problem ist das dieser nicht über 0.6 GHz Taktet und ich auch nichts im BIOS ändern kann.
Kann mir jemand weiterhelfen?
Zusatz-Daten:
Windows 10 21H1 (Build 19043.1889) 32bit
4 GB Ram (denke DDR2-DDR habe aber keine ahnung)
128GB Kingston SSD


Mfg LEMORAD

Content-Key: 4024295564

Url: https://administrator.de/contentid/4024295564

Ausgedruckt am: 24.09.2022 um 20:09 Uhr

Mitglied: SeaStorm
SeaStorm 22.09.2022 um 21:03:07 Uhr
Goto Top
N'abend,

was sagt denn die Temperatur der CPU?
Das Ding ist ja uralt. Vielleicht ist die Kühlung mit Staub verstopft, der Kühler kaputt, die Wärmeleitpaste vertrocknet und weg. Jetzt wird die CPU zu warm und taktet sich zum Selbstschutz runter, damit sie nicht durchglüht
Mitglied: manuel-r
manuel-r 22.09.2022 um 21:11:42 Uhr
Goto Top
Der Core2Duo ist ja schon ziemlich gut abgehangen.
Wir hatten dieses Verhalten schon mal bei älteren Notebooks bei denen das Netzteil aufgrund von Alterung nicht mehr genug Leistung gebracht hat.
Die Geräte funktionierten prinzipiell einwandfrei waren aber furchtbar langsam, weil sehr stark runtergetaktet. Austauschnetzteil dran und lief wieder wie neu.

Manuel
Mitglied: LEMORAD
LEMORAD 22.09.2022 um 21:13:50 Uhr
Goto Top
Moin Das netzteil ist komplett neu, da ich dachte das es daran liegt-

Mfg LEMORAD
Mitglied: LEMORAD
LEMORAD 22.09.2022 um 21:23:20 Uhr
Goto Top
ich weiß das der alt ist 😅, Und ich habe erst zuletzt letzten monat komplett gereinigt und die Wärmeleitpaste auch getauscht ohne erfolg, und die Temperatur liegt bei schnuckeligen 22 Grad was daran liegen könnte das das die CPU an sich nicht über 0,6 GHz taktet obwohl sie 2,4 GHz kann. ich hoffe es hilft weiter.

Mfg LEMORAD
Mitglied: SeaStorm
SeaStorm 22.09.2022 um 21:47:42 Uhr
Goto Top
Dann mal die Energiespareinstellungen vom Windows prüfen und auf Maximale Leistung stellen. Das kann ja auch aus Stromspargründen runterregeln. Das BIOS vielleicht mal auf Factory Default reseten und schauen ob es da was gibt. BIOS aktualisieren und das Dell Command Update mal laufen lassen
Mitglied: LEMORAD
LEMORAD 22.09.2022 um 22:08:33 Uhr
Goto Top
habe ich alles schon probiert, und das DELL Command Update wird nicht vom Laptop unterstützt,
Mitglied: jsysde
jsysde 22.09.2022 um 22:11:18 Uhr
Goto Top
N'Abend.

Wurde bei dem Gerät mal der Akku getauscht?
Mein X1 Carbon hatte nach Einbau eines nicht passenden Akkus das gegenteilige Problem: CPU immer auf Turbo-Takt. Wäre ich vorher auch nie drauf gekommen....

Wobei, der olle DELL hat bestimmt noch einen wechselbaren Akku, keinen fest verbauten. Wobei die Auswirkungen ja dennoch ähnlich sein könnten.

Cheers,
jsysde
Mitglied: LEMORAD
LEMORAD 22.09.2022 um 22:14:24 Uhr
Goto Top
moinsen,

ja ist verbaut.
Mitglied: jsysde
jsysde 22.09.2022 um 23:05:00 Uhr
Goto Top
N'Abend.

Na, dann mal raus mit dem Akku und mal ohne testen. Versuch macht kluch. face-wink

Cheers,
jsysde
Mitglied: NordicMike
NordicMike 23.09.2022 um 08:19:26 Uhr
Goto Top
Geh ins BIOS und schau ob die CPU da schnell warm wird.
Im BIOS wird noch nicht herunter getaktet.
Dann kannst du die Windows Seite eingrenzen oder ausschließen.
Mitglied: ElCativoGER
ElCativoGER 23.09.2022 um 08:24:26 Uhr
Goto Top
Denkt daran, dass er erst hochtaktet, wennn er Last hat.
Also wenn er nichts zutun hat, dann bleibt der Takt unten, wenn er Leistung braucht, taktet er hoch.
Mitglied: 0xFFFF
0xFFFF 23.09.2022 aktualisiert um 08:28:56 Uhr
Goto Top
Hi,

hatte das gleiche Thema bei einem HP Laptop.

Sobald ich das Netzteil kurz raus und wieder reingesteckt hatte, kam die Möhre über 600Mhz Takt.

Das hat sich dann gegeben, als ich die "Systemfirmware" im Gerätemanager geupdated habe (einmal deinstallieren und neuinstallieren).


HP wusste zu dem Zeitpunkt keinen fix dafür.

Vielleicht hilft es Dir?

VG
sysfw
Mitglied: Dobby
Dobby 23.09.2022 um 10:55:39 Uhr
Goto Top
Hallo,

ich habe einen DELL Laptop (DESKTOP-HQ39KJ4) mit der CPU (Intel(R) Core(TM)2 Duo CPU T8300
@ 2.40GHz 2.40 GHz), und mein Problem ist das dieser nicht über 0.6 GHz Taktet und ich auch nichts
im BIOS ändern kann.
Warum kannst Du nichts im BIOS ändern?

Windows 10 21H1 (Build 19043.1889) 32bit

akku

Versuch einmal diesen "Schieber" in der Mitte des Bildes auf "Beste Leistung" zu setzen.

Dobby
Mitglied: cardisch
cardisch 23.09.2022 um 12:20:33 Uhr
Goto Top
Lief das Ding jemals schneller?! Zumindest mit Windows 10? Das Gerät ist ungefähr von 2008, allein Windows 10 würde ich mir damit nicht antun wollen
Mitglied: Dobby
Dobby 23.09.2022 um 13:07:14 Uhr
Goto Top
Lief das Ding jemals schneller?!
Kann Staub bzw. verstaubt sein, kann im BIOS etwas falsch eingestellt sein oder mit default Werten eingestellt sein,
kann auch an den Einstellungen in Windows selber liegen, ist eben schon alles signifikante dazu gesagt worden.

Zumindest mit Windows 10?
Allerdings würden mich die 32Bit etwas ärgern.

Das Gerät ist ungefähr von 2008, allein Windows 10 würde ich mir damit nicht antun wollen
Läuft bei mir wie "geschmiert" auf einem Fujitsu T-902 mit 16 GB und 1 TB Samsung SSD! Sogar Windows 10
Treiber gab es noch von Fujitsu dazu! Ist eigentlich für Windows 7, Windows 8 / 8.1 gewesen. Kartenleser, Kamera,
Fingerabdrucksensor, SmartCard- Lesegerät, Stifteingabe und Touchscreen, Modem und WLAN plus Bluetooth alles
nach installation der Treiber "out-of -the-box" und meines ist von 2012 und wir sind fast in 2023! Meist ist mit einer
neuen SSD und mehr RAM oder gar einer neuen WLAN Karte auch so ein Laptop von 2008 wieder aktuell zu bekommen!

Für Surfen, Mailen und Office und Drucken ist das meist alles noch gut genug und oft für wenig Geld als
Pro oder Business Version zu bekommen.

Dobby
Mitglied: LEMORAD
LEMORAD 23.09.2022 um 20:22:59 Uhr
Goto Top
moinsen,
also:
1 Im BIOS lassen sich sachen einstellen aber nix was die CPU betrifft, ich kann mir zwar die sachen anzeigen lassen aber nicht verstellen.
2 ich habe innnerhalb von Windows alles auf Leistung gestellt was auch nix bringt genau wie der Rest von den drei sachen.
3 vorher hatte ich Windows 7 Pro 64 bit drauf da lief er normal mit dem unterschied das die programme die ich brauche nicht auf Windows 7 laufen (und da mit neueren Systemen auch die Anforderungen steigen nutze ich Windows 10 32 bit.
4 ich habe auch mehrere Linux arten probiert bringt auch nix.
5 Der Ram ist fest bei mir ich habe zwar die Klappe zum wechseln aber der ist fest verlötet, und ich hatte auch schon meine Test SSD dran ohne erfolg.

Mfg LEMORAD
Mitglied: LEMORAD
LEMORAD 23.09.2022 um 20:57:34 Uhr
Goto Top
Ergänzung: (gerade ausprobiert)
(BIOS) Performance einstellungen: multicore aus= 1 Kern/ 0,9 GHz*
Ein= 2 Kerne/ 0,6 GHz
die anden beiden einstellungen bringen rein gar nichts.
  • Windows startet dreimal den startbildschirm neu bis irgendwas geladen wird und hängt dabei auf.

Mitglied: Dobby
Dobby 23.09.2022 um 22:07:02 Uhr
Goto Top
Dann ist die Hardware wohl etwas zu alt dafür, zumindest hört es sich für mich danach an.

Dobby
Mitglied: LEMORAD
LEMORAD 24.09.2022 um 20:27:38 Uhr
Goto Top
Zitat von @Dobby:

Dann ist die Hardware wohl etwas zu alt dafür, zumindest hört es sich für mich danach an.

Dobby

Das aufhängproblem ist nur im Singel-Core dafür habe ich im Single-Core 0,3 GHz mehr warum auch immer😅.