Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Festplatte nicht initialisiert trotz RAID 5?

Mitglied: leon-d

leon-d (Level 1) - Jetzt verbinden

01.04.2010 um 14:24 Uhr, 7190 Aufrufe, 4 Kommentare

Hi,

ich habe ein RAID 5 mit 4 Festplatten. Eine ist davon nun ausgefallen. Ich dachte eigentlich, dass das System ganz normal weiterläuft. Trotzdem ist die Partition D, welche aus den 4 Festplatten besteht, nicht mehr vorhanden. Sie wird nun in der Datenträgerverwaltung als "nicht Initialisiert" angezeigt. Ich wollte jetzt nur fragen, ob das normal ist, weil ich, wie gesagt, dachte, bei einem Verbund mit 4 Platten alles ganz normal weiterläuft, wenn eine ausfällt.

Gruß

ld
Mitglied: maretz
01.04.2010 um 14:32 Uhr
Moin,

ein richtig eingerichtetes RAID5 läuft auch weiter wenn eine Festplatte ausfällt.

Was aber gerne mal passiert:
- Man hat die falsche Festplatte abgezogen
- Man hat den RAID gelöscht

...

Und ich hab es auch schon gehabt das sich da mal beim initialisieren des RAIDs die nächste Platte aufhängt bzw. das die Win-Config während der init. des RAIDs diesen nicht erkennt (ok, das war nen billig-Controller). Deshalb gilt das RAID ja auch nicht als Backup...

Also: RAID notfalls neu erstellen, Backup zurückspielen und fertig... Wenn kein Backup vorhanden: Pappnase aufsetzen, sich länger ärgern und fertig...
Bitte warten ..
Mitglied: leon-d
01.04.2010 um 18:59 Uhr
Zitat von maretz:
Moin,

ein richtig eingerichtetes RAID5 läuft auch weiter wenn eine Festplatte ausfällt.

Was aber gerne mal passiert:
- Man hat die falsche Festplatte abgezogen
- Man hat den RAID gelöscht
[…]

Hallo maretz,

beides ist nicht der Fall, aber es ist auch nicht die Antwort auf meine Frage. Ich versuche sie noch einmal genauer zu stellen:

- RAID-5-Verbund mit vier Festplatten.
- Kein Hotspare-Laufwerk.
- Laufwerk 4 ist defekt.
- In der Windows-Datenträgerverwaltung ist das RAID-Laufwerk plötzlich "unbekannt" und "nicht initialisiert".
- Bis zu diesem Zeitpunkt wurde nichts verändert.

Frage: Eigentlich müsste doch der Festplattenverbund mit 3 Festplatten im Betrieb einfach weiterlaufen? Man dürfte also, bis auf ein rotes Lämpchen, keinerlei Auswirkung bemerken? Selbst nach einem Neustart müsste wieder das RAID-Laufwerk angezeigt werden. Und wenn ich die defekte Festplatte tausche, dann muss sich das RAID wieder auf die 4 Festplatten verteilen um Redundanz zu bieten. Habe ich das soweit alles richtig verstanden?
Bitte warten ..
Mitglied: dog
02.04.2010 um 01:18 Uhr
Man dürfte also, bis auf ein rotes Lämpchen, keinerlei Auswirkung bemerken?

Richtig.

Ich würde mal sagen du hast beim Setup des RAIDs einen Fehler gemacht.
Was sagt denn die Konfigurationssoftware?
Bitte warten ..
Mitglied: leon-d
06.04.2010 um 12:44 Uhr
Das RAID ist nicht von mir *g*.

Ich habe die defekte Platte nun ausgetauscht. Die neue Platte wurde nicht automatisch in das RAID eingebunden, manuell geht das auch nicht mehr. Der Verbund ist jetzt nicht mehr redundant, aber trotzdem wird sie nicht angezeigt. Ist mir auch egal, ich habe das nicht eingerichtet, sondern nur die Platte getauscht *g*
Bitte warten ..
Ähnliche Inhalte
Windows Server

Raid 1 irrtümlicher Weise initialisiert

gelöst Frage von mausemuckelWindows Server17 Kommentare

Guten Abend in die Runde und zerreißt mich bitte nicht. An meinem Windows Server 12 Standard Mit einem Intelboard ...

Festplatten, SSD, Raid

RAID 1 vs RAID 5

gelöst Frage von ArnoNymousFestplatten, SSD, Raid12 Kommentare

Hallo, Ich muss 4 VMs auf einen neuen Server migrieren. Darunter ein SBS 2011 und ein kleiner Datenbankserver. Host ...

Festplatten, SSD, Raid

RAID 5 - Verständnisfrage

Frage von Franz-Josef-IIFestplatten, SSD, Raid13 Kommentare

Guten Morgen Ich hatte ja ein Problem mit meinem virtuellen Server, eine Datei wollte nicht. Keine Änderung, kein Kopieren, ...

Festplatten, SSD, Raid

SAS RAID 5 auf SSD RAID 5 klonen oder anders migrieren?

Frage von kaineanungFestplatten, SSD, Raid3 Kommentare

Hallo Leute, ich brauche eure Hilfe. Wir haben hier ein HP DL380 (G7?)-Server mit Windows Server 2008 R2 Standard ...

Neue Wissensbeiträge
Debian

Partition angeblich voll, dabei aber noch nicht mal zur Hälfte belegt

Anleitung von diemilz vor 19 MinutenDebian

Hallo zusammen, ich habe ein kleines Problem: Ich habe auf einem physischen Debian Linux Server als ZoneMinder-Server (HP ProLiant ...

Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 4 TagenWindows 72 Kommentare

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 6 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 7 TagenMicrosoft Office9 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Notebooks in Firmenwlan authentifizieren
gelöst Frage von EarthShakerLAN, WAN, Wireless17 Kommentare

Guten Tag, unsere Firma möchte gerne flächendeckend WLAN einführen und hat zu diesem Zweck einen Dienstleister beauftragt. Wir benötigen ...

Peripheriegeräte
PS2 Y-Kabel für Maus+Tastatur an PS2 Combo-Anschluss ASUS Prime X370-A
gelöst Frage von Windows10GegnerPeripheriegeräte13 Kommentare

Hallo, ich bin am Überlegen das o.g. Motherboard anzuschaffen. Da ich aber noch PS/2 für Maus+Tastatur benötige (bei optischen ...

Netzwerkmanagement
Netzwerk vorübergehend weg
Frage von ahstaxNetzwerkmanagement11 Kommentare

Hallo, folgendes Szenario stellt sich dar: Im Netzwerk mit Win7-PCs wurden Switche ausgetauscht. Grundsätzlich funktioniert alles mindestens so gut ...

Windows 10
Netzlaufwerk verschwindet (aber nur bestimmter Laufwerksbuchstabe)
gelöst Frage von survial555Windows 1010 Kommentare

Hallo, ich habe ein ganz seltsames Problem. Systemumgebung: Server 2012 R2 als DC und Windows 10 Pro als Clients ...