Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Prozessor deaktiviert sich und dann bleibt das ganze System stehen

Mitglied: hgrowe

hgrowe (Level 1) - Jetzt verbinden

08.06.2006, aktualisiert 09.06.2006, 3717 Aufrufe, 7 Kommentare

Windows 2003 Standard, Intelboard 2 x Xeon CPU, 4 GB RAM, U320 RAID 1, U320 RAID5

Bei dem obigen System wurde schon Board und die CPU´s getauscht. Es kommt aber trotzdem zu diesem Problem das eine CPU sich deaktiviert und das System stehen bleibt. Man kann dann wirklich nur noch ausschalten und beim Neustart im BIOS die CPU wieder aktivieren. Das System ist nie mehr als 20/30 % ausgelastet. Es läuft eine Pervasive-SQL Datenbank als außergewöhnliches Extra. Sonst ist alles Standard eingerichtet. Ich hoffe irgendjemand hat einen Tipp. Vielleicht noch als Hinweis die CPU´s haben schon HT und es werden auch 4 Stück im Taskmanager angezeigt.
Mitglied: pinguin79
08.06.2006 um 23:09 Uhr
Hi,
dann veranlasse doch mal, das das Netzteil getauscht wird
Wäre jetzt mein nächster Ansatzpunkt

Gruß
Pingu
Bitte warten ..
Mitglied: prob
08.06.2006 um 23:53 Uhr
wie lange lief denn das System, bevor der Fehler auftrat?

Meine Idee wäre unterschiedliches Stepping (Version) der CPUs. Das ist natürlich am wahrscheinlichsten, wenn die CPUs nicht zum gleichen Zeitpunkt gekauft wurden ....
Bitte warten ..
Mitglied: hgrowe
09.06.2006 um 00:59 Uhr
Sind redundante Netzteile mit je 730 Watt drin.
Bitte warten ..
Mitglied: hgrowe
09.06.2006 um 01:01 Uhr
Das System lief über 2 Jahre. Die neuen CPU´s sind auch zur gleichen Zeit gekauft. Stepping paßt.
Bitte warten ..
Mitglied: hgrowe
09.06.2006 um 01:05 Uhr
Meinst Du ein Fehler im Netzteil könnte die CPU deaktivieren? Würde da nicht der Server neu starten, oder komplett ausgehen und nicht einfrieren?
Bitte warten ..
Mitglied: bragon
09.06.2006 um 11:58 Uhr
Wir hatten genau dieses Problem einmal bei einer Fujitsu Siemens RX 300. Da hatte sich einer der Lüfter aus seiner Halterung gelockert (wohl beim Transport passiert). Das System registrierte einen Lüfterausfall und schaltete die Prozessoren komplett ab (zur Erklärung: das Gerät ist nur eine HE hoch, Kühlung ist da lebensnotwendig). Das führte dann wie bei Dir zu einem kompletten Stop des Systems und zum deaktivieren der Prozessoren im BIOS.
Wir haben den Server aufgemacht und vorsichtig auf die Lüfter gedrückt, bis einer hörbar in seine Halterung einrastete und die Prozessoren im BIOS aktiviert. Danach lief das System einwandfrei.
Bitte warten ..
Mitglied: hgrowe
09.06.2006 um 15:23 Uhr
Lüfter haben wir schon überprüft. Laufen alle und sitzen auch fest drauf. CPU´s werden auch nicht zu heiß! Es ist schon komisch. Das einzige was auffällt ist, das es hauptsächlich Montags früh passiert. Aber da läuft nichts was den Server belasten könnte. Es laufen zwar ein paar Jobs vorher für den Datenbankserver, aber die sind dann eigentlich schon beendet. Ich kann diese Jobs sogar tagsüber starten wenn alle am arbeiten sind und es passiert nichts.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Dateien ganz ohne Berechtigung
Frage von StefanKittelWindows 106 Kommentare

Hallo, ich habe gestern etwas komisches gesehen und wollte mal Fragen ob Jemand eine Idee dazu hat. Auf einem ...

CPU, RAM, Mainboards
Prozessor übertakten lief schief
gelöst Frage von gamiiiiCPU, RAM, Mainboards6 Kommentare

Guten Tag liebe Informatiker unserer Welt. Ein Freund von mir übertaktete seinen Prozessor von 3.5 GHz auf 4.0 GHz. ...

CPU, RAM, Mainboards
APU Prozessor sinvoll? (Erfahrung?)
gelöst Frage von MeterpeterCPU, RAM, Mainboards5 Kommentare

Guten Tag, ich möchte mir einen neuen Rechner zulegen. Da meine Spiele keine großen Anforderungen haben (RTS, LoL), habe ...

Windows Server
Hyper-V Prozessor Zuweisung
Frage von manu90Windows Server5 Kommentare

hi zusammen, ich habe einen Xeon E5-2620v3 Prozi. mit 64 GB Ram ich habe gelesen der Host sollte davon ...

Neue Wissensbeiträge
Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 15 StundenInternet3 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Router & Routing

Zyxel VMG 1312 B30A - Firmwareupdate nur im "privaten" Firefox Modus möglich

Tipp von the-buccaneer vor 1 TagRouter & Routing2 Kommentare

Hatte hier ein Zyxel 1312 das ums verrecken kein Firmwareupdate durchführen wollte. Datei ist auswählbar, dann kommt der Fortschrittskreisel ...

Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 2 TagenWindows 75 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 4 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Heiß diskutierte Inhalte
Hardware
IT-Werkzeugkoffer bis 50,- EUR
gelöst Frage von departure69Hardware53 Kommentare

Hallo. Ich bin als IT-Systembetreuer einer Gemeinde zusätzlich auch der IT-Systembetreuer einer Grund- und Hauptschule. Dort muß ich jedoch ...

Netzwerke
Verteilung von Programmdaten außerhalb des internen Netzwerkes
Frage von mertaufmbergNetzwerke27 Kommentare

Guten Morgen liebe Administratoren, ich versuche zurzeit eine möglichst sichere und einfache Lösung zu suchen, um ein Programmverzeichnis über ...

Datenbanken
PHP Fatal error: Uncaught Error: Call to undefined function oci connect
Frage von PlanitecXDatenbanken19 Kommentare

Hallo Zusammen, ich sitze seit Tagen am Problem das ich keine PHP Anwendung mit Anbindung zu Oracle zum laufen ...

Hardware
PC im Selbstbau, Workstation, mittelklasse Gaming
gelöst Frage von MrRobot1997Hardware19 Kommentare

Hallöchen Leute, ich bin seit einigen Jahren leider nicht mehr wirklich im Bild, wenn es um die Hardware und ...