Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst avi-Dateien nicht mehr abspielbar

Mitglied: squirrel2008

squirrel2008 (Level 1) - Jetzt verbinden

03.01.2008, aktualisiert 04.01.2008, 4994 Aufrufe, 6 Kommentare

Hallo,
auf meinem PC (win2000) kann ich seit kurzem keine avi-Dateien (divx, xvid) mehr abspielen.
Beim Öffnen der Dateien, z.B. mit VLC, läuft der Fortschrittsbalken in 2-3 Sekunden durch, jedoch ohne Ton und Bild.
Wahrscheinlich hat eine "Jahresendreinigung" des Systems mit Ccleaner sowie die Deinstallation einiger anderer Software dazu beigetragen.
Neuinstallation des Codecs bzw. von VLC hat leider nichts gebracht
Da ich nicht unbedingt ein älteres Image (leider ziemlich alt) zurückspielen möchte, die Frage nach Tipps zur Lösung des Problems.
Jede evtl. Idee ist gefragt.
Gruß
squirrel2008
Mitglied: TuXHunt3R
03.01.2008 um 20:44 Uhr
Hallo squirrel2008

Schau dir mal das Tool GSpot an, zu finden bei Winload.de oder chip.de
Damit kannst du schauen, was für einen Codec das betroffene Video genau hat.

Dieses kannst du dann downloaden und installieren. Eventuell gehts dann wieder.

Melde dich auf jeden Fall, obs geklappt hat oder nicht.
Bitte warten ..
Mitglied: squirrel2008
03.01.2008 um 21:38 Uhr
Danke für die schnelle Antwort,
mit GSpot hatte ich schon geschaut,
es meldet bei allen AVI-Dateien: "non-AVI File, Type unknown"
An den Dateien liegt es aber nicht, sie funktionierten ja vorher ...
Bitte warten ..
Mitglied: TuXHunt3R
03.01.2008 um 22:09 Uhr
Ich frag trotzdem nochmals betreffend den Dateien nach: Kannst du die Files auf einem anderen PC abspielen? Kopier 2 oder 3 auf einen USBStick und versuch es mal auf einem anderen PC. Die Meldung "non-AVI File, Type unknown" beunruhigt mich ein bisschen.....
Bitte warten ..
Mitglied: squirrel2008
04.01.2008 um 11:55 Uhr
Danke für den Tipp, mir die Dateien nochmal genau anzuschauen.
Man muss da wirklich ganz konsequent sein! ...
Es liegt doch an den Dateien, d.h. es betrifft alle Dateien,
auch anderen Formats, einer 100 GB NTFS-Partition.
Ich hatte immer nur verschiedenste Dateien dieser Partition
probiert, alle liefen nicht.
Die Partition selbst wurde bei Datenträgerprüfung immer als fehlerfrei angegeben.
Dann mit einem anderen System Dateien gleichen Namens getestet,
ohne Probleme. Allerdings waren das Kopien der Originaldateien
auf einer anderen eingebauten Festplatte.
Somit hat das ursprüngliche Problem eigentlich gar nicht existiert,
alle Fehler rühren von der seltsamen NTFS-Partition her.
Nun werde ich mir das mal genauer anschauen, vielleicht lässt es sich ja
irgendwie reparieren.
Bitte warten ..
Mitglied: TuXHunt3R
04.01.2008 um 13:28 Uhr
Hast du noch ein aktuelles Backup dieser Partition? Wenn ja, würde ich die Partition neu formatieren (mit Standard-Clustergrösse) und die Daten dann zurückspielen. Bei dieser Partition ist definitiv der Wurm drin.............
Bitte warten ..
Mitglied: squirrel2008
04.01.2008 um 22:20 Uhr
So habe ich es jetzt auch gemacht. Konnte mit einem vorhandenen Backup die meisten Dateien
auf die neu formatierte Partion wieder einspielen. Den Rest der Dateien hatte ich zuvor mit dem Super-Programm TestDisk von der defekten Partition rekonstruieren können.
Bitte warten ..
Ähnliche Inhalte
Debian

Videos nicht mehr abspielbar auf DVD Player

gelöst Frage von nxclassDebian6 Kommentare

Hallo, ich bin vor kurzem von Debian 8 auf 9 gewechselt mit einer Neuinstallation. Leider musste ich feststellen das ...

Grafik

Sony Vegas Pro 13 import .avi

Frage von Huibuh2010Grafik1 Kommentar

Servus, ich habe mein System jetzt auf Windows 10 upgedatet und möchte eine .avi Datei in Vegas importieren, leider ...

Video & Streaming

Script um Medieninformationen auszulesen (MKV, AVI, MP4) benötige Auflösung und Dateigrösse

Frage von jboschungVideo & Streaming5 Kommentare

Hallo Zusammen Ich habe zu Hause eine ziemliche grosse Mediathek mit Filmen in allen möglichen Formaten. (AVI, MKV, MP4). ...

Batch & Shell

BATCH ini Datei Datei auslesen

gelöst Frage von Juergen42Batch & Shell2 Kommentare

Hallo zusammen, ich möchte eine ini Datei auslesen mit folgenden Aufbau INHALT DER INI ID=30 NAME="test1" PFAD="K:\Kontoauszug\Test1\*.pdf" PFAD_S="K:\Kontoauszug\Test1\Sicherung\" ID=28 ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...