markowitsch
Goto Top

Exchange - Outlook Passwortabfrage wird nicht übernommen

Hallo Zusammen,

ich habe in einer Firma folgendes Problem:

Es gibt mehrere E-Mail Adressen welchen auf dem IONOS Exchange Server betrieben werden - www.ionos.de

Über das IONOS Outlook Exchange Webportal kann man sich ganz ohne Probleme mit der jeweiligenn E-Mail Adresse anmelden :

IONOS OWA

Wenn man nun die Exchange E-Mail Adresse im Outlook (2016/2019/2021) einrichtet, kommt ja logischerweise die Passwort Abfrage.
Nun habe ich bei einigen Windows 10 bzw. Windows 11 Rechner das Problem, dass das Passwort nicht übernommen wird und sofort erneut die Passwortabfrage erscheint.
Bei den meisten Rechner sind mehr als eine E-Mail Adresse der gleichen Domäne und auch von anderen Domänen welche ebenfalls bei IONOS liegen eingerichtet (z.B. office@firma.at & user@firma.at & office@firma2.at). Ist dies der Fall kommt die Passwortabfrage für z.B. office@firma.at mit dem vorgeschlagenen Konto user@firma.at - dies muss ich dann manuell ändern um mich mit der richtigen E-Mail Adresse anzumelden was aber meist auch nicht funktioniert.

Ich habe jetzt ca. 10 Rechner wo das Outlook soweit ohne Probleme funktioniert, allerdins habe ich auch 2 Rechner wo ständig die Exchange Passwort Abfrage erscheint, das Passwort nicht übernommen wird und man NICHT mit Outlook arbeiten kann.

Bei einem der beiden Rechner habe ich folgendes nacheinander Versucht - leider alles ohne Erfolg :
1. Office Reparatur, Office Updates, Windows Updates
2. Outlook Profil in der Systemsteuerung gelöscht und neu angelegt
3. MS Office komplett neu installiert und sämtliche Office und Outlook Ordner samt Dateien gelöscht
4. Einen neuen Windows (offline) Benutzer angelegt und Outlook eingerichtet
5. Temp. Dateien gelöscht und alles was mit Outlook zu tun hat bereinigt

Jedoch kommt immer wieder die lästige Passwortabfrage, das Passwort wird nicht übernommen, Exchange bleibt im Status "nicht verbunden" und mit Outlook kann nicht gearbeitet werden.

Dann haben wir uns dazu entschlossen, bei einem der beiden Rechner das Windows 11 Betriebssystem neu zu installieren (Clean Install), das MS Office Paket neu installiert und nun funktioniert auch hier das Outlook wieder - bis jetzt zumindest.
Um mir aber die ganze Arbeit für den zweiten Rechner zu sparen und auch in Zukunkt eine Lösung für das Problem zu haben bitte ich Euch um Hilfe oder um Tipps was ich noch versuchen kann.

Zur Info - IONOS hatte im Herbst 2023 eine Umstellung von Exchange 2013 auf Exchange 2019 - damit haben die ganzen Probleme mit der Passwortabfrage begonnen - in den meisten Fällen jedoch half das Outlook Profil in der Windows Systemsteuerung neu anzulegen und die Exchange E-Mail Adressen im Outlook neu einzurichten. Das funktioniert aber nun leider nicht mehr, sonst wäre das Problem schnell gelöst.

Woran kann das Problem liegen?
Ist eventuell das Autodiscover nicht korrekt eingerichtet?
Kann das Problem auch bestehen, wenn es einen Microsoft Account mit einer bestehenden E-Mail Adresse gibt (z.B. office@firma.at welche bei IONOS und bei Microsoft existiert)?

Der IONOS Support wurde bereits mehrfach kontaktiert, hier wartet man aber sehr lange auf eine Antwort falls überhaupt etwas brauchbares zurückkommt.

Ist es sinnvoll von IONOS direkt zu Microsoft zu wechseln? Wenn ja, wie bekomme ich die E-Mails von IONOS zu Microsoft ohne jedes Postfach sepparat exportieren und wieder importieren zu müssen?

Vielen Dank erstmal für Eure Hilfestellungen

Schönes Wochenende - Marko

Content-Key: 51639046357

Url: https://administrator.de/contentid/51639046357

Printed on: June 20, 2024 at 21:06 o'clock

Member: kevsei
kevsei Apr 26, 2024 at 09:48:53 (UTC)
Goto Top
Moin, was ist auf den Rechnern standartmäßig installiert? AV, Firewall usw? Vielleicht da mal suchen, da das beim neu aufgesetzten Rechner jetzt wohl nicht mehr ist.

Grüße
Member: Markowitsch
Markowitsch Apr 26, 2024 at 09:52:41 (UTC)
Goto Top
Zitat von @kevsei:

Moin, was ist auf den Rechnern standartmäßig installiert? AV, Firewall usw? Vielleicht da mal suchen, da das beim neu aufgesetzten Rechner jetzt wohl nicht mehr ist.

Grüße

Bei allen Rechner ist der Kaspersky Antivirus installiert - auch bei dem neu aufgestztem Gerät wo es dann doch funktioniert hat. Und wir haben eine Hardwarefirewall welche soweit keine Probleme macht. Sonst gibt es keine besondere Sicherheitssoftware oder ähnliches.
Member: Drohnald
Drohnald Apr 26, 2024 at 09:52:51 (UTC)
Goto Top
Hi,

das kenne ich nur, wenn man keine Shared Mailboxen und vernünftiges Rechtemanagement hat, sondern pro Outlook unterschiedliche Useraccounts genutzt werden.

in Zukunkt eine Lösung für das Problem zu haben
Best Practice ist: Shared Mailboxen nutzen und die User berechtigen. Mehrere E-Mailadressen mit unterschiedlichen Logins aus der selben Domain ist bei Exchange nicht vorgesehen (und macht auch eigentlich keinen Sinn, weder organisatorisch noch Lizenztechnisch).
Member: Boomercringe
Boomercringe Apr 26, 2024 at 09:53:54 (UTC)
Goto Top
Ist es sinnvoll von IONOS direkt zu Microsoft zu wechseln? Wenn ja, wie bekomme ich die E-Mails von IONOS zu Microsoft ohne jedes Postfach sepparat exportieren und wieder importieren zu müssen?

Ohne die Preise/das Angebot von IONOS zu kennen, behaupte ich einfach mal: Ja.

Die Postfächer sollten sich in einem Rutsch migrieren lassen, das funktioniert über eine .csv Datei welche man entsprechend editieren muss, im Migration bereich
Member: pebcak7123
pebcak7123 Apr 26, 2024 at 10:32:51 (UTC)
Goto Top
Autodiscover für Office 365 deaktivieren

Pfad: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Autodiscover

DWORD: ExcludeExplicitO365Endpoint
Wert: 1

Siehe: www.frankysweb.de/outlook-autodiscover-fuer-office-365-deaktivieren/
Member: goscho
goscho Apr 26, 2024 at 12:51:47 (UTC)
Goto Top
Zitat von @Drohnald:
das kenne ich nur, wenn man keine Shared Mailboxen und vernünftiges Rechtemanagement hat, sondern pro Outlook unterschiedliche Useraccounts genutzt werden.
Das hat damit nichts zu tun.
Auch wenn ich keine ionos (1u1) Exchange-Postfächer mehr betreue, vermute ich, dass es das Problem mit dem O365 Autodiscover ist oder aber, dass nicht die korrekten Usernamen zu den Passwörtern angegeben werden.

Best Practice ist: Shared Mailboxen nutzen und die User berechtigen. Mehrere E-Mailadressen mit unterschiedlichen Logins aus der selben Domain ist bei Exchange nicht vorgesehen (und macht auch eigentlich keinen Sinn, weder organisatorisch noch Lizenztechnisch).
Warum?

Ich mache das bei vielen von mir betreuten Exchange-Umgebungen schon seit vielen Jahren und ja, es macht in sehr vielen Fällen Sinn.

Häufigstes Problem bei der Passwortabfrage, wenn mehrere Postfächer in einem Outlook genutzt werden, welches ich erlebt habe:

Bei der Passwortabfrage wird die Mailadresse von user2 mit dem Benutzernamen von User1 angezeigt.
Hier auf "Anderer Benutzer" umstellen und den Haken setzen, dass das Passwort gespeichert werden soll.

Als 2. kommt schon der Tipp von @pebcak7123 (ExcludeExplicitO365Endpoint)
Member: Drohnald
Drohnald Apr 26, 2024 updated at 13:12:27 (UTC)
Goto Top
Ich mache das bei vielen von mir betreuten Exchange-Umgebungen schon seit vielen Jahren und ja, es macht in sehr vielen Fällen Sinn.

Ich bin gerne bereit zu lernen, in welchen Fällen macht es Sinn, dass man aus der selben Domain, wo man ein Userpostfach hat zusätzlich ein Funktionspostfach mit eigenen Zugangsdaten einbindet?

Muss office@firma zwingend ein Useraccount sein, dann kann man trotzdem Vollzugriff für user@firma vergeben und es damit aufrufen.
Member: NordicMike
NordicMike Apr 26, 2024 at 13:19:38 (UTC)
Goto Top
Ist eventuell das Autodiscover nicht korrekt eingerichtet?
Das kannst du online sehr genau prüfen

https://testconnectivity.microsoft.com/tests/exo
Member: ThePinky777
ThePinky777 May 01, 2024 at 14:47:30 (UTC)
Goto Top
zwar trend micro aber zu hart....
das war bei uns das Problem:

https://success.trendmicro.com/dcx/s/solution/000293072?language=en_US

Bedeutet wenn du im Application Eventlog die Fehler hast versuch auch mal die ausnahmen bei deinem Virenscanner....
Es ist echt ne unverschämtheut der Hersteller, das Problem ist von August 2023 und der AV Hersteller war bis heute nicht in der lage es in seine Signaturen als Ausnahmen zu deklarieren (False Positive)...
ich finde das abgrundtief erbärmlich, jeder cent für solche produkte ist einer zu viel.
Member: kevsei
kevsei May 01, 2024 at 15:01:58 (UTC)
Goto Top
Zitat von @ThePinky777:

zwar trend micro aber zu hart....
das war bei uns das Problem:

https://success.trendmicro.com/dcx/s/solution/000293072?language=en_US

Bedeutet wenn du im Application Eventlog die Fehler hast versuch auch mal die ausnahmen bei deinem Virenscanner....
Es ist echt ne unverschämtheut der Hersteller, das Problem ist von August 2023 und der AV Hersteller war bis heute nicht in der lage es in seine Signaturen als Ausnahmen zu deklarieren (False Positive)...
ich finde das abgrundtief erbärmlich, jeder cent für solche produkte ist einer zu viel.

Ja das war bei uns auch der Fall. Ist wirklich nur nervig, vor allem die Ursache erstmal zu finden....