Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Domänenanmeldung Win 7 Pro dauert sehr lange!

Mitglied: netgom

netgom (Level 1) - Jetzt verbinden

26.01.2014, aktualisiert 03.02.2014, 13343 Aufrufe, 17 Kommentare

Hallo zusammen,

wir haben unseren Windows 2008 Server neu mit 10 Windows 7 Pro Clients eingerichtet. Alle neuen Updates sind drauf.

Jetzt habe ich das Problem, dass bei jedem Client die Anmeldung an der Domäne immer ca. 40 Sekunden dauert.

Vorher war überall XP drauf und da dauerte die Anmeldung nur ca. 10 Sekunden.

Die Anmeldung hängt immer bei der Anzeige "Willkommen", obwohl die Profile von jedem sehr klein sind.

Habe schon ne Menge darüber gelesen, allerdings möchte ich nicht direkt nen Hotfix ausführen.

Hat von Euch einen Tipp, wie man das ohne aufwändige Konfigurationen beheben kann?

Beste Grüße

Netgom
Mitglied: Pjordorf
26.01.2014 um 16:52 Uhr
Hallo,

Zitat von netgom:
wir haben unseren Windows 2008 Server neu mit 10 Windows 7 Pro Clients eingerichtet. Alle neuen Updates sind drauf.
Wie kann man einen Server 2008 mit 10 Windows 7 Clients einrichten? ENtweder habe ich einen Server 2008 oder eben einen Windows 7?

Jetzt habe ich das Problem, dass bei jedem Client die Anmeldung an der Domäne immer ca. 40 Sekunden dauert.
Was wurde neben den Updates noch alles geändert?

Vorher war überall XP drauf und da dauerte die Anmeldung nur ca. 10 Sekunden.
Ahhhh! Des rätsels Lösung. Du hast das Betriebssystem gewechselt.

Die Anmeldung hängt immer
DNS ist dein Freund.

Habe schon ne Menge darüber gelesen
Worüber? DNS oder einen hänger?

allerdings möchte ich nicht direkt nen Hotfix ausführen.
Welchen Hotfix? Was soll der bewirken? Wozu ist der denn gedacht? Ansonsten, warum möchtest du es denn nicht?

das ohne aufwändige Konfigurationen beheben kann?
DNS?

Gruß,
Peter
Bitte warten ..
Mitglied: Xaero1982
26.01.2014 um 16:58 Uhr
Wieso sollte es der DNS sein, wenn es vorher mit XP problemlos funktionierte? Ist mir gerade irgendwie...

Schon mal das Eventlog geprüft auf den Clients? ggf. auch auf dem Server?

Gruß
Bitte warten ..
Mitglied: certifiedit.net
26.01.2014 um 17:13 Uhr
Zitat von Xaero1982:

Wieso sollte es der DNS sein, wenn es vorher mit XP problemlos funktionierte? Ist mir gerade irgendwie...

Schon mal das Eventlog geprüft auf den Clients? ggf. auch auf dem Server?

Gruß

Weil der Server neu eingerichtet ist?
Bitte warten ..
Mitglied: Dirmhirn
26.01.2014 um 17:21 Uhr
Hi!

Lass dir auch mal ausführliche Infos beim Hochfahren anzeigen:
http://social.technet.microsoft.com/Forums/de-DE/31627137-1ebc-40f5-a93 ...!

Ev hängt eine GPO. Hat auch den Nebeneffekt, dass die User sehen es geht was weiter - auch wenn alles funktioniert.

Sg Dirm
Bitte warten ..
Mitglied: netgom
26.01.2014 um 17:39 Uhr
Erstmals besten Dank für Eure schnellen Antworten.

Den Server habe ich nicht neu installiert, der ist soweit geblieben.

Ich habe nur die Profile neu eingebunden.

Die Clients funktionieren auch einwandfrei, bis auf die lange Wartezeit beim anmelden.

Der Hotfix wurde von Microsoft empfohlen, da es angeblich ein Windows 7 Bug ist.

Ich dachte nur, dass vielleicht irgendjemand das Problem kennt und man es durch eine kleine Einstellung ändern kann.

Möchte nehmlich nicht sofort den Hotfix installieren und dann klappt nichts mehr.
Bitte warten ..
Mitglied: certifiedit.net
26.01.2014 um 20:26 Uhr
Hallo netgom,

dafür: Bitte backuppen, danach dann durchführen.
Bitte warten ..
Mitglied: netgom
26.01.2014 um 22:06 Uhr
Gesichert habe ich alles, darum gehts nicht.

Aber auch Backups brauchen Zeit um alles wiederherzustellen.

Würde es gerne schnell und unkompliziert lösen.

Wenn es geht, möchte ich nur bei einem Client anfangen und nicht direkt am Server, da das Problem am Server nicht liegen kann (höchstens am DNS).

Ich werde Morgen das Hotfix mal an einem Client testen und dann gebe ich Bericht.

Den Client kann ich in 20 Minuten mit Acronis wiederherstellen, das ist kein Problem.

Also dann bis Morgen, werde mich melden.
Bitte warten ..
Mitglied: Pjordorf
26.01.2014 um 22:33 Uhr
Hallo,

Zitat von netgom:
Würde es gerne schnell und unkompliziert lösen.
Was hat das setzen des Eintrags per GPO ergeben? Was ist denn jetzt im Detail zu sehen was dort deine 40 Sekunden aufbraucht?

(höchstens am DNS).
Nur wenn du deine XP Clients auch noch per WINS bestückt hattest und nicht nur reinrassiges DNS gemacht hast wirst du jetzt evtl. sehen das du Fehler im DNS hast. XP hat noch munter (wenn vorhanden) WINS genommen, so das eine fehlerhafte DNS Einstellung nicht zwingend aufgefallen ist.

Ich werde Morgen das Hotfix mal an einem Client testen und dann gebe ich Bericht
Welchen Hotfix meinst du denn?

Den Client kann ich in 20 Minuten mit Acronis wiederherstellen, das ist kein Problem.
Und das Computerkontor meckert dann nicht von deinen DC?

Wir wissen hier nicht was du wie wo womit warum hast. Daher war auch der DNS nur geraten, weil das meistens der Schwachpunkt war bei solchen Umstellung von XP nach W7/W8. Wie gesagt wir raten hier nur rum ohne Informationen, welche du uns nicht geben willst um dir deine Probleme zu lösen

Auch mal das hier im Vorfeld gemacht? http://blogs.technet.com/b/askpfeplat/archive/2012/06/09/slow-boot-slow ...

Gruß,
Peter
Bitte warten ..
Mitglied: Xaero1982
27.01.2014 um 17:53 Uhr
Zitat von certifiedit.net:

> Zitat von Xaero1982:
>
> Wieso sollte es der DNS sein, wenn es vorher mit XP problemlos funktionierte? Ist mir gerade irgendwie...
>
> Schon mal das Eventlog geprüft auf den Clients? ggf. auch auf dem Server?
>
> Gruß

Weil der Server neu eingerichtet ist?

Sorry, aber wie er ja nun selbst schrieb ist er nicht neu eingerichtet und das geht auch klar aus dem Post hervor.
Ein Hoch auf die Negativbewerter, die der Deutschen Sprache nicht mächtig sind.

DNS Fehler ergeben sich in der Regel aus dem Eventlog und dazu hat der TE bisher keine Stellung genommen.

Gruß
Bitte warten ..
Mitglied: certifiedit.net
27.01.2014, aktualisiert um 18:31 Uhr
Zitat von Xaero1982:
Sorry, aber wie er ja nun selbst schrieb ist er nicht neu eingerichtet und das geht auch klar aus dem Post hervor.

Exakt, mittlerweile. Siehe dazu auch die anderen Postings. Bitte.

DNS Fehler ergeben sich in der Regel aus dem Eventlog und dazu hat der TE bisher keine Stellung genommen.

Exakt, hat er nicht.
Gruß

Exakt, Gruß
Bitte warten ..
Mitglied: Xaero1982
27.01.2014 um 18:34 Uhr
Certified, es geht bereits aus dem Einganspost hervor, wenn man sich mal ein wenig in den TE erstellt ist klar was er meint, denn es geht im Weiteren nur um Probleme mit den W7 Clients.
Richtig inzwischen hat er es auch noch mal bestätigt, was meiner Meinung nach überflüssig war.

Richtig und wenn er keine Infos gibt ist es hier reines Kugellesen woran es liegt.

Gruß
Bitte warten ..
Mitglied: certifiedit.net
27.01.2014 um 18:54 Uhr
Zitat von Xaero1982:

Certified, es geht bereits aus dem Einganspost hervor, wenn man sich mal ein wenig in den TE erstellt ist klar was er meint, denn
es geht im Weiteren nur um Probleme mit den W7 Clients.
Richtig inzwischen hat er es auch noch mal bestätigt, was meiner Meinung nach überflüssig war.

Richtig und wenn er keine Infos gibt ist es hier reines Kugellesen woran es liegt.

Gruß

Willst du nun wirklich auf sowas herumreiten?

Zitat
"unseren Windows 2008 Server neu [...] eingerichtet "

Hier liest du heraus, dass der Server alt ist? Er kann, natürlich, wenn man das neu eingerichtet auf die Clients bezieht, wie es nun wohl gemeint war, aber man kann es auch anders lesen. Nach der klaren Definition durch den Eröffner nicht mehr, danke für deine, exakt. Aber ich bin eben lieber der Typ, der zu Beginn mehr Infos hat und nochmals nachfragt, bevor er ohne stichfeste Infos als das er einfach mal ins Nebulöse Rät.;)

Wie immer, it's with it.
Bitte warten ..
Mitglied: Xaero1982
27.01.2014, aktualisiert 03.02.2014
Zitat von certifiedit.net:

> Zitat von Xaero1982:
>
> Certified, es geht bereits aus dem Einganspost hervor, wenn man sich mal ein wenig in den TE erstellt ist klar was er meint,
denn
> es geht im Weiteren nur um Probleme mit den W7 Clients.
> Richtig inzwischen hat er es auch noch mal bestätigt, was meiner Meinung nach überflüssig war.
>
> Richtig und wenn er keine Infos gibt ist es hier reines Kugellesen woran es liegt.
>
> Gruß

Willst du nun wirklich auf sowas herumreiten?

Die Frage ist wer darauf rumreitet? Etwas negativ zu bewerten und eigentliche keine Ahnung zu haben spricht natürlich von Professionalität.


Zitat
> "unseren Windows 2008 Server neu [...] eingerichtet "

Hier liest du heraus, dass der Server alt ist? Er kann, natürlich, wenn man das neu eingerichtet auf die Clients bezieht, wie
es nun wohl gemeint war, aber man kann es auch anders lesen. Nach der klaren Definition durch den Eröffner nicht mehr, danke
für deine, exakt. Aber ich bin eben lieber der Typ, der zu Beginn mehr Infos hat und nochmals nachfragt, bevor er ohne
stichfeste Infos als das er einfach mal ins Nebulöse Rät.;)

Wie immer, it's with it.

Nanana nun mal nichts aus dem Kontext reißen, denn der Satz
"wir haben unseren Windows 2008 Server neu mit 10 Windows 7 Pro Clients eingerichtet."

sagt was ganz anderes aus. Der Server wurde mit 10 neuen Clients eingerichtet - unglücklich formuliert, aber eindeutig.

Gruß
Bitte warten ..
Mitglied: netgom
03.02.2014, aktualisiert um 19:06 Uhr
Besten Dank noch mal für Eure Tipps.

Hab es jetzt hinbekommen, die Clients sind jetzt nach ca. 15 Sekunden nach der Anmeldung im Windows.

Ich habe den DNS neu aufgebaut und sofort ging es.

Denke das die alten Windows XP Profile darin gestört haben.
Bitte warten ..
Mitglied: certifiedit.net
03.02.2014 um 19:07 Uhr
Zitat von netgom:

Besten Dank noch mal für Eure Tipps.

Hab es jetzt hinbekommen, die Clients sind jetzt nach ca. 15 Sekunden nach der Anmeldung im Windows.

Ich habe den DNS neu aufgebaut und sofort ging es.

Denke das die alten Windows XP Profile darin gestört haben.

Bitte sehr. Nur hast du nun den Beitragenden als Lösung markiert, der die Lösung vehement als falsch verneint hat.

BItte korrigieren.

Danke.

LG
Bitte warten ..
Mitglied: netgom
03.02.2014 um 20:15 Uhr
ist nur schade, dass hier so viel philosophiert wird und die Beiträge immer rumgedreht werden.

Wer, Wo, Wie, Wann?

Wenn ich schreibe "unseren Windows 2008 Server neu mit 10 Windows 7 Pro Clients eingerichtet" ist es eindeutig, dass ich den Server nicht neu installiert habe.

Aber sonst noch besten Dank.
Bitte warten ..
Mitglied: Xaero1982
03.02.2014 um 21:05 Uhr
Zitat von certifiedit.net:

> Zitat von netgom:
>
> Besten Dank noch mal für Eure Tipps.
>
> Hab es jetzt hinbekommen, die Clients sind jetzt nach ca. 15 Sekunden nach der Anmeldung im Windows.
>
> Ich habe den DNS neu aufgebaut und sofort ging es.
>
> Denke das die alten Windows XP Profile darin gestört haben.

Bitte sehr. Nur hast du nun den Beitragenden als Lösung markiert, der die Lösung vehement als falsch verneint hat.

BItte korrigieren.

Danke.

LG

Meine Güte du hast nichts, aber auch GAR nichts verstanden.
Ich habe nicht gesagt es sei falsch sondern lediglich dran gezweifelt an eurer Glaskugelleserei.

Du musst echt tierische Langeweile haben und dann noch die Beiträge vom TE negativ bewerten geht gar nicht.

Gruß
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Anmeldung an Dömäne dauert sehr Lang ca. 5 min

Frage von TgimminiExchange Server5 Kommentare

Hallo Zusammen, Ich bin hier in diesem Forum Neu und hoffe von euch eine Lösung für mein Problem zu ...

Windows Server

Dateiname zu lang

gelöst Frage von nooneelsebutmeWindows Server3 Kommentare

Hallo, habe Daten von einem Server 2008 R2 auf einen Server 2016 ES per robocopy migriert. Hat alles Problemlos ...

Windows 7

Win 7 Terminalserver

Frage von Andreas-scaWindows 72 Kommentare

Sehr geehrte Administratoren Kessel Gesamtschule Stuttgart Folgendes Setup Domänencontroller 2008r2 jeder Schüler/ Lehrer hat ein eigens AD Konto Terminalserver ...

Windows 7

Win 7 Lizenz verkaufbar?

Frage von sieberthoWindows 710 Kommentare

Hallo und guten Tag, ich hatte vor vielen Jahren eine Windows 7 pro Lizenz für meinen selbstgebauten Pc gekauft, ...

Neue Wissensbeiträge
Off Topic
Wann gibt es mehr Bits als Atome?
Information von AnkhMorpork vor 1 StundeOff Topic8 Kommentare

Boys 'n' girls, Freitagslektüre: Wenn Computertechnologie und Digitalisierung sich so weiterentwickeln, könnte die Zahl der digitalen Bits in 150 ...

Sicherheits-Tools

TrendMicro Worry-Free Business Security (WFBS) 10.0 SP1 - Critical Patch veröffentlicht!

Information von VGem-e vor 4 StundenSicherheits-Tools3 Kommentare

Servus, siehe hier. Download-Link hier swfbs/10.0WFBS_100_SP1_All_MSA_11.7_HFB1073.exe Nähere Infos habe ich online noch nicht gefunden. Gruß VGem-e

Humor (lol)

Wie verhindere ich, dass Websitebesucher die Werbecookies abschalten?

Information von DerWoWusste vor 2 TagenHumor (lol)9 Kommentare

Ich habe gerade auf die Antwort gefunden: ich täusche einen langwierigen Änderungsprozess vor und biete nebenbei einen Cancelbutton, den ...

Sicherheit

Windows Setup erlaubt elevation of privilege plus DC Updates

Information von DerWoWusste vor 2 TagenSicherheit4 Kommentare

Eine interessante neue Sicherheitslücke. Details gibt es wenig, edit: doch, jetzt hab ich was: aber die klare Empfehlung: ...

Heiß diskutierte Inhalte
Windows Server
Patchday August Server 2019 - zerstört Hyper V Dienste
Frage von ichkriegediekrieseWindows Server20 Kommentare

Guten Morgen alle zusammen Gestern habe ich, wie oft die Sicherheitsupdates vom Patchday eingespielt da ja doch einige Sicherheitsupdates ...

Hardware
Azubi Projekt - Serverhardware
Frage von nachgefragtHardware19 Kommentare

Hallo Administratoren, für ein Azubi-Projekt benötige ich euren Rat, um ihr das Thema Serverhardware näher zu bringen: Server zusammenbauen ...

iOS
Facetime Nummer
gelöst Frage von ral9004iOS16 Kommentare

Hallo Ein Kollege bat mich, ihm für den Videochat meine Facetime Nummer zu mailen. Meine Facetime App läuft auf ...

Windows Server
Administratorrechte im Dateisystem - Windows Server 2019 - DC
Frage von Indy06Windows Server15 Kommentare

Hallo, alle zusammen! Es kommt ja nun doch mal vor, dass man als Administrator auf einem Windows Server 2019, ...

Administrator Magazin
08 | 2020 Cloud-First-Strategien sind inzwischen die Regel und nicht mehr die Ausnahme und Workloads verlagern sich damit in die Cloud – auch Datenbanken. Dort geht es aber nicht nur um die Frage, wie die Datenbestände in die Wolke zu migrieren sind, sondern auch darum, welche Datenbank ...