Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gross- kleinschreibung bei PXE Installation wichtig?

Mitglied: eKwie

eKwie (Level 1) - Jetzt verbinden

06.02.2006, aktualisiert 16.02.2006, 3885 Aufrufe, 3 Kommentare

Ich habe nun meine PXE Installation so weit, das sie Suse9.3 installiert.
Nun soll es jedoch Suse10 sein.

Bei genau den selben settings, nur eben einem anderen Installationsordner auf
dem Server findet er bei Suse10 das Image nicht.

Der Datepfad ist garantiert richtig.
Die NFS Freigaben sind wie bei Suse9.3.
Es ist die komplette DVD kopiert worden (7.9 GB).

Den einzigen Unterschied den ich feststellen konnte ist, das bei der Suse9.3
alles klein geschrieben ist, und bei Suse10 alles gross (auch Dateiendungen).

Die 08000600.SPL zeigt er mir als gezippte Datei an.. wenn ich sie nun zu einer
08000600.spl (wie bei Suse9.3) umbenenne, zeigt er sie mir als Shockwave Flash an.

Kann es daran liegen dass dieses "Image" nicht gefunden wird?

mfg marcel

ps: woran kann es sont liegen?
Mitglied: eKwie
06.02.2006 um 09:58 Uhr
Ja es liegt an der gross und kleinschreibung.

Mit "for i in `find -type f`; do mv $i `echo $i | tr [A-Z] [a-z]`; done" kann man gleich alle mit einmal umbennennen.

[A-Z] [a-z] bitte durch das komplette Alphabet austauschen!

mfg =)
Bitte warten ..
Mitglied: tuxler
15.02.2006 um 15:45 Uhr
Hallo,

hab dasselbe Problem wie eKwie.
Suse 9.3 läuft ohne Probleme über PXE, aber die Version 10.0 nicht.

Hat da jemand schon ein Lösung für das Problem.
Das mit der Groß- und Kleinschreibung bringt bei mir nichts, die Datein sind sowieso alle kleingeschrieben bei mir.

NFS, DHCP, TFTP Dienste laufen. Es scheint so, also ob kein Zufriff auf die autoinstall.xml erfolgt.
Das einzige, was mit aufgefallen ist, das in der original isolinux.cfg bei Suse10.0 keine RAMDISK mehr geladen wird, was aber bei Suse9.3 schon noch der Fall ist. Kann das was mit dem Problem zu tun haben? Ich auch schon versucht , den Eintrag RAMDISK aus der default Datei zu löschen, bringt aber auch nichts. Der Client lädt trotzdem die RAMDISK, und dann geht nichts mehr. Ich komme immer wieder ins manuelle Installationsmenü.


Danke schonmal für eure Hilfe.
Bitte warten ..
Mitglied: tuxler
16.02.2006 um 20:54 Uhr
Hi,

der Problem liegt an den Datein "linux" und "initrd".
Mann muss beide Dateien von der Version 10.0 in das Verzeichnis /srv/tftboot kopieren.

Da Suse9.3 auch noch installiert wird, hab ich die Datein von der Version 10.0 in "linux10" und "initrd10" umbenannt. Die Datei "default" ist dementsprechend anzupassen.

Die autoinstall.xml Dateien hab ich auch neu mit der Version 10.0 erstellt.

Funktioniert soweit bei mir.
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 Netzwerkboot, keine PXE installation

Frage von magicmanWindows 105 Kommentare

Nabend, aus gegebenem Anlass (Windows Patchday auf windows 10 1803) und aufrund der doch sehr großen und lange dauernden ...

Windows Server

Windows Server 2012 Installation via PXE

gelöst Frage von spcvltWindows Server4 Kommentare

Hallo, ich würde gerne einen Windows Server 2012 über PXE unattended installieren. Ich habe das ganze mit VirtualBox ausprobiert. ...

Windows 10

Windows 10 Enterprise PXE-Installation - Netzwerklocation

Frage von HellgoreWindows 101 Kommentar

Hallo, ich habe hier eine Bildungseinrichtung, die ihre Kundenrechner per PXE übers Netzwerk mit Windows 10 Enterprise versorgt. Dafür ...

Windows Installation

Windows 10 Installation per PXE boot

Frage von phillip2297Windows Installation10 Kommentare

Hallo an alle! Ich absolviere zur Zeit eine Ausbildung zum Fachinformatiker für Systemintegration im dritten Lehrjahr und wie wir ...

Neue Wissensbeiträge
Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 11 StundenInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 1 TagWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 2 TagenWindows 1013 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 3 TagenSicherheits-Tools8 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Heiß diskutierte Inhalte
Server-Hardware
Kompatibilität Tray für HP Proliant DL385 G10 vs. G8, G9
Frage von chris123Server-Hardware19 Kommentare

Hallo, weiß einer der hier anwesenden, ob die Trays für 2,5 " HDDs zwischen einem DL 385 G10 und ...

Outlook & Mail
Office 365 mit Email-Profil installieren
gelöst Frage von 139221Outlook & Mail18 Kommentare

Hallo, kurz zu meiner Person: Vor ungefahr 10 Jahren habe ich eine Umschuldung zum Fachinformatiker für Systemintegration gemacht aber ...

LAN, WAN, Wireless
Glasfaserkabel verlegen und Anschlüsse setzen
Frage von LLL0rdLAN, WAN, Wireless13 Kommentare

Hallo Leute, ich muss demnächst ein Netzwerkkabel auf einer Länge von ca. 70 Metern verlegen. Das Netzwerkkabel soll dabei ...

Server-Hardware
Server Hardwareempfehlung für Projekt
gelöst Frage von heax22Server-Hardware12 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer geeigneten Server Plattform um unter Hyper-V einen virtuellen Server 2016 ...