Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hilfe ich suche ein BIOS update für meine ATI 9600XT von Gecube TFT zeigt kein bild beim booten an

Mitglied: PhoenixABG2

PhoenixABG2 (Level 1) - Jetzt verbinden

10.08.2005, aktualisiert 27.12.2005, 8592 Aufrufe, 17 Kommentare

Halloo könnt ihr mir weiter helfen ich suche für die ATI 9600XT
Von GeGube ein neues BIOS. Weil bei mir im DOS beim Booten von meinem PC kein Bild dargestellt. Mein TFT macht die 36khz-60 hz nicht mit.

Details von meiner Grafikkarte:
Informationsliste Wert
Datum Video BIOS 03/11/19


Informationsliste Wert
Informationsliste Wert
Datum Video BIOS 03/11/19Informationsliste Wert
Grafikprozessor Eigenschaften
Grafikkarte GeCube Radeon 9600 XT
GPU Codename RV360
PCI-Geräte 1002 / 4152
Transistoren 76 Mio.
Fertigungstechnologie 0.13u
Bustyp AGP 8x
Speichergröße 128 MB
GPU Takt 500 MHz (Original: 500 MHz)
RAMDAC Takt 400 MHz
Pixel Pipelines 4
Textureinheiten (TMU) / Pipeline 1
Vertex Shaders 2 (v2.0)
Pixel Shaders 1 (v2.0)
DirectX Hardwareunterstützung DirectX v9.0
Pixel Fillrate 2000 MPixel/s
Texel Fillrate 2000 MTexel/s

Speicherbus-Eigenschaften
Bustyp DDR
Busbreite 128 Bit
Tatsächlicher Takt 250 MHz (DDR) (Original: 250 MHz)
Effektiver Takt 500 MHz
Bandbreite 8000 MB/s

<img src='/images/articles/c2a32c62191c7dd000376c1630cd5434-0811_162543X.jpg' align='default' hspace='0' vspace='0' border='0'>

<img src='/images/articles/a3c0aa8c9dd535b75d2ef9c8e1a37750-0811_162522X.jpg' align='default' hspace='0' vspace='0' border='0'>

TFT Eigenschaften

<img src='/images/articles/50fa7f03d4bfc51b369fc7cd5ff0bdea-Unbenannt-1.jpg' align='default' hspace='0' vspace='0' border='0'>
Mitglied: PAT-1
11.08.2005 um 00:12 Uhr
Versteh ich Dich richtig? Du hast schon beim booten (im DOS) kein Bild?

Mal abgesehen, dass Deine Grafikkarte kein BIOS hat, ist das nicht Dein Problem. Im DOS kann die Karte auch nur VGA ausgeben und das macht jeder Monitor, auch TFTs, locker mit.

Ab welchem Zeitpunkt genau hast Du kein Bilöd mehr?
Bitte warten ..
Mitglied: PhoenixABG2
11.08.2005 um 15:15 Uhr
sobald ich mein pc einschalte habe ich kein bild im , bis winxp willkommen sagt.
die frequenz die meine ati 9600 xt im vga modus ansteuert ist 36khz-60hz normal ist 31,5 - 60hz
wenn ich ins bios gehe habe ein bild aber nur dort.
Bei meinem alter crt funktioniert alles normal

Informationsliste Wert
Motherboard Eigenschaften
Motherboard ID 11/12/2004-nVidia-nForce-A7N8XÄEC-00
Motherboard Name Asus A7N8X-E Deluxe

Front Side Bus Eigenschaften
Bustyp DEC Alpha EV6
Busbreite 64 Bit
Tatsächlicher Takt 200 MHz (DDR)
Effektiver Takt 400 MHz
Bandbreite 3200 MB/s

Speicherbus-Eigenschaften
Bustyp Dual DDR SDRAM
Busbreite 128 Bit
Tatsächlicher Takt 200 MHz (DDR)
Effektiver Takt 400 MHz
Bandbreite 6400 MB/s

Chipsatzbus-Eigenschaften
Bustyp HyperTransport v1.0
Busbreite 8 Bit

Motherboard Technische Information
CPU Sockel/Steckplätze 1 Socket 462
Erweiterungssteckplätze 5 PCI, 1 AGP Pro, 1 WiFi
RAM Steckplätze 3 DDR DIMM
Integrierte Geräte Audio, Gigabit LAN
Bauform (Form Factor) ATX
Motherboardgröße 240 mm x 300 mm
Motherboard Chipsatz nForce2-U400
Besonderheiten CPU Overheating Protection, JumperFree, Q-Fan, Stepless Freq Selection

Motherboardhersteller
Firmenname ASUSTeK Computer Inc.
Produktinformation http://www.asus.com/products1.aspx?l1=3
BIOS Download http://www.asus.com/support/download/download.aspx
Bitte warten ..
Mitglied: PAT-1
11.08.2005 um 16:44 Uhr
Moment, verwechsel da bitte nichts. Die Horizontalfrequenz, auch als Zeilenfrequenz bezeichnet (Angabe in kHz) gibt an, wie viele Zeilen in einer Sekunde geschrieben werden. Von diesem Wert hängt die maximal mögliche Bildwiederholfrequenz ab. Je höher sie ist, desto leistungsfähiger ist der Monitor.

Die Bildwiederholrate wiederum, oder auch Bildwiederholfrequenz genannt, wird in Hertz (Hz) gemessen und gibt an, wie oft ein Bild auf dem Monitor in der Sekunde neu aufgebaut wird.

Dein VGA-Modus, der unter DOS genutzt wird, steuert den Monitor mit 60 Hz an. Wenn Dein Monitor da Aussetzer macht, tipp ich eher auf ein Problem bei ihm. Was für ein TFT ist es denn genau?
Bitte warten ..
Mitglied: PhoenixABG2
11.08.2005 um 16:50 Uhr
Das ist ein schneider p900 19" unterstützen tut er im dos 31,5khz-60h
ich habe nochmal schnell die daten des tft ein gescant
Bitte warten ..
Mitglied: PAT-1
11.08.2005 um 22:30 Uhr
So, da bin ich wieder.

Ich hab da mal ein bischen herumgeforscht. Kann es sein, dass Deine Grafikkarte 2 Monitor-Anschlüsse hat? Hast Du schon einmal probiert, probeweise beide Ausgänge gleichzeitig zu nutzen? (Falls übrigens ein Anschluss VGa und ein Anschluss DVI ist (wie in den meisten Fällen) liegt normalerweise der Grafikkarte ein Adapter bei.)
Es könnte sein, dass während des Bootvorgangs beide nur ein Anschluss, und zwar ausgerechnet der andere, genutzt wird. Ich denke, danach sucht sich Windows den richtigen Anschluss selber raus.
In diesem Fall nutze einfach den anderen Anschluss.

Wenn es das nicht ist, ich habe noch von ein paar Grafikkarten gelesen, dort wird während des Bootvorgangs die Bildwiederholfrequenz so hochgeschraubt, dass der TFT nichts mehr damit anfangen kann. Auf die Anzeige 36kHz-60Hz kannst Du Dich auch nicht verlassen, der TFT übersteuert einfach und gibt irgendweine Frequenz an.
Falls dies der Fall ist, fürchte ich, dass Du da nicht allzuviel machen kannst.
Bitte warten ..
Mitglied: PhoenixABG2
11.08.2005 um 23:32 Uhr
danke für die schnelle aw.... ich habe das schon getestet mit dem dvi anschluss leider ohne erfolg. Aber ich habe ein Bild wenn ich mein Tv anmache über tv-out. falls ich mal Probleme habe... Wenn ich das TFT am DVI anschließe sagt mein tft no signal.

Ich dachte wenn ich ein neues BIOS für meine Karte bekomme wird der Bug behoben.
Aber ich finde nich passendes und kaputt machen möchte ich auch nichts.

Ich zittere immer wenn ich ein Biosup. mache ob der Rechner wieder hoch fahrt! ;)

Denn so schlecht ist eine ati 9600xt auch nicht im Windows Funkz ohne Probleme. Top Bild usw.
Bitte warten ..
Mitglied: PAT-1
11.08.2005 um 23:44 Uhr
Also nochmal: Deine Grafikkarte hat KEIN BIOS welches Du einfach updaten kannst.
Vielleicht verwechselst Du das mit dem BIOS-Update für Dein Motherboard. Dort KÖNNTE ein BIOS-Uodate vielleicht etwas bringen, ein Risiko besteht natürlich immer dabei. Allerdings habe ich schon bei einigen ASUS-Motherboards das BIOS upgedatet, immer ohne Probleme. Du musst es nur richtig machen. Hier müsstest Du alles zu Deinem Board finden: http://support.asus.com/download/download.aspx?Type=All&model=A7N8X ...
Bitte warten ..
Mitglied: PhoenixABG2
12.08.2005 um 09:49 Uhr
ich habe das neuste bios schon drauf... die 1013 , aber warum steht dann im everest video bios 03/11/19 darum dachte ich , ich kann das einfach updaten.
Bitte warten ..
Mitglied: PAT-1
12.08.2005 um 10:58 Uhr
Ne Grafikkarte hat shcon so etwas ähnliches, ist in der Regel aber nicht updatebar. Wenn doch, müsstest Du über die Hersteööer-Homepage das Update finden. Schon mal dort nachgeschaut?
Bitte warten ..
Mitglied: PAT-1
12.08.2005 um 10:58 Uhr
Ne Grafikkarte hat shcon so etwas ähnliches, ist in der Regel aber nicht updatebar. Wenn doch, müsstest Du über die Hersteööer-Homepage das Update finden. Schon mal dort nachgeschaut?
Bitte warten ..
Mitglied: PAT-1
12.08.2005 um 10:58 Uhr
Ne Grafikkarte hat shcon so etwas ähnliches, ist in der Regel aber nicht updatebar. Wenn doch, müsstest Du über die Hersteööer-Homepage das Update finden. Schon mal dort nachgeschaut?
Bitte warten ..
Mitglied: PAT-1
12.08.2005 um 10:58 Uhr
Ne Grafikkarte hat shcon so etwas ähnliches, ist in der Regel aber nicht updatebar. Wenn doch, müsstest Du über die Hersteööer-Homepage das Update finden. Schon mal dort nachgeschaut?
Bitte warten ..
Mitglied: PAT-1
12.08.2005 um 10:58 Uhr
Ne Grafikkarte hat shcon so etwas ähnliches, ist in der Regel aber nicht updatebar. Wenn doch, müsstest Du über die Hersteller-Homepage das Update finden. Schon mal dort nachgeschaut?
Bitte warten ..
Mitglied: PhoenixABG2
12.08.2005 um 16:57 Uhr
ja die haben ein nur für die 9600 le ich werde aber mir eine Nvidia 6800gt zu legen und gebe meine im an und verkauf ab. ich hoffe das dann alles funkz
Bitte warten ..
Mitglied: PAT-1
12.08.2005 um 23:12 Uhr
Kannst ja dann berichten
Bitte warten ..
Mitglied: PhoenixABG2
13.08.2005 um 10:36 Uhr
sorry das ist ein 6600 gt 128 mb ich bekomme für meine 80? und ich leg dann noch was drauf. ich muss aber erstmal abwarten ob das alles so richtig klappt.

also danke nochmal für tips bye sandra
Bitte warten ..
Mitglied: 22265
27.12.2005 um 18:58 Uhr
http://www.treiberupdate.de/

name der karte eingeben und treiber runterladen.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
PC zeigt kein BIld
Frage von Ghost108CPU, RAM, Mainboards13 Kommentare

Hallo zusammen, habe heute meine Bestellung von CPU,Mainbard und RAM erhalten: Allerdings bekomm ich kein Bild (verwende die onBoard ...

Windows Systemdateien
Boot mit BIOS und UEFI
Frage von MartyMcFlurry90Windows Systemdateien2 Kommentare

Hallo zusammen, befasse mich gerade mit dem Bootvorgang von Windows 10 und stocke gerade bei ein paar "Kleinigkeiten". Vielleicht ...

Windows 7
Notebook zeigt nach Start kein Bild
Frage von Dukenukem264Windows 72 Kommentare

Hallo @ all, Ich habe hier ein Notebook Windows 7 Home Premium, 32 Bit, 1 GB Ram, 250 GB ...

Windows 7

UEFI Windows Boot Manager im BIOS-Setup verschwunden

gelöst Frage von saschagWindows 78 Kommentare

Hallo Leute, wir haben mit einem PC einige Probleme. Es handelt sich dabei um ein Windows 7 64-bit, das ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 3 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 4 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 8 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 8 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Windows Server
Kleine Umfrage: Windows Server Desktop oder Core?
Frage von doomfreakWindows Server20 Kommentare

Hey :) Ich wollte mal eine kleine Umfrage hier starten. Ich bin schon etwas länger auf dieser Seite hier ...

Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba18 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Batch & Shell
CMD-Fenster nach Task schließen
gelöst Frage von Hyperlink.93Batch & Shell16 Kommentare

Hallo, ich habe ein Skript was über einen Task bei jeder User Anmeldung läuft. Der Task startet eine CMD ...

Microsoft
Lizenzplausibilisierung oder Spam?
Frage von lordimacMicrosoft14 Kommentare

Liebe Forengemeinde, uns erreichte die Tage eine Mail bezüglich einer Lizenzplausibilisierung durch einen Microsoft SAM Partner. Die Meldung im ...