Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Lautsprechersymbol und teils auch Ton weg.Windows xp Home SP2

Mitglied: donluxi

donluxi (Level 1) - Jetzt verbinden

12.09.2007, aktualisiert 20:59 Uhr, 9245 Aufrufe, 1 Kommentar

Hallo, habe seit kurzem das Problem, dass mein Lautsprechersymbol in der Taskleiste weg ist und der Ton teils auch. d.h. dass ich zb den ton vom Internetexplorer nicht höre den vom Media Player und den von Spielen aber schon. Ich habe auch schon in der Systemsteuerung probiert das Symbol wieder anzeigen zulassen ging aber nicht und im Gerätemanager war auch kein Problem zuerkennen.

Mein System ist Windows XP Home SP2.




Mit freundlichen Grüßen



Dominik
Mitglied: TuXHunt3R
12.09.2007 um 20:59 Uhr
Hallo donluxi

Überprüf doch mal folgendes (falls du das sowieso nicht schon gemacht hast):

1. Rechtsklick auf die Taskleiste --> Eigenschaften --> Im Reiter "Taskleiste" darf das Häckchen bei "Versteckte Elemente ausblenden" (oder so, weiss nicht wie es auf Deutsch genau heisst) nicht gesetzt sein.

2. Sitzen das Audiokabel und das Stromkabel für die Lautsprecher fest?


Eine weitere Möglichkeit ist folgende:

- Aktuellen Treiber für deine Soundkarte downloaden
- Alten Soundtreiber deinstallieren
- Booten
- Neuen Soundtreiber installieren



Prüf das mal und sag uns dann, ob sich was gebessert hat.
Bitte warten ..
Ähnliche Inhalte
Audio
HTML5 Ton nicht zuverlässig
Frage von 45455Audio

Hallo, ich habe an einem Samsung-Laptop mit W7-64 im IE das Problem, dass HTML5-Videos zunächst keinen Ton bringen. Das ...

Windows 10
Windows 10 Ton kratzig
gelöst Frage von Windows10GegnerWindows 104 Kommentare

Hallo, ich habe mir mal testweise auf den Shuttle Rechner Windows 10 installiert. Laut GWX sei der ja auch ...

Audio

Extern kein Ton, Intern Ton vorhanden - Windows Server 2008 R2

gelöst Frage von Funky86Audio15 Kommentare

Hallo an Alle! Wir haben einen Server, der auch Zugleich als Workstation dient. Nun soll über den Server auch ...

Webbrowser

Kein Ton im Opera Browser

gelöst Frage von Silent08Webbrowser

Hallo Liebe Administrator Gemeinde ;-) ich habe das seltsame Phänomen das der Opera Browser (leider auch der Firefox) keinen ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 3 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 3 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 5 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 6 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Drucker und Scanner
SW-Laserdrucker mit sechs Papierfächern gesucht
Frage von MOS6581Drucker und Scanner21 Kommentare

Moin, zur Abwechslung mal eine sonderbare Anforderung :) Ich suche einen S/W Laserdrucker (kein MFP), der sechs Papierfächer bzw. ...

Windows Server
Einziger Domänencontroller ersetzen - Windows Server 2012R2 - Hostname
Frage von DeRo93Windows Server20 Kommentare

Guten Tag, Leider haben wir einen Domänencontroller dessen Komponentenspeicher defekt ist. Alle Maßnahmen sind da leider fehlgeschlagen. Nun wurde ...

Server-Hardware
WS 2016 Essentials Hardware
Frage von ChefknechtServer-Hardware14 Kommentare

Moin welche Hardware würdet ihr empfehlen? Dell Poweredge HP Proliant Fujitsu Ich bin total konfus was nun nötig ist, ...

Netzwerke
Open VPN Konfiguration
gelöst Frage von blubaaNetzwerke14 Kommentare

Hallo zusammen, im Büro habe ich einen Server aufgesetzt mit Debian 9 und darauf OMV installiert um das ganze ...